fan speed 100%

Forum discussion tagged with fan speed 100%.
  1. S

    Question is it safe to keep the CPU Fan And my 3 System Fans at 100% all of the time?

    I have an i7 10700K and recently I did a bios update and after the update, the CPU fan speed changed drastically and my CPU temps were 50+ degrees Idle. I quickly went into the bios and noticed that the fan speed was set to auto. I messed around a bit with the speed and changed the CPU fan speed...
  2. S

    Question Graphics card fans running at max speed but software showing 0% speed

    Hi, I've got a PNY 980ti GPU that I've had for about 5 years now. When I first got it I flashed the bios so that I could have the fans stop running so they could be in a 0% rpm mode, like the Strix models of GPU did. However, after about 2 years or so of having the card and having had it...
  3. N

    Question Ryzen 3600 boosts to 4ghz and then stays there, even when idle, and fix?

    Hi there, I've recently upgraded my system to a Ryzen 3600 with and MSI b450m Mortar max motherboard and 16gb of ddr4-3200 memory. I'm currently using the stock cpu cooler that comes with the cpu. I'm not very knowledgeable about CPU boosting and turboing but what's currently happening is...
  4. C

    Question One fan going 100% while other is at normal Speed

    Hi! I have a Sapphire Nitro+ RX480 4GB and i have a problem where one fan goes crazy whilst the other stays at normal RPM's. There are no temp spikes and the "bad" fan does this for several seconds or a few minutes and then goes back to normal, only to repeat this a couple of minutes later...
  5. P

    Question GPU Fan is spinning at 100% but temp is still 80 degrees?!

    Hi, I was just playing The Witcher 3, and my GPU fan started spinning to a 100% and it was so loud it bothered me so much I had to exit my game. Also the temp is always at 80 degrees while gaming, no matter what I do... If the fan would spin at 100% I would at least expect to be the temp a bit...
  6. J

    [SOLVED] Gpu fans spin up to 100% on boot.

    So I recently bought and asus tuf gtx 1650 super to go in new rig that consists of: r5 3600 16gb ram @ 3200 500gb nvme 2tb hdd asrock b450m pro-f (running latest bios version) Ever since I plugged it and the white light on the power connector has been on, is this something to do with the...