issue motherboard

Forum discussion tagged with issue motherboard.
  1. P

    Question Keyboard input lag after getting Ryzen 5 3600 and B450 Aorus pro

    Hello, just installed my new components and im noticing input lag from my keyboard, like sometimes some keys get pressed down like 10 times instead of 1 or not responding after pressing it down once. It happens in gaaaaaaaaaaaaaaaame (those a were caused by the lag, just wanted you to show what...
  2. Z

    Question Gigabyte GA-G31M-ES2C encountered auto disconnect all Hard drive while using after few minutes or hours.

    Gigabyte GA-G31M-ES2C encountered auto disconnect all Hard drive while using after few minutes or hours unfortunately the effective solution is unnecessary, the attached/detached of SATA randomly. PSU and HDD are changed but still. Please help. Thanks
  3. SpectreDonut

    Question Why does my computer sound like a UFO?

    I had an old cooler master fan from a hyper 212 rgb black cpu cooler, and my pc only has two case fans so I decided to put my old cooler master fan in as a third fan. I plug it into sys_fan3, I don't plug the rgb cable in. I boot up my computer, and the fan runs fine. But I go closer to my pc...
  4. I

    Question Why is my PC crashing when I change my memory speeds?

    Components: Ryzen 5 1500x Gigabyte AB350 Gaming 3 - CF ASUS Gtx 1060 6GB Corsair Vengeance 16GB (2x8) LPX RAM Issue: Recently, I upgraded from a Crucial Ballistix 8Gb (1x1) RAM Kit and replaced it with a Corsair Vengeance 16GB (2x8) LPX RAM Kit. At first my computer did was able to boot, but...
  5. F

    Question Can't get my Ryzen 5 3600 of turbo boost. What's the issue?

    Hello y'all, i've been woried for some time now because my cpu is always turbo-ing. Even if i put it off in the bios it will still turbo. I have this since that i upgraded my motherboard, ram and cpu. Specs here: Msi b450 gaming plus max Ryzen 5 3600 ddr4 16gb 3200mhz corsair vengeance I used...
  6. R

    Question PC fails on first boot

    Hi, I'm seeking for some help with my refreshed setup. I just bought a new mobo-cpu-ram combo and I'm experiencing an weird behavior: Every first boot the PC does not even POST, it keeps stuck on a boot loop for 5 seconds before shutting down and starting up again - what do I do: I remove one...
  7. Vath

    Question EVGA GTX 1070 FTW refuses to post on new setup but is a functional card

    Recently upgraded my PC components, everything aside from drives, the case and GPU. AMD Ryzen 3600 MSI B450 Tomahawk Max Corsair Vengeance LPX 16 gig (8x2) Thermaltake 80+ white 700W The new setup is able to boot to Windows 10 using a 750ti or crossfire 7970's, however will not even post with...
  8. M

    Question PC stops working after few months

    APU: AMD Ryzen 5 2400g Motherboard: MSI B450 Tomahawk RAM: 2x8gb Corsair Vengeance 3200mhz SSD: Kingston 240gb PSU: Cooler master 550w Case: Corsair spec 01 So I built this pc almost a year ago. Worked fine initially for 1 month. Then I noticed some issues while booting. Sometimes it wont...
  9. I

    Question Computer suddenly turned off and won't turn back on with CPU cable inserted

    So my computer turned itself off and wouldn't turn back on so i went ahead and bought another PSU to rule out if the fault was in the PSU, Both with new and old PSU the computer doesn't boot if CPU 8 pin cable is in, starts normally if only the 24 pin is in. I guess the fault lies in the...
  10. S

    Question Stuck on ROG/Windows Logo

    Alright so I recently bought a new CPU and motherboard to upgrade my rig. But after tearing it down and moving my components over to the new Motherboard and CPU and assembling back together I was able to see everything in BIOS from the hard drives, ram, fans, cpu etc. I double checked to see if...
  11. ShinkeiDEI

    [SOLVED] No picture after trying to tweak RAM, fried motherboard?

    Hi, I am new to the forums and new to PC gaming, sorry if I am posting on the wrong section. Today I tried to tweak my RAM using a safe configuration from the RYZEN DRAM Calculator. After changing the settings in BIOS, my PC would not show any picture o power my keyboard and mouse after...
  12. Loli Camille

    Question Coil whine?

    There was a strange sound when i was playing Assassins Creed Odyssey or even the Witcher 3 ONLY but i opened my pc to clear it and when i've done what i had to , i rebuild it then i turned it on as usual but this time the sound was permanent . It was only in game but even on desktop... I...
  13. C

    [SOLVED] ( ISSUE ) My PC fully turns on but does not display on monitor

    Okay so I recently built my pc a few months ago and it has worked fine it’s worked amazing and all of sudden after not using it for about 2 days I come back and the pc boots up but doesn’t show on the display. I didn’t change anything inside the case or touch it at all. I will list everything...
  14. K

    Question New System Build not posting to BIOS/No Signal

    Hi All, I've just bought a whole new system (Except the Case, PSU & HDD's/SSD) The Specs are as below Ryzen 5 3600 ASUS ROG STRIX X470-F Gaming Motherboard Corsair CMK16GX4M2B3000C15 Vengeance LPX 16 GB (2 x 8 GB) DDR4 3000 MHz C15 XMP 2.0 High Performance GTX 770 (currently waiting for...
  15. E

    Question No display when turning on

    Recently had a lot of troubles with my computer crashing. Thought it might be RAM related or due to my old hard disk. Today I installed a new ssd. When installing I had to remove my video card to access the data port underneath. I noticed the card was really dusty so I sprayed it with compressed...
  16. K

    Question After PSU died, I replaced it and now my PC won't boot.

    I was on my computer one night, went to bed after thinking I shut it down. When I get up in the morning it's there at the windows logo screen with the circle dots spinning. I shut it down, reboot and it's in an infinite boot. I get into BIOS and notice that the HDD (has no windows on it) has...
  17. E

    Question PC Restarts and then boots up

    Hello! I just built a PC and when i click on the start button, it restarts and then boots? Why is that? Specs: CPU: I7 9700K Motherboard: ASUS Z390 TUF Gaming Plus Ram: 16GB 3200 Mhz, i disabled X.M.P to see if that was the issue, turns out not. SSD/HDD: 512GB M.2 SSD / 4TB HDD GPU: 1660 TI...
  18. P

    [SOLVED] Years of struggling and still can’t find an issue.

    OS: Microsoft(R) Windows 7 Professional (64-bit Edition) MOTHERBOARD: * (4-Way SLI Support) GIGABYTE X79-UP4 Intel X79 Chipset Quad Channel DDR3 ATX Mainboard w/ 3D UEFI Bios, Ultra Durable 5, 7.1 HD Audio, GbLAN, USB3.0, SATA-III RAID, 4 Gen3 PCIe x16, 2 PCIe x1 & 1 PCI CPU: Intel(R) Core™...