issue

Forum discussion tagged with issue.
  1. H

    Question When playing in fullscreen, second monitor glitches out.

    This is an issue I encounter every other day now. I am gaming on a Dell S2716DG and my second monitor is an Asus VP279. I have had both of these monitors working perfectly since last December. The issue presents itself when loading up a game (I've tried multiple different ones). If the game is...
  2. S

    Question Installed New Cpu/Motherboard, computer turns on and off over and over with 4 sticks of RAM but works with 2 sticks

    I just upgraded my girlfriend's PC with a newer motherboard and CPU. I upgraded from an AMD Phenom II X4 965 to an Intel I5 4670k. I also upgraded from an Asus Crossfire Evo M4A88TD-V to a Gigabyte GA-B85M-D3H. I kept the same ram which is 4x4gb sticks of G. Skill DDR3-1333 memory. All sticks...
  3. V

    Question ASUS PG279Q Refresh Rate Stuck at 85hz

    So, I have been using the monitor for 2 years, and it was working perfectly, refresh rate was at 165hz. But a couple days back, my monitor decided to cap on 85hz, I didn't change any of the cables, i only removed the wall mount, and changed it back to the normal stand.
  4. A

    Question I bought a new Hp omen 15 with rtx 2070 and i7 9Th gen. And it overheats constantly.

    So i bought this laptop not even a week ago. (Hp omen with rtx 2070 and i7 9th gen) And im having heating issues. Temps are in range of 85-95c during gaming and about 55-70 during casual stuff like browsing , movies and stuff. Is there any way to reduce these temps so as to not to risk the life...
  5. E

    Question Overclocking hd 8330 mobile gpu problem.

    I have a laptop with a hd 8330 gpu and when I overclock it to 650 mhz in msi afterburner it wont go above the stock 500 mhz. What should I do?
  6. R

    Question Bizarre issue with ssd and its sudden disapearence

    I bought a low budget 128 GB ssd for a low budget pc i already had, it worked fine until one day it started crashing randomly, it froze and if i was fast enough to reconnect the power cable the system would resume just fine this went on for months and it happened 2/3 times a day depending on how...
  7. T

    Question Ethernet drops, multiple cords.

    Hello everyone. I am experiencing an odd issue. My ethernet connection will drop for a few minutes at a time. I have tried three different cords and yet it still drops occasionally, about twice a day. I cannot find ANY pattern in when or why it drops. When it goes out, it takes about 60...
  8. U

    Discussion PC turns on, but there's no display.

    My PC turns on, lights and fans are working (motherboard, GPU, cooler and all other fans), but there's no display plus mouse and keyboard lights aren't working. Everything seems to be on place and correctly plugged. I have no idea where the problem could be. I forgot to mention that this...
  9. J

    Question New Laptop Working?

    Hey guys, I just got an Alienware m15 laptop with an RTX 2060. I have downloaded a few games and have been trying the new PC out. I've noticed that in a few games I'm getting some disappointingly low frame rates, like in Subnautica in certain parts on high settings I would drop to 30ish for a...
  10. B

    Question Pc freezes when gaming !!!

    pc randomly freezes when gaming, it was fine before, but suddenly when i play like apex legends , when landing the music or sound effect gone for a second but the game run fines after moments game freezes for 30 sec, than pop ups connection timed out it happens with pubg sometimes , freezes and...
  11. I

    Question Pc boots with black screen sometimes.

    Ive had this issue for months now but ive tried to live with it, fixed it a few times where it wouldnt boot with a black screen saying "no signal" for about a week or 2 but after that it would start happening again.. Does anyonr know the cause of this and how to fix this permanently?? Thanks alot!
  12. Terriikk

    Question Alienware Area 51 ALX Upgrades

    I recently got a Alienware Area 51 ALX from my Aunt. We had attempted to upgrade some components in it, but it refused to boot with the new components. I wanted to know if anyone else experienced this issue. Everything connects and fits, and I have read that this has been done before. I really...
  13. J

    [SOLVED] Ram. Windows not able to use all available ram.

    (picture showing my problem) can someone explain to me why task manager is telling me that 1GB is 12% of my available 16GB ram? is there something wrong with my ram or pc? do i need to check something in the bios? im really unsure here and would be gratefull for any help.
  14. J

    [SOLVED] Ram - windows not using all my available ram.

    i have 16 GB ram in. http://prntscr.com/o37dog (picture of windows sys showing the amount of ram i have. which is 16GB) now there is Task Manager, where One application is using 1GB ram. now if i change the display from Value to Percents, it says 11% - 12%. now im not an expert at math, but...
  15. bladerock99

    Question How can I diagnose this problem

    While I'm playing some games ( AC Odyssey, League of Legends) the screen starts doing this sometimes, it's a bit annoying. I would like to get some tips about this problem. Maybe the graphics card has a problem? Or the monitor?
  16. V

    Question System will not boot / can't even enter BIOS

    Hello. Here are my specs: Mobo: Asus CH7 CPU: Ryzen 2700x GPU: Asus GTX 1080 Ti RAM: G-Skill Trident Z RGB 2x8 GB (F4-3200C14-8GTZRX) PSU: Seasonic 750 W Gold I'm stuck at the "Press Delete or F2 to enter BIOS" screen. PC is unresponsive. Pressing the Reset button/doing a power cycle gives the...
  17. [SOLVED] Internet speed drops dramatically while running any multiplayer game.

    I have really weird problem with my internet. When I'm playing any multiplayer game that requires Internet connection my internet speed gets decreased dramatically. My download speed is usually around 20 Mbps but when I launch any multiplayer game it gets decreased to 0.2 - 0.5 Mbps. I've...
  18. J

    Question New MOBO not powering (Z390 Aorus Xtreme Waterforce)

    Hi all, I've just built a new watercooled system with: MOBO Gigabyte Z390 Aorus Xtreme Waterforce) Intel i9-9900K Gigabyte AORUS GeForce RTX 2080Ti Xtreme WaterForce WB Corsair Vengeance RGB PRO 64GB 3200Mhz PSU Seasonic Prime Ultra 850 Titanium HD 1T Samsung M.2 SSD 970 EVO PLUS ... I test my...
  19. K

    Question Weird internet issue

    I've very recently had a strange issue with my Ethernet on my PC, after a few hours use the network kind of "drops" expect I can still ping IPs & Domain names, yet no webpages or services run still. But I can watch youtube or Twitch will keep running but I can't open any new pages or connect to...
  20. M

    [SOLVED] RAM or Mobo Issue?

    Hello, I recently built my first PC, and it was working great for a month or so, really loved it and still do. I have run into an issue, though, and I believe either my motherboard or RAM is defective. My specs are below for reference to potential issues. I'm heavily leaning towards the RAM...