networking issue

Forum discussion tagged with networking issue.
  1. M1ngjii

    Question I just can't seem to get port-forwarding to work

    So I have recently tried to port-forward the port 25565 for a Minecraft server. I am running a 2 router setup. So first I port-forwarded the port 25565 with my system IP to the router it is connected to (router 1). After that, I port-forwarded the same ports to the main router (router 2) using...
  2. MrMoore

    Question Powerline adapter routing issues

    Hey All, So I run TP-LINK Powerline adapters across my house for 2-3 years without any issues at all. Last month I Purchased myself a HP Proliant Microserver to be used as a home media server/NAS. It works wonderfully however streaming the content back to my TV's was laggy AF. So I decided to...
  3. R

    [SOLVED] How do I assign a static IP through DHCP?

    Hello friends, I have a server that I plan to use as a file server in my house that I want to have a static IP so we can always access it from our computers. How do I configure this so that all of my other computers can continue to use DHCP from the ISP to get their info? Thanks, Matt
  4. U

    Need Help - PC Won't Boot At All

    I need some suggestions on what to do. My computer isn't booting up at all. I'll give as much information as possible. PC specs: ( https://pcpartpicker.com/list/bjVXD3?fbclid=IwAR1i4CSrW7LJpsGHI95wW-rZiByj1BjYHUu1cPpn0GqD0p3mJo0OTeFV_Jk ) It's running windows 10 and has 4 cooling fans also. I...
  5. A

    My 1070 won't run games well...

    I recently bought a Gigabyte G1 GTX 1070, and I'm getting really low and inconsistent FPS on games such as GTA V and Rust. I have an i53570k@4.5Ghz, some people say that it's a bottleneck issue, and others think it isn't . All I know is that I'm fluctuating between 50-70fps on GTA regardless of...