no post

Forum discussion tagged with no post.
  1. parama3500

    Question PC doesn't turn on, fans at full speed, no POST and CPU LED on. Help!

    As I press the power button, not even it's LED turn on, however the fans spin at full speed (in a normal startup the fans are at full speed for a brief 2 seconds or so, except in my case they remain at full speed, probably indicating no POST) CPU LED on the mobo lights up with no video output...
  2. Barty1884

    Question Likely dead motherboard, second opinion?

    Hi all, Picked up an ASUS Z370-I, i5-8400 combo today (with a couple coolers - L9i and a Shuriken 2). Seller informed me the board one day just stopped posting. He took it to MemEx, but all they did was put another CPU in and the issue persists & sold him a whole new setup. My...
  3. Jackattack99

    Question CPU fan immediately on as soon as i flick power supply on without pressing powr switch

    My computer i just built for my basement isnt posting and is doing weird stuff ive never seen before CPU fan immediately turns on as soon as i flick power supply on, zero post verified cpu /ram/psu/gpu all fine working order(tested on other comp) , tried with onboard graphics also and...
  4. x117

    [SOLVED] No POST with Ryzen 5 3500 on an MSI A320M PRO-VD PLUS ?

    As the title suggests, I have an A320M PRO-VD Plus mobo and i'm trying to install a RYZEN 5 3500 CPU. I have updated my mobo to the newest firmware available and I still can't get my PC to POST with the RYZEN 5 in. The PC boots fine with a Ryzen 3 in. There aren't any bent pins and the CPU is...
  5. S

    Question New PC Won't POST After SSD Firmware Update

    Specs: Intel i9-12900k NVIDIA 3090 TI FE ASROCK Z690 Taichi G.Skill Trident Z5 DDR5 64gb 6000mhz EVGA SuperNOVA G5 1000W Samsung 980 Pro (500GB OS) , (1TB) PC ran fine until I was prompted to update my 980 pros firmware through Samsung Magician. After my PC rebooted during installation it...
  6. T

    Question PC won't POST, really strange

    Hi guys, I have ran into a really strange issue recently and have tried everything I can think of. Hoping someone here may have some ideas. First off the specs: CPU - i5-9600k GPU - RTX-2080 (now replaced with RTX-3070ti...) MOBO - Asus z390-f PSU - EVGA 850W G2 RAM - 16GB G-Skill Tridentz...
  7. vandalblue

    Question Asus Tuf Gaming B660m Plus D4 Wifi No post

    Hello, i have a huge problem, build a new pc recently, but i can't make it post, and i have a dram loop (cpu, dram leds loops ) and no post, i can use only one module, tested each module and the rams are okay, no errors (memtest) but if i put 2 it just does not post, the motherboard recognizes...
  8. P

    Question Black screen after enabling Secure Boot ?

    Hi, wondering if anyone can help me. I recently bought a used gaming pc and I am having great trouble getting it to boot. About a month ago now, I went into my BIOS and enabled Secure Boot, nothing else, just clicked to enable secure boot. I saved the settings and the PC did not reboot as...
  9. arthurdurand

    Question Lenovo ideapad S145-15IGM no POST, doesn't boot!

    I have a Lenovo ideapad S145-15IGM (type 81MX) notebook PC that doesn't POST with the following indications/symptoms: The LED next to charging port ALWAYS functions normally: Amber while charging and White when fully charged. if I don't/didn't switch the PC on: The Num Lock LED ALWAYS comes on...
  10. thatdudekyan

    Question PC turns on then off immediately with CPU and DRAM lights on

    Ill just start from the beginning so i can get all symptoms out. Now, around 3 weeks ago I was using my PC and had to leave it on for around 3 hours, I came back to no keyboard/mouse input. Restarted my PC and the CPU and DRAM lights came on, I fixed that a day later by reseating RAM and...
  11. 708jn

    Question My pc not turning on at all please help

    I was on my computer and my sister accidentally unplug it i went to turn it back on and it went to turn it on but it doesnt boot up anymore please help
  12. T

    Question GPU randomly stopped posting

    I have a GTX 960 in my streaming pc that I don't use that often. One day it just stopped posting and I let it sit for a while, got around to finding out that it was the graphics card. I tested it on my other pc and it also doesn't post on there either. I tried my other GPU in the streaming pc...
  13. B

    [SOLVED] Computer not fully turning on

    Just built a PC and it isn't fully turning on. My case fans are not spinning, my RAM RGB LEDs are not on, and I get no display. The motherboard RGB lights turn on and the EZ debug lights do not indicate an issue. I have to hold the power switch to turn it off and when it turns off it turns...
  14. andresrdz

    Question ASUS Z170-A powers on but no boot. CPU_LED blinks once every 12 seconds

    Hello Wondering if anyone had similar fault. I've had no luck looking for this specific symptom online or in ASUS manuals. MB: Asus Z170-A CPU: Corie i5 6600k Memory: 4x Corsair Vengeance LPX DDR4 (32g total) GPU: GTX 1070 Background, this was a running system, it ran well for long time. Last...
  15. Katnye

    Question Moved components from mid tower to big tower. Now the pc doesnt power USBs and monitors

    I got a new pc case and a SSD drive for christmas, after getting all the components into the new case + the SSD I tried to turn it on. All fans and lights (2 fan lights dont turn on out of 5 for some reason, might be my poor cable knowledge of fans since i had to get these from the mid case and...
  16. M

    [SOLVED] need help with new pc build!

    MOTHERBOARD ASUS TUF Gaming Z590-Plus WiFi 6, LGA 1200 (Intel 11th/10th Gen) ATX Gaming Motherboard STORAGE Western Digital WD BLACK SN750 NVMe M.2 2280 500GB PCI-Express 3.0 VIDEO CARD MSI Gaming GeForce GTX 1050 Ti 4GB GDDR5 PCI Express 3.0 x16 RAM CORSAIR Vengeance RGB Pro 16GB (2 x 8GB)...
  17. J

    Question Short circuited motherboard, now computer won’t post and ram led not turning on

    Hi, I short circuited my motherboard by trying to plug-in a case fan power supplier from my cpu cooler into the motherboard bios pins. After this the computer shut down and I turned it back on immediately. It started to boot then shut down and I think I reseated everything a few times and now it...
  18. bluetiger9

    [SOLVED] Asus PRIME X570-PRO - Schematics or Repair Guide?

    Is there any chance to get a Circuit Schematics or Troubleshooting / Repair Guide for the Asus PRIME X570-PRO motherboard? Or maybe for an another X570 / X470 / B550 / B450 motherboard? --- Hello! I got a faulty Asus PRIME X570-PRO motherboard, and I'm trying to identify the root cause of the...
  19. BTYHYP3R

    Question Graphics card wont post all of a sudden.

    I have had my PC for 4 years now and it has been running like a beast without any problems. A few days ago I moved my PC to my new appartemen (a pretty long distance actually and by car). When I set up my PC and everything else, everything was working like normal. After a few days tho when I...
  20. Gecko_Pirate

    Question I'm getting 1 long beep + 2 short beeps with new RAM ?

    Hello! I just bought a pair of 2 x 8GB 2666 MHz DDR4 RAM and when I tried turning the PC on with them installed, there were 1 long and 2 short beeps. As I researched, I found out the beeps are for graphics card issues, but that can't be possible as I am now running fine on the old ram and...
  21. seif199

    [SOLVED] Pc wont turn on sometimes, power switch does nothing, only mobo lights on

    Mobo lights on , lan plug light on, pc wont turn on I9 1085k no oc/ Asus ROG z490m G / corsair dominator 4000mhz 32gb/ psu 800w Pc wont turn on, when i press the power button nothing happens, mobo rgb light are on , the lan plug on mobo lights on so seems mobo is fine, shorting power switch...
  22. benji2400

    [SOLVED] PC won't POST or Even Begin Post Process unless CMOS Reset HELP

    Okay so I'm not sure if I'm posting this in the right topic/forum (I'm new to this). THIS WILL BE LONG BUT PLEASE READ AND HELP ME. I'M BEGGING!! Specs: Mobo - Asus B550-F Gaming (Non Wifi) CPU - Ryzen 7 3700x GPU - Asus ROG STRIX RTX 3060 RAM - Trident Z Neo 3600mhz cl-18 (2x16gb) SSD- 1 tb...
  23. ssbaraskar99

    [SOLVED] Intel CPU contacts stabbed by socket pins, contact pads condition not good; does this cause random Reboots ?

    SYMPTOMS (from 2 weeks) : My PC keeps rebooting randomly, Sometimes it keeps turning ON-OFF & never even reaches POST (no BEEP) OR Sometimes it comes to desktop (with in 20 - 60 secs) reboots, OR Sometimes works completely fine as if nothing ever happened ! Now it just stays ON, No BEEPs, NO...
  24. Anton Hunter

    Question Sapphire Pulse RX5700XT - won't let MB Post

    My RX5700XT (water-cooled) had worked fine...with -20C temps since water-blocked). Turned it on as usual and the system would not post...My ASUS TUF-Gaming B550-Plus MB LEDs leave the GPU light (white) on, even though the POST light (green) comes on as well. I tried changing PCIe16 slots to no...
  25. M

    [SOLVED] Q: startling problem with system booting - sometimes it works (posts), sometimes it doesn't (code AE).

    Dear community, When I turn on my pc normally, I can get into windows and everything works fine. The problem shows, when I do windows updates and need to re-boot the system or when I go into BIOS and then try to re-boot the system (save and exit or just exit). What happens then is that the...
  26. A

    [SOLVED] Pcc turns off while playing then no post afterwards

    Hi I was playing hitman 3 on my PC, Then it suddenly turned off. I tried rebooting it but it doesn't post anymore. What could be the problem? Last month when I did my regular cleaning on my pc, I noticed that the power supply fan isn't spinning anymore, I tried running Valley Benchmark plus...
  27. Defil1998

    [SOLVED] PC doesn't POST anymore - either post loops or stops at random LED

    Hey everyone! I posted this on Reddit, too, but I figured I'd share it here too to increase my chance of getting to the bottom of this problem! Sorry, but this is going to be a long post! My rig: CPU: AMD Ryzen 3700x (stock cooler, Amazon warehouse) MOBO: Asus B550 Tuf Gaming (now Asus...
  28. A

    [SOLVED] Advantech Panel PC doesn't boot ?

    Let me tell the complete story: I have an old Advantech PPC-174T Panel PC. One day I went to install Ubuntu on it, after that the display was totally wrong. I googled and found out that turning off the internal graphics would solve it but I didn't know it hasn't any graphics other than the...
  29. PiztoLice

    [SOLVED] [Troubleshooting] No post but working monitor

    Hi, my PC won't post but the PC and monitor works, my RX570 has a little white light indicating it's working and powered. My case is a south east asia brand called Rakk and it has pre-installed RGB light on top of the front pannel that changes from Green (booting/just pressed power button) to...
  30. ApolloOnTheSun

    Question Help needed pc not booting to bios starting to lose hope

    Hey guys all help is appreciated. I build a new pc 1 month ago. Ryzen 5 5600x, msi x570 motherboard, gigabyte 3070ti gaming oc, xpg core reactor 850w. The pc ran fine till I decided to do some pbo undervolting. I had done it before I set it to -30 and my pc after saving bios and restarting...
  31. stressato

    [SOLVED] Black screen after clearing CMOS battery and jumper ?

    Hi everyone. Due to the new update of the valorant anti cheat, a friend of mine needed to enable tpm 2.0 and secure boot, once the computer restarted it showed black screen and no POST, so we tried to unplug the cable from the power, turn off the power supply from the switch, remove the CMOS...
  32. K

    Question computer turns on but no display and none of my peripherals work

    my wife was playing games just the day before on her pc but when she went to turn it on yesterday she said it wouldn't work the pc lights up with rgb and the fans run but no post for bios and the display doesnt kick on either. The peripherals like the kb&m doesnt even come on and no audio...
  33. T

    [SOLVED] UPDATE: Crash and then no post

    Hello all! Have an issue with my computer that just happened. Some context, about two weeks ago my computer stopped posting and I was met by a white led vga led on my B450 strix gaming mobo. I tried resetting the cmos, reinstalling windows, and reseating and testing various components. Ordered...
  34. S

    Question PC dead, doesn't post but memory and power button leds on...

    Hoping someone can get me pointed in the right direction with my PC issue. This morning I started my PC as usual and launched all my apps as usual. No problems. It was on for a few hours. After coming back to it after doing stuff around the house I saw that it was "asleep" meaning the...
  35. N

    [SOLVED] Why won't my pc POST ?

    Recently I upgraded to lga 1150 with and i7 4790. However I've tried numerous fixes but the pc won't post. In contrast when I try the older cpu(i3 4130) the pc boots normally. I also replaced the 4790 for a new one with the problem persisting. CPU:i7 4790 GPU:Rx 480 8gb MOBO:H81m-e Asus Windows...
  36. B

    Question PC won't post

    Newly built PC is powering on but not posting. I checked all cables and connectors are fully seated and also tried using only 1 stick of ram instead of 2. The LED debug has just a green light on booting, all the rest have no light. I checked the manual and it suggests if green boot light I...
  37. of0xo

    Question System does not boot from cold, need to reset twice, but depends on the location ?

    Greetings everyone, I built an ITX rig for travelling, using some new parts and some parts that I had at home in an older rig, because i wanted to play some games that my laptop is not able, and i'm facing a strange issue. When trying to boot from cold, the system powers on, but there is no...
  38. S

    Question Hit the power button, CPU fans spin for a second, then turn off -- No Post

    My system history: Purchased this PC back in 2017; Alienware Aurora R5. Never overclocked anything; used for gaming and web browsing. I've since learned how to build my own PC and gave the Alienware prebuilt to my dad so that he could upgrade from a prebuilt craptop. Since then, he has used it...
  39. T

    [SOLVED] New PC build won't POST. No display. No error codes

    I understand "no display on first boot" is a common problem with many issues. But I haven't found any threads with my exact issues. So I built a new PC yesterday. I'm not new at building computers, but not advanced either (I've built maybe 6 or 7 of them so far). This new one looked to be going...
  40. Urgenthell123

    [SOLVED] CPU & DRAM EZ Debug Leds flash once when I start my PC & it doesn't POST ?

    So i just finished building my pc but that happens My specs are: B350 pc mate Gtx 1070 Ryzen 5 2600x Corsair vengeance 2x8 I have tried almost everything in this thread: https://forums.tomshardware.com/threads/no-post-system-wont-boot-and-no-video-output-troubleshooting-checklist.1285536/...