no post

Forum discussion tagged with no post.
  1. W

    Question Asus TUF Gaming X570-Plus (Wi-Fi) won't post

    So I just bought a 3900x and got the Asus TUF Gaming X570-Plus to go with it. I've checked the connections on everything swapped the memory, changed gpus. Everything lights up minus the Q LEDs I'm starting to think it may be a bad board and I should try to RMA it or return? Specs: Asus TUF...
  2. B

    Question PC first booted to bios, now no POST

    Hi I've had quite a bit of problem with my PC I have another post but I thought I'd make a new one so I can get more help because I feel like people won't want to read through the whole thread. Link to my other thread ...
  3. W

    Question Need help diagnosing CPU issue - upgrading from i3 to i5 4th gen

    Hi All, Hoping someone can help me out here. I'm pretty sure this is a dead CPU issue but looking for confirmation from people more experienced than me... I have an old PC with the following components: Intel i3 4130 Gigabyte GA-B85M-D3H Motherboard Gen REV 1.1 Motherboard Cooler Master...
  4. StativeDog

    Question Computer Will not Post (NEED HELP URGENTLY)

    I recently build a computer (outside the case to see if it will post) and I can't seem to get anywhere with it. The motherboard LED's are all working, and all of the fans are spinning. My Hard Drive is also spinning up. I Don't have any beep codes coming from the speaker either. I've tried...
  5. Titan_Salty

    Question ASUS ROG Strix Z390-H Not Posting

    Just recently went to upgrade my rig from a Maximus Hero IX and an intel i5-6700K to the ROG Strix Z390-H and an intel i7-9700K but it doesnt boot at all. RBG on the motherboard lights up fine and so does my cpu cooler but nothing displays on my monitor (tried both gpu and mobo outlets) All...
  6. J

    Question Is my moherboard damaged?

    My dell e7240 is not working(no dell logo,not able to access bios), on clicking power button, the wireless button,storage button stays steady and charging indicator keeps on blinking, on checking dell e7240 manual led diagnostics it shows that The memory modules are detected but encountered an...
  7. H

    Question PC starting but no display please help 🙏

    Hi, Guy's my PC is starting fan spinning but no display I checked my ram, graphics card, monitor, cables and Psu on my friends PC everything working good but I don't know what's causing my PC to not start I even clear the CMOS multiple times still no luck and someone please help me with this...
  8. B

    Question No POST

    I’ve recently had a big problem with my PC, it won’t POST. To solve the problem I’ve bought a new MB, no POST, a new CPU, no POST, different RAM sticks, no POST. I just performed the paper clip test on my PSU, nothing out of the ordinary. The DRAM LEDs are constantly orange when turning on the...
  9. Question Dead laptop power inductors buzz when plugged in

    I have a Dell 7537 p36f I did a little maintenance (cleaning fan, fix screen hinge, repaste) and it DID work at first (after plugging the display ribbon right heh) but after repeatedly powering it on and off it stopped powering on. I thought the battery was low so I plugged the adapter in and...
  10. O

    Question My hardest yet.... (Solved)

    This is my 3 post. Have not logged in for a while but solved a lot of issues here. My new problem is I gave my best mobo to my sister inlaw and my brother. Now I'm trying to get one of my older MB to run. Here what I have: M4A7889GTD PRO/USB3. CPU: Architecture: x86_64 CPU op-mode(s)...
  11. M

    Question PC just died and need to know why

    I recently upgraded my pc with a ryzen 5 3600 and new ram. Everything worked fine for a couple of days until today while playing fortnite and messing with settings the screen turns off but fans and stuff still spin. I turn off the pc and then turn it back on. Fans spin, leds light up on...
  12. L

    Question New Build Worked for 1 Month, No Post, Tried the Basics

    I have lurked here forever, never had to ask for help. I'm stumped. I read the stickies and many many other posts. Build: AMD 1600 AF, Gigabyte B450m DS3H, 16gb 2x8 Corsair Vengeance LPX, EVGA GTX 960, Thermaltake 430w "Smart" PSU, Boot Drive is 256gb Kingston A400. Everything but the...
  13. S

    Question Trying to figure out what's wrong with system not supplying power to GPU No Signal, Post HELP!

    Trying to figure out what's wrong with system not supplying power to GPU No Signal, Post HELP! Hello I hope someone can help me figure out a solution here, it’s a long story, I recently purchased through Amazon a Asus 450-F ATX RGB motherboard, about a week or so ago it arrived, I was a little...
  14. jameszenartist

    Question New Gaming PC Wont Boot or Post. No fans, no signal. DOA? Please help!

    So I just received my new custom built gaming pc off of Ebay and immediately upon turning it on, I am already experiencing no boot or post, no signal, no spinning fans, and 2 red led lights on the motherboard. One for where there's a "START" button, and one for the CPU. They both stay on...
  15. Dino_Saur

    [SOLVED] New PSU, display loses signal randomly

    Hi, my old PSU died so I bought a Cooler Master V1000 80+ Gold psu from a retail store. Everything worked fine for the first few hours and I even played a few games without any problems, but then when I was on google chrome (barely any load on the system) the monitor said it lost signal. I...
  16. Artisthick

    Question PC won't POST after shutting it down for hours.

    I just built my first gaming PC. The problem is it won't POST for the very first time or after shutting it down for a long period of time (30 mins - several hours). To be able to boot up to the Windows desktop, I need to go to the BIOS first (even without doing anything and just Exiting without...
  17. B

    Question Upgraded CPU/mobo/RAM and now I get a boot loop

    I just recently upgraded my AMD fx 6300 to a Ryzen 7 3800x. Doing so I had to also upgrade my motherboard and RAM. My new motherboard is an ASRock x470 Taichi and my new RAM is 32gb of Gskill Ripjaws V DDR4-3200(I also have a GTX 1050 TI) I put the whole system together and went to start it and...
  18. O

    Question PC doesn't boot without doing BIOS flashback, B450 Gaming Pro Carbon AC

    So after a lot of toil and trouble, I got my new PC to boot by putting the newest BIOS update on a flash drive and using the flashback feature on my B450. After installing Windows 10 everything ran smoothly. I played around with everything for about an hour and a half and tried the final test. A...
  19. Dev18

    Question Ram Upgrade Failure, possible dead mob ram slot

    Hey Everyone, I'm having an issue I've never had in the past when it came to upgrading ram in computers, etc. I've just about searched every corner of the internet and I can't seem to find a solution. About 3 years ago I built a custom PC with the following specs: Motherboard: Asus H81M-K...
  20. T

    Question How do I know if my CPU or RAM is bad?

    When I turn on my PC, nothing shows up on the monitor. Even though all the case fans and CPU fans are all working, nothing posts. I have already sent my motherboard back to ASUS and they said the problem cannot be duplicated, so it must be my CPU or RAM. CPU: Intel core i3-8100 Motherboard...