no signal after boot

Forum discussion tagged with no signal after boot.
  1. S

    Question No signal from monitor, PC won’t turn off from power button

    GPU - Radeon RX 580 CPU - Ryzen 5 2600 MoBo - Gigabyte B450M S2H RAM - 8GB HyperX Fury 3200 DDR PSU - Aerocool Integrator 600W Bronze 80+ Hey everyone. The other day upon boot my monitor was getting no signal from my PC, then the PC won’t turn off from the power button. This problem has never...
  2. WolfHeathen

    Question No VGA signal

    Hello! I've been using and building computers for almost 20 years as a hobby and this is the first time I've run into a problem that I don't know how to fix. Here's my issue: First off, my computer worked fine for about to months without any issues. Then, after a reboot, it stopped feeding a...
  3. L

    [SOLVED] No Hdmi signal on new build

    I have just put together a build for a family member. Everything powers on fine however I'm getting no HDMI signal output from the motherboard. No graphics card installed yet so having to use the port on the mobo. The processor I'm using is a ryzen 5 1600af and the motherboard is a gigabyte...
  4. C

    Question GTX 970 SSC

    Hey there guys! So here's the thing. I recently bought a used 970 SSC from ebay as an upgrade to my old system( lets call it PC2 since its my secondary computer). My primary computer (lets call this one PC1) is a mid to high end build with an RX 5700 XT on it.Since right now i dont have access...
  5. I

    Question PC will not boot to BIOS & now no monitor signal either ?

    Hello. I just came back from being away from home for 3 weeks, and my PC will no longer boot to BIOS. This is a problem that has become worse over time. When I first built the PC in August 2020, the PC would sometimes freeze around login/desktop on startup (reinstalling windows had no effect)...
  6. Kamykaze2019

    Question No signal after boot, not detecting monitor on display port

    Hello! So I have a problem when I connect a philips monitor to my pc with a hdmi to display-port. When the pc starts is shows the motherboard boot scene but when it goes to windows it says no signal. I tried to connect 2 monitors to my video card(rtx 2070), one to hdmi and the other to display...
  7. V

    Question No display after few minutes

    Its Chinese X99 motherboard Xeon E5 2689 Gtx1070 WD black Nvme My pc recently started doing this After turning on it works for a while and after that It shows a cyan color on display for a 2 seconds and then no displa Post code showing AA If i use RDP in that time it works for a fine until i...