post

Forum discussion tagged with post.
  1. S

    Question USB Ports won't work before Windows boots up

    Hello everyone. I'm having trouble with the following situation and would really appreciate some input from you guys. Before I start to write the problem, I'd like to mention that I have a Google Docs file with the same question written, but with images showing the configurations and stuff...
  2. Dankpepe5000

    Question Pc has no BIOS beeps , maybe POST not working?

    Hello there! I bought a new GPU (zotac gt 710) for my friends desktop , we booted it and everything was working fine. After that we installed from Win 7 to Win 10. Installation went fine , but upon the restart , it showed a blue screen , bad system sector if i belive , and after that there are...
  3. George667

    Question Lenovo - blinking cursor - cant access anything

    hello, I have a Lenovo Thinkpad E550 laptop (win10 x64). I have been using it for many years with no issues. But yesterday when I restarted, the laptop did not boot. Whatever I do on this Lenovo splash screen it will always take me to the "0271: check date and time settings. , Press escape to...
  4. C

    Question PC posts slower when it was powered off for a while

    For example, when I turn on the PC in the morning it takes a few seconds for it to post and the bios to load (I can see this because the fans are spinning at max speed and the case LEDs aren't on). After a few seconds (3-5) it posts, fans slowdown and the case lights turn on. If I turn the PC...
  5. V

    Question Seemingly ok PC all of a sudden doesn't boot.

    First of all, sorry if this post is not made in the correct section. I was cleaning my CPU fan and replacing the thermal paste and now my PC does not boot. I have checked all of the cables including the 24-pin, the 8-pin ATX supply, the 8-pin connected to my GPU and all the small headers such...
  6. M

    Question Not your average no-POST... post

    tl;dr what can cause no system beep to even happen with no RAM installed?? Let me first sincerely apologize for the title. I’m sure that’s played out here but I simply couldn’t resist. Second, I know this is a long post and really hope it doesn’t deter anyone from taking the time to read it...
  7. s355

    Question Why does my pc make the sound of my burglar alarm when I start it?

    How do I fix this? I know it's not my burglar alarm because it says it's DISARMED and in normal condition. (no alarm)
  8. P

    [SOLVED] laptop won't POST, tried many solutions ?

    hi, my parents have Fujitsu Lifebook AH531 (intel core i5 2410m), my brother cleaned it too much thoroughly, even if not needed, laptop was perfectly working before he cleaned it, he wanted to clean it because laptop was bought second hand just a week ago. he used medically purified gasoline to...
  9. C

    Question No POST after checklist

    So I've been working on my cousins computer for a while and I can't figure out what the issue is. I'll run through everything that was happening, and everything I've done so far. He said his computer one day just went into sleep mode and wouldn't wake up. It eventually got to the point where it...
  10. S

    Question Should PC without windows Post every time it’s reset or switched on?

    First time PC builder so I am learning on the job. The PC is pretty much built however I have not yet downloaded Windows, I first wanted to test I could access the BIOS. so my questions is: Even without an operating system should the PC POST every time without fail and the Mobo logo appear on...
  11. R

    Question Dead motherboard?

    Hi All, Last weekend my PC would switch on for approx 6 seconds, shut down then get stuck in an boot loop. Long story short after a few days of testing came to the conclusion the motherboard has failed or is shorting somewhere (nothing has physically changed since it worked fine?) Initially no...
  12. A

    Question Very long time to POST (Lenovo Z50-70)

    Hello, I have a Lenovo Z50-70 laptop that has been exhibiting strange behaviour for the last year or so. From a powered off state, pressing the power button causes the fan to come on, and the battery, charging and Num Lock lights to come on, but then it sits with a blank screen for anywhere...
  13. M

    Question Boot problem with new build

    Dear users, that's my first post in the forum and I sincerely hope you can give me a hand. I bought a custom build on a well-known online store that I use for work (Simulations and 3D Rendering). These are the main features: Case COOLERMASTER MASTERCASE H500M GAMING CASE Processor (CPU) AMD...
  14. M

    Question MSI Tomahawk MAX dosen't boot, BIOS LED is on.

    Hi all, As the title says, my system gets stuck during POST, with the BIOS LED on, then shuts down. At first it was the VGA LED that got stuck. After the first time, on reboot it started up seemengly correctly to Windows once, but some of the USB ports and the network (Ethernet) did not work...
  15. R

    Question Brand new PC no POST

    Hi guys, I just build my 2nd PC and it starts up, everything comes to life, but no POST. The monitor is fine, I tried another one with a different cable, Dell 22 inch 60Hz with Display Port(the Samsung monitor has an HDMI cable), same thing. I tried the GPU that's in my first PC, Gigabyte GTX...
  16. H

    Question ASUS B250 mobo won't POST. No beeps. Powers on and off every 3 seconds ?

    I've have spent 2 weeks trying to get my Asus B250 Mining Expert mobo to boot with no success. I turn on the power and it shuts off quickly. Then 3 seconds later it tries again and shuts off again and it will repeat this behavior endlessly until I flip the PSU power switch off. If I unplug...
  17. envyjack

    Question Why would a HP z400 not boot up without a gpu

    I have a HP z400 i use headless for hyperv server 2019 with some VMs on it. SInce i couldnt get the GPU (quadro K4000) to passthrough, i removed it for use in another build (we all know how easy it is to get a gpu now). Since i removed the gpu, the server wont boot up. The power button on the...
  18. M

    [SOLVED] Did two sticks of RAM die on me?

    I restarted my PC, but it abruptly shut down (the weird thing is that the fans were still running, so I unplugged it for a while). When I tried to turn it on, it would just power the fans on, but not POST. When I saw it did that, I pulled the memory modules out, and tried booting it with no...
  19. m0on

    [SOLVED] Strange POST code and no boot from Gigabyte GA-H81M-S2H

    I'm troubleshooting a computer and have come across a post code not listed on Gigabyte's website. The board ships with an AMI BIOS meaning the post codes should be in accordance with this chart 2. AMI BIOS 1 short beep :Memory Error 2 short beep:Memory parity check error. 3 short beep :basic...
  20. Y

    [SOLVED] Upgraded build blank screen

    I just upgraded my motherboard, CPU, and CPU cooler. When I turn it on it takes about 30 seconds for the monitor to detect input after pressing the power button. It just shows a blank screen when input is detected. The HDMI is connected to the GPU. The peripherals turn on. I've tried both PCIe...