post

Forum discussion tagged with post.
  1. P

    Question PC doesn’t boot after changing components

    Hi guys, my PC was built sometime in March this year, it was working fine until I changed my CPU cooler from Cooler master Evo 212 to Corsair H100i platinum. After that, the PC simply won’t boot. I found out that I didn’t peel the 3M cover on H100i’s backplate, so I removed the cooler to do...
  2. OctaBotGamer

    Question Computer won't start

    So yesterday after coming from a place after 2 days, I went to start my pc, but when I pushed the power button, nothing happens, just the psu, cpu fans jerk a bit but other than that nothing happens, I did a paper clip test on my psu and it was fine....the problem persisted, I reseated...
  3. C

    Question Need a little help troubleshooting

    So I recently turned my pc on for the first time in about a week had no issues before this. It started up then immediately shut down then restarted and booted properly. It ran for about 5 minutes then froze needing a reset, then got stuck in a boot loop but eventually booted. I got into event...
  4. Gosraj

    Question PC No Longer Posts

    Just built new pc, set everything up, yada yada. I was in the process of OCing my CPU when it suddenly stopped posting. Everything was working perfectly fine before I changed the clock speed, but now I suddenly can’t do anything. No BIOS, no beep, nothing except for fans and LEDs turning on...
  5. B

    Question Monitor not showing signal when connected to PC

    Hi, I need some help regarding my PC which when I turn on, the fans start spinning, but it doesn’t post on the monitor. My specs are as follows: RX 570 MSI ARMOUR 4GB Ryzen 3 1200 Asrock A320m-HDV Motherboard Corsair VS 550 PSU LG 25” Ultrawide Monitor If anyone can help me, that...
  6. P

    Question New Threadripper Build Boot Troubleshooting

    SUMMARY: A new home workstation here, I can't get it to post, and I've troubleshooted a fair bit and I'm thinking its either the CPU and the motherboard. What can I do to figure out my next steps? First, here are the specs of the build, idea is its a small but punchy workstation that I can also...
  7. B

    [SOLVED] Dual X5660 no post

    Hello, I have two X5660s and a Tyan s7012. I had some issues getting it to post but was able to get it to post with a single X5660 installed. When I install the second, the system fails to post. I have updated the bios to the most recent revision. A green light blinks near the second cpu...
  8. C

    Question Un-usual Power Cycling After Motherboard Swap

    Hello all! Thank you for viewing in advance, as the title states I'm having an un-usual series of events after a motherboard swap and can't seem to find a thread similar enough to fix my problem as well. I will start with the problem I ran into and the troubleshooting that led me to a new...
  9. Alxuz

    Question PC not POSTing

    My computer has run into an issue. It stopped working entirely overnight, the display completely glitching. I restarted and the PC got into an on-off loop. Eventualy i unplugged a case fan that wasnt running and it turned on, only to begin beeping. The motherboard is a Gigabyte B150M-HD3 DDR3...
  10. Malkavia

    Question New i5-4690 won't post?

    I recently ordered an i5-4690 to upgrade from my i3-4130, to go with my ASUS H81M-PLUS mobo and it just won't boot for some reason. The fans come on, the pc keeps running fine but there's just no signal to my monitor and also no beeps from the pc. However, when I reinstall my old cpu, everything...
  11. F

    Question VGA LIGHT ON NO POST

    Just built my first pc and I’m not getting a post, pc will turn on fine apart from one rgb Corsair fan and the VGA white light is on on my rog motjerboard how do i fix this
  12. J

    Question Pc won't post after little water spillage

    Hi, Let's start off by saying I'm dumb for having a water bottle next to my PC. Now onto my issue. I knocked my water bottle off my desk onto my PC's top vent and water spilled into it, it was a little bit but I panicked and shut the power off from the PSU. After a few minutes I thought hey...
  13. H

    Question PC will boot up when using ryzen CPU, but not athlon 240

    So I am in the midst of building my friend a computer, using an RX 570, an athlon 240ge, and 8GB of ram, on an asrock b450 hdv r4.0 mobo. however, we couldnt get a post when we powered it on. I have verified that the all of the parts in the system worked, by switching out the athlon for my ryzen...
  14. Thiede

    Question Need Urgent Advice for PC not working!

    hello so ever since plugging in a line in from speakers into the motherboard I have had trouble with my pc. Starting it lights up the pc however its black and wouldn't turn on I replaced the motherboard and had that done professionally. My specs are an i7 6700 non k and a gtx 1060 16 gb of ram...
  15. Chrispiano

    Question Asus p5q pro turbo not posting

    Hi All, Before I start, system specs as follows: MoBo: Asus p5q pro turbo CPU: Intel core II duo (3.16GHz?) RAM: Kingston KVR800D2N6/2G (x2) (DDR2) GPU: nVidia gts 250 1GB PSU: Corsair TX750W HDD: Seagate BarraCuda 1TB 7200rpm I've built a few PC's in my time and was asked by a friend to take...
  16. J

    Question PC will not enter POST, possible motherboard failure?

    Specs: Mobo: Asrock Fatal1ty Z87 Killer CPU: Intel i5 4670k GPU: Gigabyte GTX 760 PSU: OCZ ZT 650 watt RAM: 2x 4gb GSkill Ripjaws X HDD: Seagate 1tb OS: Windows 7 So this is my dad's pc I built for him a few years ago, and recently my dad tried turning his PC on for the day and it would power...
  17. I

    Question How to diagnose a dead PCI-E slot

    My PC broke down a few months ago and I'm just getting around to repairing it. When it broke I had a "GTX 750 TI" that I bought off of Ebay and it turned out to be a GTX 550 TI. Well that was when things went south... the computer refuses to post and I was thinking it was the RAM, the...
  18. S

    Question System Wont Post

    Hey everyone, been pulling my hair out over my system recently so I've come the forums for some suggestions. The short back story is that I came home the other after being away for the weekend and turned my pc on, all was fine. Left it idle for a while then came back to turn it off. A few hours...
  19. T

    Question HP no POST

    I've seen a lot of weird things in my time, but none quite this strange. I'm working with an HP Pro 3500. It doesn't POST immediately, and sometimes not at all. What I've tried: Re-seating and swapping memory - used known-good RAM changed CMOS battery and checked voltage - reading 3.17V used...
  20. Zomb0matic

    Question Computer turning on but no display/ USB power

    Before I continue, here are my specs: i5 6500 B150M Mortar 2x4GB HyperX RAM GTX 1070 ZOTAC Seagate 1TB HDD Kingston 120GB SSD I was updating a lot of drivers using a program yesterday night then restarted my computer. The BIOS showed that it was updating. I left the computer for a while to...