trouble booting

Forum discussion tagged with trouble booting.
  1. MaazBinAli

    Question Weird colours on boot-up screen ?

    Experiencing strange boot-up screen colours after making a few changes and installing Windows 11 from Insider Programme (Beta Version) In order to install Windows 11, I made the following changes to my PC: Converted boot drive from MBR to GPT Enabled PTT (TPM 2.0) Enabled Secure boot in BIOS...
  2. PiztoLice

    Question [Troubleshooting] No post but working monitor

    Hi, my PC won't post but the PC and monitor works, my RX570 has a little white light indicating it's working and powered. My case is a south east asia brand called Rakk and it has pre-installed RGB light on top of the front pannel that changes from Green (booting/just pressed power button) to...
  3. J

    Question Practically new build but getting yellow led on DRAM boot error and no signal to monitor ?

    Specs are: CPU - Ryzen 3600 3.6ghz 6-core processer Motherboard- ASUS STRIX B-550A GAMING MOTHERBOARD RAM - 2x8gb corsair vengeance LPX 2400 GPU- MSI GTX 1050TI STRIX HDD- Seagate barracuda 1tb HDD PSU- Corsair RM(2019) 80+ gold fully modular ATX 750W OK TLDR; was not able to use PC for about...
  4. C

    Question PC shuts down, then goes into boot loop ?

    My PC started off with blue screens related to memory, then I managed to fix those by clearing dust out of the DIMM slots (I think). Now I’m having three problems. 1. My PC will just freeze and remain unresponsive until restarted, where it will sometimes go into a boot loop. 2. I’ll get some...
  5. T

    Question UPDATE: Crash and then no post

    Hello all! Have an issue with my computer that just happened. Some context, about two weeks ago my computer stopped posting and I was met by a white led vga led on my B450 strix gaming mobo. I tried resetting the cmos, reinstalling windows, and reseating and testing various components. Ordered...
  6. NotAlexx

    Question PC restart-loop after installing new MOBO and CPU ?

    Hello everyone, first off I just want to say if you’re reading this, I genuinely appreciate you. Recently I decided to upgrade my CPU and because of that, I bought a motherboard that supports a LGA 1200 socket type. In short, I decided to run a i9-10900KF on a Gigabyte B460M D3SH (Micro-ATX...
  7. V

    Question Hey I just bought a 970evopluss m.2 for my pc and tried to download windows but I can't anyway to get around this or do I have to buy a compatible ssd

    Hey I just bought a 970evopluss m.2 for my pc and tried to download windows but I can't anyway to get around this or do I have to buy a compatible ssd? when I get to the installation part it tells me my hardware may not support it and to check if controllers are enabled they are enabled btw did...
  8. CptxLobster

    Question I upgraded to an RTX 3060 --- now there's no display ?

    Hi all, need to ask for some help on this one. Thanks in advance. I have an HP Omen Obelisk. It has an I7, 16g ram, 600w PSU, and it came with a 1060. I just barely managed to squeeze in a Gigabyte RTX 3060 12g by cutting out some of the case for holding an HDD. I tried to boot up but I get no...
  9. S

    Question The White VGA LED light on my motherboard is acting weird and taking 15 secs which is increasing my boot time more than 30 seconds. Video Link include

    View: https://imgur.com/a/jSwtN4P Please take a look. my config - 5600x| rog b5500-a|16gb 3600mhz ram| evo 970| GT430 gpu
  10. adjoth

    Question PC won't POST

    HARDWARE X570 Aorus Pro WiFi (Rev 1.2) Ryzen 9 5900x Vengeance RGB Pro Sl (2x 16GB) Asus GeForce GTX 1650 Tuf Gaming Galahad AIO 360 Seasonic GX-850 PSU ISSUE: Recently upgraded to the parts above with a new CPU/RAM and AOI cooler. The most notable being the CPU going from a 3000 series to a...
  11. V

    Question PC lights and fans turn on but won’t boot? Please help.

    I have been having trouble with my computer when I turn on my computer it starts but won’t display anything and my keyboard and mouse don’t turn on and when I try to power it of using the power button it does nothing even when I hold it for minutes it feels like I have to turn it off using the...
  12. joshuajoshshua

    Question NVMe M.2 SSD installed in PCIe adapter is causing shutdown on Windows boot up ?

    Hi everyone—looking for help with a new Samsung SSD 980 NVMe M.2 installation that I can't seem to solve. My computer won't turn on if I install it ... I have an older build (circa 2011) and Mobo with no M.2 slot, so I need to use a PCIe adapter. My computer is working fine right now (having...
  13. S

    [SOLVED] Newly built PC turns on, but doesnt display or seem to POST

    Hello All, So I'm building a PC for my Brother in law, the fourth PC I've built. It turns on, The CPU fan and the fan using the Mobo PWM header spin, along with the LEDs in the Mobo, but I get no display and no POST codes(I have a POST speaker plugged in) I've never had this happen before and...
  14. A

    Question Help Troubleshooting PC that won’t boot. GPU fried??

    Hi all, I know there are some similar discussions(which I’ve read) to this post. So apologies for that, just wanted to get some extra input on my situation in case anyway had some tips I had not thought of. About a month or two ago, my pc(5+ year old build) finally kicked the bucket during use...
  15. D

    [SOLVED] Pc wont working when powering on

    Hello, i have a 3 month old pc i build myself. When pressing the power botton on the case. Fans start to spin (connected to MOBO and SATA). The blue light around the case’s power botton doesnt light up anymore. However i am not getting any beep or Qled frontera the mobo. Not video image...
  16. elkikko

    Question New build, BIOS won't load after interrupted windows install.

    Asus Hero VIII Wifi X570 AMD AMD 5600X Nvidia 3090 FE WD Sn850 NVMe M.2 2280 1TB (in slot 1) Corsair Vengeance RGB Pro 32 GB (2x16) 288 Pin DDR4 3200mhz FSP Hydro PTM Pro 1000W BeQuiet Pureloop 280mm (Front Mount) BeQuiet DarkBase 700 On first boot, everything worked like a charm, loaded...
  17. Julsram

    Question PC turns on by itself

    Hello! if anyone could help, I would greatly appreciate it. I recently bought a OMEN 25L GT12-0060 Desktop Computer. I decided to change the preinstalled CPU fan to a Noctua NH-U12S. I installed it and now my pc is instantly turning on whenever I plug it to power and after 15seconds the led...
  18. R

    [SOLVED] USB Device Over Current Status Detected

    Hey everyone, Booted up my computer this morning and it popped up with an error saying "USB Device Over Current Status Detected," then it shuts off after 15 seconds. I've tried debugging this on my own by doing the following: Unplugging all USB devices from ports Unplugging all USB connections...
  19. llcolin

    [SOLVED] Will a fried CPU appear on EzDebug LED

    I have a i9 10900K and MSI Z490 Gaming Plus, as the title indicates the CPU light on ezdebug lights up when I turn on my computer. When I turn on the computer the LED lights I have (and the debug led) will light up for a split second and my computer will immediately turn off. I’m going through...
  20. M4gnus

    Question Asus Strix B450-f Motherboard Stuck in a POST loop

    i've had this system for a week now working just fine, then just a few days ago i was playing Apex Legends when it just froze (black screen but the RGB was on and the fans were spinning) I had to do a hard reset and when i tried to power it back on the RGB and fans work but the Q-LED cycle...
  21. J

    [SOLVED] Upgraded Parts - PC Not Turning On

    Hi there - longtime lurker infrequent poster! I have recently managed to get my hands on a few new parts to upgrade my build, I have put these into my machine but now I'm running into quite an odd error. When the GPU is plugged in with PCI-E chords the PC does not turn on at all, when I take...
  22. Melancholy222

    [SOLVED] PC Won’t Boot

    About a week ago my PC randomly turned off while I was on a Rust server. Since then the PC doesn’t boot with my GPU hooked up to the motherboard. When I boot it without a GPU, I can’t get a signal due to not having an iGPU so im kind of stumped here. I’ve had the same PC build for about two...
  23. B

    [SOLVED] Issue with B550M Aorus PRO-P ?? Or am I being an IDIOT!

    I am currently building a system with the B550M Aorus Pro-P motherboard. I have installed RAM, nVME but I am still waiting on my CPU to arrive. I have just updated the board with qflash plus and it seemed to be successful. Took around 6/7 mins, All fans came on and then shut off when it had...
  24. MagicalOne

    Question System won't boot to windows 10

    After taking apart my system and putting it back together my system will not longer boot to windows 10. Steps I did to troubleshoot so far. Check to make sure the boot order is correct. All drive are shown in bios Holding crtl alt delete Swapping and switching data cables Not really sure...
  25. Question HELP PC FREEZES AFTER 10-15 SECONDS

    My PC is unstable thats why I manually set frequency 3.6ghz and voltage into 1.2. After installing Windows10 I tried making frequency and voltage set to AUTO but now it freezes. If I boot to BIOS its still freezes after 5-10 seconds. I also tried clearing the CMOS, removing the battery and still...
  26. J

    [SOLVED] Is the Problem my Motherboard, CPU, or RAM?

    I am building a new pc with a 3rd gen ryzen 5 5600X cpu on an Asus Tuf Gaming X570 plus (wifi) motherboard. My rgb and fans are running, but I am unable to post bios. I am getting an led warning on my motherboard for the DRAM, but as far as I can tell it is all fine, with multiple tests...
  27. retr0rzv

    Question PC shows no sign of life

    My PC died after changing the GPU. Have been troubleshooting for a few days and it definitely isn't the PSU or the motherboard. What could it be?
  28. C

    [SOLVED] ASUS Z390 Pro Gaming BIOS update appears to have ruined it... please help.

    Intel i7 9700K ASUS Z390 Pro Gaming (non wifi) Dark Rock Pro 4 cooler Gigabyte GeForce RTX 2070 Super Gaming OC 8G, 3X Windforce 8GB GV-N207SGAMING OC-8GC Corsair CMK16GX4M2B3200C16 2x8 gb in dual channel Crucial P1 1TB 3D NAND NVMe PCIe M.2 SSD - CT1000P1SSD8 EVGA 210-GQ-0650-V1 Power Supply...
  29. K

    [SOLVED] Troubleshooting: ROG B450-F LED flashes, beeps and won't boot

    Hi all, My PC won't start and I don't know how to interpret the LEDs and beeps. I moved it from one room to the other and used an older cable that hadn't been used for a couple of years. The PC wouldn't boot and the motherboard showed an orange light then red the orange again before turning...
  30. Rodzzer

    Question Pc won’t turn on sometimes after left turned off overnight

    Hey guys, is everything alright? Long time lurker, first time poster here. Before I post my problem I’d like to thank all of you for the useful information I have found here so far, it has helped me to build my computer and I learned a lot! So, for the actual issue: In January I built my new...
  31. P

    [SOLVED] New Build. PC doesn't turn on when GPU is plugged in.

    Hey guys. I just put my new computer together and I'm having a couple problems. 1) When the 8-pin connector is plugged into the GPU, the PC won't do anything at all, won't turn on, nada. 2) When I take out the GPU and try to use the HDMI cable directly on the motherboard, the PC turns on, fans...
  32. apollouno288

    Question None of My Drives are Showing in Bios

    Hello everyone this is my first post on toms. I went to sleep last night as well as put my pc to sleep. From what I know there were no power flashes or power outages as i slept. When I woke up this morning my pc was in the bios and none of my 2 SSD or my one HD are showing up anymore. I've tried...
  33. ro101

    [SOLVED] Computer shows no signs of power

    Hello Everyone, I just built a PC a couple hours ago (AMD ryzen 2600, Gigabyte B450M DS3H, 16gb Corsair vengeance ram, 1650 EVGA, 600W Thermaltake PSU, Cooler Master q300L) and when clicking the power button it will not turn on. No fans move, and no signs of power. I did the paperclip test on...
  34. J

    Question How do I fix my pc?

    I tried building a pc and was successful for the first week. I was running elementary os and tried to instal a WiFi adapter. I changed some settings and today I tried turning on my pc, it turned on but I get no video output. I’ve tried everything including changing ram, cmos, etc. I don’t know...
  35. SpacemanSpiff92

    [SOLVED] House Fire, Now PC Not Booting

    Hey guys, Tragedy first - had a house fire ~ 2 months ago. Just now getting PC and monitor back from "specialists" who clean/check the electronics. The fire wasn't in my bedroom where the PC is, but they had to tear down the ceilings to make sure that the fire wasn't in the attic. The...
  36. Call-me-strange

    Question Booting issues

    I recently upgraded my entire pc these are the specs : Ryzen 7 3700x Asrock B450M Steel Legend 2x8gb HyperX Fury DDR4-3200Mhz Nvidia GTX 780 3gb I had no problem running everything for two weeks but I turned off my computer the other night and woke up to find it unable to boot, I am able to...
  37. FakeLemon

    Question PC Won't Start after Cleaning

    So I recently just cleaned my PC of dust using compressed air, because I was hearing odd noises coming from my gpu and assumed it was the fan getting caught on dust. (Still not sure if that's the case.) The system was working fine before I attempted to clean it, but after the process I found...
  38. redspacefork

    [SOLVED] ssd not showing up anywhere

    Hey so i just build my first ever desktop and installed everything correctly but for some reason my samsung 860 evo 1tb ssd is not showing up anywhere not in the bios or windows If someone could help me out please I already checked the cables and replaced them with different ones to look if that...
  39. M

    Question Cpu debug led, power cycling, no display, done most troubleshooting

    Specs:msi b450m mobo, ryzen 5 3600 cpu, rtx 2060 gpu, 16gb force delta 3000 speed ram, corsair cx650m psu. Problem: pc boots, fans spin. No post, no display. Psu occasionally shuts off and then reboots. Red cpu debug led. had the build a year with some previous issues that resolved themselves...
  40. Hey_im_dragon

    [SOLVED] Upgraded from a ryzen 5 2600 to a 3600, now my PC won't boot and my GPU won't start

    I upgraded my CPU from a Ryzen 5 2600 to a 3600, but now my PC won't boot- I switched back to my 2600 to try updating the BIOS but when I switched it still won't boot- So I reset the BIOS by removing the cmos battery and just put it back if after 30 minutes and it's still not booting- The GPU...