WAN

Forum discussion tagged with WAN.
  1. Question Can i make local device available to internet?

    This is my router wan: the ip is nat, is there any way i can make my local machine available to internet? my dynamic changing ip is also not accessible even if enabled via router port forwarding, is there any way other then using cloudflare and another server to make my device visible to...
  2. NorthWestGuys

    Question What do these firewall messages mean ----> FW.WANATTACK - FW.IPv6 FORWARD - FW.IPv6 INPUT ?

    Ive been trying to figure these responses out for some time.. Im getting these messages on my Xfinity firewall: FW.IPv6 FORWARD drop , 794 Attempts, 2022/8/20 01:15:02, FW.IPv6 INPUT drop , 6280 Attempts, 2022/8/20 01:15:02, FW.WANATTACK DROP , 20 Attempts, 2022/8/20 00:45:09. Any Help... I...
  3. FuryFire

    Question TP Link router taking forever to connect and receive an IP address from the MT LINK XPON SFU ONU. WAN address 0.0.0.0.

    I recently upgraded to a fibre network and the ISP installed a couple of additional devices to my previous setup. Initially, the fibre wire goes through a box that converts it into a different sort of cable, and then that cable connects to the MT LINK XPON SFU ONU(which I guess is the modem)...
  4. J

    Question Port Forwarding to Local Computer Through Router

    So I've got a Digi IX20 router here that is connected to a Linksys modem. Currently, I've got a direct ethernet connection coming from my laptop to the modem, and the modem also has a connection directly to another source(essentially a laptop - 192.168.2.1). I've set up a port forward rule...
  5. prooshani

    Question Combining two Internet using Load balancer to boost the total speed.

    Hi guys, I have 2 Fiber service with the same spec (300 Mb up/ 300 Mb down) at my place. Using two different modems I could Load Balance the Services using my Asus TuF-AX5400 in Dual WAN mode and Load Balance with 1:1 structure. The total output was 540 Mb up and 500 Mb down which looks perfect...
  6. deadroth95

    [SOLVED] LAN not working but Wifi works

    Hello, I bought yday ASUS XT8 router. My LTE modem is TP-Link MR200 with SIM card. What I tried so far: factory rest both modem and router disable NAT on both different devices and cables, PC, notebook, CAT 5E cable, CAT6 etc... LAN is just dead.. wifi works on all devices good When I...
  7. L

    [SOLVED] D-Link DSL-224/R1 looses/restarts WAN connection and reconnects on its own

    Hey fellas! I have a problem with my D-Link DSL-224/R1 router. Basically the WAN connection is lost for 5~ minutes and then goes back up. I'm not sure what causes it, but I've snooped this from the logs, connection is down from Aug 13 16:45:47 to Aug 13 16:49:36 : Aug 13 16:36:58...
  8. Jaiff

    [SOLVED] which is best dual wan gigabit router? suggest plz.

    Hello, I am using Cisco RV042 Dual VPN wan router for the last 7years but now I want to upgrade its max bandwidth support is 100mbps. now I am having 300mbps + 50mbps plan in my office but it is only giving me around 80mbps. So now I have to buy a new one which is a gigabit router I have seen...
  9. [SOLVED] Help me setup a WAN link!

    Hello, So to make a long story short, there is an apartment that has a ADSL Internet connection, and above it, there is an apartment that does not. My mission is to create a link to the other apartment and create a WAP through it so it has its own strong signal. I ran a STP cable between them...
  10. H

    [SOLVED] Load balancing with 2 x ADSL internet ?

    Hey there, I ordered dualwan load balancing router. Would like to get answer about load balancing. I have an adsl internet and my neighbour also have adsl internet. We want to load balancing both networks. My question is, will it possible to use one lan from adsl and second from wifi repeater...
  11. noyaus

    [SOLVED] Help in understanding Active Directory and WAN/LAN

    Hi Guys, This is on behalf of my friend who is in Year 12 and has a question on networking and information systems(I'm not sure what category this would come under). I understand that Active Directory alongside Windows Server is used for user management, desktop PC management etc. across a...
  12. Y

    [SOLVED] My 1Gbps router runs through upstairs wall to basement 10/100 Mbps network switch, I want to change the switch

    Hey everyone. I want to change my network switch because it is throttling my network speeds. Paying for Shaw Fibre+ 1Gbps and getting 100 Mbps on my computer. My computer is in an upstairs bedroom where my internet is on a wired connection on a CAT5E cable plugged into an ethernet wall port...
  13. [SOLVED] WISP routing

    I need help sharing my phone connection wirelessly to a wired network switch and a WAN at the same time. To be more specific, I want a router (or some other device?) to connect to my phone WIFI wirelessly and pass the connection to the network switch through ethernet and pass the connection to...
  14. S

    [SOLVED] How to configure failover for Web server in case of ISP down?

    Hi Guys, I have been recently working in deploying Web Servers which requires 100% uptime. In my organization we have 2 WAN connections (say A and B), WAN A with 12 Static Public IPs (Leased Line) and WAN B with 1 Static Public IP (Broadband) and we have 1 Fortigate firewall where both the WANs...
  15. B

    [SOLVED] WAN dropping connection on router

    The Issue: I am having an issue where my router WAN connection light turns red randomly and I lose connection on wired and wireless devices. Nothing on the modem indicates issues and logging into my router only says "no internet connection". I have tried 2 different routers. The only way to fix...
  16. Urzu1000

    [SOLVED] Router Dropping WAN Connectivity Every 600 Seconds (Ubiquiti ER-X)

    I recently purchased an ER-X and so far I love it, but there's a very peculiar issue I'm getting. Every 600 seconds (on the dot) the WAN connectivity drops on the ER-X and all downstream devices for a few seconds. I've tried holding a sustained ping from my PC to the ER-X while simultaneously...
  17. sha1764

    [SOLVED] Will this configuration work?

    I wanted to know weather this configuration work properly My isp Ethernet cable connected to a switch From that switch 1 port is connected to a wifi router for other device to connect wirelessly Another port from the switch is connected to my primary pc For better understanding a image that...
  18. [SOLVED] Are GPON and EPON ONTs Intercompatible ?

    I currently have a 500/500 Mbps PON Connection (don't know whether it is GPON or EPON), but the router supplied by my ISP performs extremely poorly. I've been planning to replace it with this GPON router : https://www.aliexpress.com/item/32799325864.html?spm=a2g0s.8937460.0.0.62fc2e0eRhskot...
  19. M

    [SOLVED] WAN Connection is using the Ethernet wall jack, can't use in-wall LAN

    I recently had Verizon install a gigabit connection in my home. This is a relatively modern house with ethernet being run through the wall and terminating at different jacks in key locations. I had the technician put the router in the office. However, the modem is in the basement. To do the...
  20. uzi314

    [SOLVED] 4 cables from different routers of 4 Networks in one PC?

    Hello guys: I wanna use 4 Networks from different ISPs but I have only one ethernet port in my pc and the mobo also doesn't have extra PCIe slots for connecting 4 Port Ethernet PCIe Card/adapter so can I use something like LAN Port Splitter but will I also get more adapters in Change Adapter...
  21. J

    Question Port forwarding only works in LAN

    so basicly whenever im trying to open a or multiple ports it can be connected with every device connected to the LAN network but does'nt work with devices outside the network here what I tried : forward the port on the router's pannel allow the port on the window's firewall temporarily allow...
  22. T

    Question Timing out when specifically pinging 1 IP address, cannot play games with a friend.

    Hi, so I have recently come upon a very obscure issue, my friend and I have tried playing multiple steam games together including Portal 2, Borderlands 2, Terraria, and more. Him and I have both tried hosting servers however our pings when connecting to each other are so bad that we time out...
  23. Pijmzhchus

    Question 1070 ti @ 1080p 75Hz

    I wanna ask how long will 1070ti last @ 1080p 75hz. I have a 24" panel and I really like it. My procesor is R5 1600, but I'll upgrade To R7 2700 in the future. How about 1440p 60Hz gaming? I wanna know if this card will be able to handle next-gen games. Thanks a lot.
  24. C

    Question 4420 vs. F700

    4420 (54): UserBenchmarks: CPU: AMD Turion 64 X2 Mobile Technology TL-60 - 16.4% GPU: ATI Radeon Xpress 1250 - 0.1% HDD: Hitachi HTS541080G9SA00 80GB - 11% RAM: Unknown 2x1GB - 16.6% MBD: Acer Extensa 4420 F700 (60): UserBenchmarks: Game 11%, Desk 20%, Work 12% CPU: AMD Turion 64 X2 Mobile...
  25. obi1kenobi

    Question Trouble connecting display to port

    Hi all Please can someone help,i have an xfx radeon gpu which has 1xhdmi 3xusb ports and 1xvga port. My dell SE2717H monitor only has an hdmi and vga port,so ive connected my display to the hdmi port on my graphics card because the vga cable fitting is not compatible.i just bought an LG 29...
  26. S

    Question VC++ error 0x8007015e solution needed.

    Hello people, I have been facing this problem regarding microsoft redistributables 2012. I have been trying to solve this. I'm not able install, repair, uninstall this particular version. I have tried all the solutions you can name of(googled this problem, found many potential solutions but none...
  27. T

    Question I5 3470 with GTX 1060 3gb

    Hello everyone, i have problem with my gpu and cpu. My setup is: I5 3470 ocked to 3.60ghz 8gb ram 1333mhz ocked to 1600mhz Gtx 1060 3gb zotac amp! Dual fan So the problem is that my cpu usage more then gpu, alot of people said that is the bottleneck but i saw in forums that my i5 will work fine...
  28. B

    PC wont boot after RAM upgrade

    My RAM and Mobo: https://www.newegg.com/Product/Product.aspx?Item=N82E16820233834 https://www.newegg.com/Product/Product.aspx?Item=N82E16813130812 I bought the Mobo and original RAM a few years ago, and I recently bought a new pair of RAM. All of the individual sticks work. I even mixed...
  29. O

    WD Green 3TB shuts internet etc...

    Ok so i have weird problem. I have 3tb wd green from my old pc - i dont even remember to using it but whatewer XD I insert it into my new mashine and after fwe seconds web browser seems not to see internet connection, i cant acces computer, downloads, documents and so on. total comander cant...
  30. S

    Powersupply fried MOBO?

    So, I built a gaming computer for my girlfriend using spare parts lying around. Specs: Intel i5 4690k GTX 1060 16 gigs of ram 1TB HDD 200 gig SDD PSU: 550w And at the time, I thought the 550w PSU would be enough to cover all of those parts, as I checked using an online calculator that told me...
  31. K

    Z390 Aorus Master Beeping but everything works perfectly?

    Hello everyone, this Monday we successfully put together a Z390 Master Aorus build. Upon first boot it started beeping constantly, the frequency steadily increasing until it stopped entirely by itself and I got an 'AO' code (I assumed it was normal behavior as it only happened once and the...
  32. D

    Samsung J2 W/Pandora

    I have a Samsung J2 and when playing pandora it will randomly stop playing and then later it will just start playing again without me ever touching the phone. But once it starts playing I check it for notifications, calls, or anything else that could have caused the pause; nothing. Though, the...
  33. H

    MSI R9 290X not working properly/lagging.

    Hey, so I just bought R9 290X for my computer build and all of the games seem to have a huge fps drop compared to my gtx 1050ti I had earlier. I've uninstalled all the previous drivers and downloaded the new ones but nothing seems to be working. Games like NBA 2k19 and Euro Truck Simulator 2 run...
  34. O

    Newly built PC and the monitor is not getting a signal. Getting an E3 message on the motherboard.

    My build: GA-AX370-Gaming K7 motherboard MSI GeForce GTX 1070 AERO ITX 8G OC graphics card AMD - Ryzen 7 2700X 3.7 GHz 8-Core Processor CORSAIR Vengeance LPX - LPX 2x8GB RAM SAMSUNG V-NAND SSD 850 EVO
  35. S

    Colors seem to lag behind on videos

    Whenever i'm watching a youtube video or livestream colors seem to lag behind where they actually are http://prntscr.com/m8o999
  36. T

    Laptop using intergrated graphics instead of dedicated

    I have a laptop with the below specs: Prossesor : Amd a6-6310 with r4 graphics Dedicated graphics : R5 M330 Ram : 6 gb (4,95 usable) Hard drive : 500 gb Version of amd driver : 18.5.1 every newer version will cause mouse lag In a lot of games i have noticed that the r4 graphics are being used...
  37. G

    HP 15 Notebook outputting DVI signal to TV, need to force HDMI output

    So I've been having issues with audio on my laptop over the last month or two after reinstalling Windows 10, it will not output audio to my TV. I have multiple reasons to believe that the problem is the GPU, When i plug my xbox into both HDMI ports of the TV, the audio works, when i had Ubuntu...
  38. A

    [SOLVED] Ideas for gaming without a hardline?

    I just moved my gaming pc from the basement where we have the only hardline for internet. I purchased these (https://www.amazon.com/gp/product/B0725LPTZR/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1) but I'm getting speeds that fluctuate greatly. Max speed into the house with our provider is...
  39. Ramnathtr2

    PC reboots during powercut while gaming.

    Specs: Intel core i5 8400 (stock cooler) GTX 1060 6gb G1, Gigabyte B360M D3H, 8gb DDR4 RAM 2400hz, Seagate 1TB HDD, Samsung 750 evo 120gb ssd, Corsair CX450 PSU, 2x 120mm fans, Issue: My PC reboots while gaming when there is a power-cut or when I turn off switch (in wall socket). This only...
  40. I

    [SOLVED] Screen seems pixeled or behind a plexiglass

    Hello , i have a little a little problem with the monitor/graphic card im not sure which one but the only thing changed in the system before this problem is the video card so... i suppose its it. My question is , have you ever found this problem before ? But the funny thing is that this...