Western Digital 1TB

Forum discussion tagged with Western Digital 1TB.
  1. L

    Question PCB board replaced, still no success

    Hi everyone! A couple of months ago i accidentaly used the wrong sata power cable from my power supply and my harddrive turned up dead. I did my research and bought a new PCB, swapped it out including the bios-chip, the drive now spins just fine but I still can’t find the drive in windows at...
  2. J

    Question Western Digital Laptop drive Fail. Need Help powering external, tools/info/power cable etc.

    WD10JPCX removed it from my laptop - I need to get my data external & want to attach to another laptop. what do I need? is there a shunt cable I need to power? default jump or does it have 2 powers? I'm sorry I'm new at this and I bought an SATA to USB connector adapter (22 pins) but...
  3. M

    Question M.2 ssd High Temps?

    So i bought a m.2 ssd (WD Black SN750 1TB M.2 SSD) and the temps according to software has been Min: 43c Max: 72c. from what i have read 70 is like dangerous... The location of the m.2 is behind the GPU and the heatsink didnt seem to be touching the m.2? should i push the ssd onto the heatsink...
  4. O

    Question Recovering data from a WD two bay external

    I am looking for help recovering my data from a Western Digital external hard drive. I removed the drives and installed them in a tower and ran smart tests and bechmarks on them, and they are both fine. The problem I have is getting the partition back or to mount. Linux says unknown partition...
  5. SelgaSmart

    Question Boot Issues

    Hello everyone, I was gifted my first PC earlier this week, and was told there may be an issue with the hard drive. I've since purchased a new SSD, but I am having difficulty booting up. Every time I try I met with "Reboot and Select proper Boot device" I've replaced the SATA cables, checked the...
  6. tuxedoandex

    Question WD Blue 1TB - dead on arrival, or is my system killing drives?

    My younger brother has an Asus G11CD prebuilt system with a Toshiba 240GB SSD installed. I bought him a WD Blue 1TB HDD for his birthday, but after connecting it to SATA/power, it wouldn't show up in diskmgmt or BIOS, and I couldn't hear or feel the drive spinning. Now I would assume the drive...
  7. 1

    [SOLVED] What happened to my hard drive?

    Hi guys! I’ve been at it for hours and can’t seem to find out what is going on... just did a case swap and my western digital black hard drive is gone. My motherboard is only detecting my m.2 and ssd. I even tried using a brand new hard drive and still nothing. I have tried all 6 different sata...
  8. W

    [SOLVED] M.2 Recognized as HDD until HDD is plugged in

    I recently got a new CPU, along with an Inland 1 Terabyte NVME SSD. I Installed both, and the CPU installation was no problem. The NVME chip, however, has been a problem. I was trying to move my windows from my WD Black 1 terabyte HDD to the NVME SSD using Macrium Reflect, and managed to clone...
  9. M

    Cant locate AHCI mode in BIOS, help?

    Hello, My current system is: PREMIUM - Intel® Core 2 Quad Processor Q9450 (2.66GHz, 1333MHz, 12MB cache) 4096MB 1333 MHz Dual Channel DDR3 SDRAM [4x1024] 1.2 TB (2x 640 GB) Serial ATA (7200 Rpm) Dual HDD Config Raid 0 Stripe My motherboard is 0G254H I am upgrading to an SSD to install...