Question 0% Gpu usage on DX11 games..

Oct 20, 2021
9
0
10
0
Hello,

So I figured out why I was getting 5 fps on apex and such, when i redownloaded fortnite and changed the render engine from dx 11 to dx 12 i was no longer getting 5 fps and started to get 400+, Whenever I run games with DX 11 i cannot get the frames I'm supposed to. Is there any solution to this? This is a weird problem.. 0% GPU usage on DX11 titles.

Specs:
Ryzen 9 5900x
3080 TUF Gaming OC
32GB RAM 4000mhz
 
Oct 20, 2021
9
0
10
0
either through other game's CommonRedist/redist folders.
or by searching online.

all this should show is your latest DX12 driver.
where did it report all of the previous versions from the last ~12 years?
On my display 1 window in the drivers section on dxdiag

Feature Levels: 12_1, 12_0, 11_1, 11_0, 10_1, 10_0, 9_3, 9_2, 9_1
 
where can i see the specific drivers?
nowhere I remember seeing.

there will be old version installers usually with labels pertaining to month/year I believe.
many games install with these "redist" folders containing a variety of them.

or you just use your browser search options to locate the MS page containing them, same with dotnet & vc.

remember: Google is your friend
 
Oct 20, 2021
9
0
10
0
nowhere I remember seeing.

there will be old version installers usually with labels pertaining to month/year I believe.
many games install with these "redist" folders containing a variety of them.

or you just use your browser search options to locate the MS page containing them, same with dotnet & vc.

remember: Google is your friend
Yeah I downloaded them and restarted my computer and I'm still having this issue
 
you tracked down all versions or only those you found located in game folders?

of course this isn't a guaranteed fix but many games do still require older versions of all three.

you should also try removing all graphics related data & files with DDU in safe mode.
then reinstall the latest version directly from Nvidia.
 
Oct 20, 2021
9
0
10
0
you tracked down all versions or only those you found located in game folders?

of course this isn't a guaranteed fix but many games do still require older versions of all three.

you should also try removing all graphics related data & files with DDU in safe mode.
then reinstall the latest version directly from Nvidia.
Yeah I searched for the "redist" folder and inside was the UE4Prerequisites(x64) I feel like it improved the fps in those games ever so slightly, i get a tiny bit more gpu usage feels a little better with 30 fps in apex now instead of dipping down below 10 - 12 and i get like 100+ fps on aimlabs now. Still a problem tho, not its full potential, i have tried the DDU reinstallation thing a week ago but not in safe mode I believe. Maybe I should try it again but in safe mode this time?
 
Oct 20, 2021
9
0
10
0
if you are playing a lot of DX11 based games then it may be worth the trouble.

but if the majority are DX12 then I would probably just forget it and stick to DX12 options.

but it usually never hurts to remove files and just replace them with up-to-date versions
Yeah i would just like to have this solved and always have the option to play DX11 games, ill reinstall it rn in safe mode and see what happens
 
Oct 20, 2021
9
0
10
0
if you are playing a lot of DX11 based games then it may be worth the trouble.

but if the majority are DX12 then I would probably just forget it and stick to DX12 options.

but it usually never hurts to remove files and just replace them with up-to-date versions
Yeah I reinstalled it in safe mode and still the same issue. Really don't know what's up with it
 
Oct 23, 2021
1
1
15
0
Hi mate

I had this exact same issue and had no idea what was causing it.

I found another thread about some guy uninstalling remote software - in this case I had Citrix Workspace installed on my PC (i use it for work)

After I uninstalled Citrix Workspace, all my DX11 games run fine now. WTF LOL

Specifically to do with the latest update of Citrix Workspace 2109
 
Last edited:
Reactions: JohnBonhamsGhost
Oct 20, 2021
9
0
10
0
Hi mate

I had this exact same issue and had no idea what was causing it.

I found another thread about some guy uninstalling remote software - in this case I had Citrix Workspace installed on my PC (i use it for work)

After I uninstalled Citrix Workspace, all my DX11 games run fine now. WTF LOL

Specifically to do with the latest update of Citrix Workspace 2109
Yo whattt i use citrix too, i use it for work aswell i always thought that could be the issue but ignored it.. cause it took up a space in the display adapter and maybe its running the games on there, disabling it isnt enough had to uninstall the full thing, but omg ilysm thank youuuu so lucky you had this issue as well my games are fine nowwww your the best
 

pologoalie8908

Distinguished
Mar 3, 2013
70
0
18,660
5
Just narrowed this down too. Use Citrix on home PC for work. Was on Win11 dev build and wanted the latest stable, and was in good place to reinstall. Did that, reinstalled all my apps, then got crap FPS. Rolex back to Win10, same issue…three days later isolated to v2109 of Citrix Workspace….sigh
 

ASK THE COMMUNITY

TRENDING THREADS