Question 100% disk after deleting dxdiag

May 28, 2019
77
2
45
1
I have tried literally ALL the methods online, Non works.
The time waiting is longer than how long i actually use my pc.
 
May 28, 2019
77
2
45
1
you should never have the disk hung at 100% for long periods of time, unless windows is doing crazy updates. if you have tried everything, that is your last resort.
My laptop is basically 100% disk with nothing in the background. Factory reseted, no windows update updating or any drivers updating and nothing running.
 
hmmmmm... ok, time to run some tests on that SSD. CrystalDisk has a good utility to start with.

can you open 'Resource Monitor', and under Drives sort by whose doing the most reads/writes and post the pic?

just to let you in on a secret... resets are next to worthless. your best bet for resetting a pc is a CLEAN install, go use Microsoft Windows Media Creation tool and make a bootable USB or DVD, then install clean, nuke all partitions on windows drive and let the installer do the rest, it takes about 8 minutes to install windows 10 1903
 
May 28, 2019
77
2
45
1
hmmmmm... ok, time to run some tests on that SSD. CrystalDisk has a good utility to start with.

can you open resource manager, and under Drives sort by whose doing the most reads/writes and post the pic?
deleting dxdiag helped alot but it still would get 100% disk when i open any application or when i just turn on my pc for the first 30 minutes
 
clean install from usb or dvd is what I recommend. you should never have to remove dxdiag. If the clean install does not fix, and you loaded all correct drivers, it's hardware, do you have a HDD you can install windows 10 to to test? disconnect the ssd while doing so.
 

Colif

Win 10 Master
Moderator
How did you delete DXDiag anyway? ANother question is why?

DO you get 100% disk usage in safe mode?

from desktop, go to settings/update & security/recovery
under advanced startup, click restart now
this will restart windows in recovery mode
choose troubleshoot
choose advanced
choose start up options
click the restart button
choose a safe mode (it doesn't matter which) by using number associated with it.
Pc will restart and load safe mode

if you still get 100% usage in here, there is a real good chance its hardware. If you don't, the problem could be drivers or another program.
 
Reactions: PC Tailor
May 28, 2019
77
2
45
1
How did you delete DXDiag anyway? ANother question is why?

DO you get 100% disk usage in safe mode?

from desktop, go to settings/update & security/recovery
under advanced startup, click restart now
this will restart windows in recovery mode
choose troubleshoot
choose advanced
choose start up options
click the restart button
choose a safe mode (it doesn't matter which) by using number associated with it.
Pc will restart and load safe mode

if you still get 100% usage in here, there is a real good chance its hardware. If you don't, the problem could be drivers or another program.
I deleted dxdiag using cmd as i saw another post on the website.
I did update all my drivers.
 

ASK THE COMMUNITY

TRENDING THREADS