Question 100 Mbit Internet Max Win 10

Nov 5, 2021
21
0
10
0
Weird thing.
My router is hooked up to my Firewall ( a fortigate) every port on the firewall is configured the same.
My Win 10 PC with a Asus Rog Strix B450 F Gaming only gets a maximum of 100 mbit via DOWNLOAD only, File transfer ( from server to pc or vice versa works) works with 1 Gbit

Port in windows settings says its on Gigabit

Had exactly the same problem with another pc, having the same Motherboard.
This PC however is new, new motherboard, newest Bios update whatever.

Doesnt go past 100 mbit in any download or speedtest or whatever, caps out at exactly 100 mbit max.

However my Server is also connected to the firewall, and goes past the 100 mbit download or speedtest.

I have no idea what i could've done wrong tbh.
Is the second pc now with the same motherboard that has the same problem
I would have 500 mbit download, so i really wanna know what went wrong.
Right now im kinda going the confusing route by downloading the big stuff on my server and then transferring the files.

Someone might know whats up?

PC Specs:
Rog Strix B450-F Gaming
Ryzen 7 3700x
RTX 3070 ti


thx :)
 

kanewolf

Titan
Moderator
Weird thing.
My router is hooked up to my Firewall ( a fortigate) every port on the firewall is configured the same.
My Win 10 PC with a Asus Rog Strix B450 F Gaming only gets a maximum of 100 mbit via DOWNLOAD only, File transfer ( from server to pc or vice versa works) works with 1 Gbit

Port in windows settings says its on Gigabit

Had exactly the same problem with another pc, having the same Motherboard.
This PC however is new, new motherboard, newest Bios update whatever.

Doesnt go past 100 mbit in any download or speedtest or whatever, caps out at exactly 100 mbit max.

However my Server is also connected to the firewall, and goes past the 100 mbit download or speedtest.

I have no idea what i could've done wrong tbh.
Is the second pc now with the same motherboard that has the same problem
I would have 500 mbit download, so i really wanna know what went wrong.
Right now im kinda going the confusing route by downloading the big stuff on my server and then transferring the files.

Someone might know whats up?

PC Specs:
Rog Strix B450-F Gaming
Ryzen 7 3700x
RTX 3070 ti


thx :)
If your network port is reporting 1GE then your network hardware is not the issue. Since you have a ROG motherboard, do you have the ROG "Game First" software loaded? It will limit download performance. Have you checked the Windows AutoTune setting -- https://www.ghacks.net/2016/08/05/windows-10-limiting-internet-speed/ You want it set to NORMAL
 

ex_bubblehead

Champion
Moderator
Things to look for:

  1. Bad cable/s in the chain. Replace all and try again.
  2. You have a 100Mb device somewhere in the chain.
  3. You may be using wrong terminology. MB= Megabyte, Mb=Megabit (a factor of 8 difference) or mB= (millibyte), mb (millibit)
 
Nov 5, 2021
21
0
10
0
Things to look for:

  1. Bad cable/s in the chain. Replace all and try again.
  2. You have a 100Mb device somewhere in the chain.
  3. You may be using wrong terminology. MB= Megabyte, Mb=Megabit (a factor of 8 difference) or mB= (millibyte), mb (millibit)
Cables all replaced as i moved and everything was re seated twice since, cables also replaced and swapped to cross test them

I am talking bout mbits not mbytes. ( Thechnically not megabit nor megabyte but mebibit and mebibyte)


In Download via the Internet i cannot go past 100 mbit on my pc.
On the server it works, cables and ports cross testet.

Meaning the problem should lie in my pc or software somehow. Even though port says its 1 Gbit

Confused me does not understand how file transfer can go past 100 but downloads from the net cant and cap out at exactly 100
so it cant be cables fault, nor smth related to hardware outside my pc, as my server can download above 100 mbit with same connection.

Had same problem on different build with same model motherboard. never fixxed.

Only hope now is to find someone that might know what the heck is actually going on.


Only common denominator is the MOBO
Asus Rog Strix B450-F Gaming
 
Nov 5, 2021
21
0
10
0
Cables all replaced as i moved and everything was re seated twice since, cables also replaced and swapped to cross test them

I am talking bout mbits not mbytes. ( Thechnically not megabit nor megabyte but mebibit and mebibyte)


In Download via the Internet i cannot go past 100 mbit on my pc.
On the server it works, cables and ports cross testet.

Meaning the problem should lie in my pc or software somehow. Even though port says its 1 Gbit

Confused me does not understand how file transfer can go past 100 but downloads from the net cant and cap out at exactly 100
so it cant be cables fault, nor smth related to hardware outside my pc, as my server can download above 100 mbit with same connection.

Had same problem on different build with same model motherboard. never fixxed.

Only hope now is to find someone that might know what the heck is actually going on.


Only common denominator is the MOBO
Asus Rog Strix B450-F Gaming
windows installation is the second fresh one in 2 months, problem was before and after.
Fresh installation was for other reasons.

also cant really be window problem, as the first pc that has the problem is like close to 2 years old, was updated regularly, and had this problem since day one.
Didnt bother me much as i only had 150 mbit down at the time. (still only got 100 mbit)

Ah and cant be my internet connection as it works on mobile(wireless) , and the server (ethernet)
 

ASK THE COMMUNITY

TRENDING THREADS