Question 100Mbps instead of 1Gbps

jean2121

Honorable
Apr 4, 2016
3
0
10,510
0
Hello!
As the title says, the wired network on my PC says and works at 100Mbps when it used to do 1Gbps. The setup is Modem-->Router-->PC.
Both cables (Modem-Router & Router-PC) are cat6. I unplugged the cable from my pc and tried it on my laptop and works flawlessly at 1Gbps, no other setup changes, same ports on modem/router.
Like I said, it used to work at 1Gbps and quite frankly, I have no idea when it slowed down.
I tried pretty much everything that crossed my mind like unplugging from power and plugging back in, changing cables (but the cables are not the problem, as stated before, I tried the same setup with a lapotp and works at 1Gpbs), but nothing works.

Please help!
 
There aren't many things it can be. You can check that the setting is still auto.

Other than that it is some kind of hardware issue. You either have bad ports or a bad cable. You need to hope it is the cable because you can't really replace the ports.

Just because it works in one machine and not another does not mean much. Some machine tolerate a out of spec cable more than others. This is even more true if you are running fake ethernet cables. Any of those flat cables have wires far below the minimum size required by the ethernet standard.

You best option is to try a new ethernet cable. You need nothing special. Cat5e made form pure copper (no cca) with wire size 22-24.
 

ASK THE COMMUNITY

TRENDING THREADS