Question 1070 Mini detected but no video output ?

Apr 30, 2022
3
0
10
0
Right now I have Zotac 1070 mini from my friend, who had been using it for about 4 month before it "died". When I tested it with my both of my machines (one with the G4560 with iGPU, one with the 10105f without iGPU), it never gave any video output despite being detected in every software I used (Device Manager, MSI Afterburner, HWInfo, etc), I can't configure any games to use it in Graphics settings, but I've been using it for mining using NiceHash (as the 2nd GPU in my 10105f rig) and use FurMark as normal.

The GPU I had before getting this 1070 was a 1050ti, and it had always worked on both benches.
So in summary, my 1070 is detected and can do GPU stuff, but is not giving any display output ?
Any advice? Thanks in advance.
 
Apr 2, 2022
96
14
45
4
I'm a bit puzzled; you installed a GPU that died and are wondering why it doesn't give any display output? What did your friend experienced when it died?
 
Apr 30, 2022
3
0
10
0
I'm a bit puzzled; you installed a GPU that died and are wondering why it doesn't give any display output? What did your friend experienced when it died?
Notice my use of quotation marks around the word "died". It is still detected and can be used for mining and stress testing, but can't be used for gaming as I can't change games to use it.
View: https://imgur.com/a/BJl0SUo

As for my friend, he said he experienced artifacts and glitches.
 
Apr 30, 2022
3
0
10
0
Why is the old 1050 Ti still shown in your Device Manager ?
I'm currently using it to have a display out, as my 10105f does not have an iGPU.
And yes, I tested the 1070 without the 1050ti installed both on the G4560 machine and the 10105f machine, and it still has the same behavior mentioned above.
 

ASK THE COMMUNITY

TRENDING THREADS