[SOLVED] 1080p monitors screen tearing with RTX 3080 ?

OKAMISC

Reputable
May 4, 2017
29
2
4,545
3
Current setup:

9900k + 1080 Ti
2 1080p monitors ( cheap onn 60hz and Acer gn246hl 144hz). One monitor is connected via DVI-D ([Acer]for high refresh rate because it doesnt have displayport or hdmi 2.0 support) the other is connected via normal Hdmi.

I just upgraded to a 3080. The 3080 doesnt have DVI-D connection, only displayport and hdmi. I dont have a displayport cord (yet) or a 1440p monitor (yet) (I ordered them but the GPU came way faster than expected) . So I went to walmart to by a 4k60 hdmi but apparently my 144hz monitor doesnt support hdmi 2.0. And now there is screen tearing on both monitors. The 60hz monitor screen tears when I scroll a webpage and the 144hx monitor screen tears if I load up a game at 1080p. I can stop the screen tearing on the 144hz monitor if I make a custom 2560x1440 resolution in Nvidia control panel and change the game to 1440p, but it screen tears so bad at 1080p.

I hear this is because the gpu is sending both monitors too many frames over the unsupported hdmi cables. I have a 1440p144 monitor coming (hopefully this will fix the issue slightly) but how do I stop the tearing on the 60hz monitor ? Just get a 1440p60 monitor?

Current setup:

9900k + 1080 Ti
2 1080p monitors ( cheap onn 60hz and Acer gn246hl 144hz). One monitor is connected via DVI-D ([Acer]for high refresh rate because it doesnt have displayport or hdmi 2.0 support) the other is connected via normal Hdmi.

I just upgraded to a 3080. The 3080 doesnt have DVI-D connection, only displayport and hdmi. I dont have a displayport cord (yet) or a 1440p monitor (yet) (I ordered them but the GPU came way faster than expected) . So I went to walmart to by a 4k60 hdmi but apparently my 144hz monitor doesnt support hdmi 2.0. And now there is screen tearing on both monitors. The 60hz monitor screen tears when I scroll a webpage and the 144hx monitor screen tears if I load up a game at 1080p. I can stop the screen tearing on the 144hz monitor if I make a custom 2560x1440 resolution in Nvidia control panel and change the game to 1440p, but it screen tears so bad at 1080p.

I hear this is because the gpu is sending both monitors too many frames over the unsupported hdmi cables. I have a 1440p144 monitor coming (hopefully this will fix the issue slightly) but how do I stop the tearing on the 60hz monitor ? Just get a 1440p60 monitor?
 

Phaaze88

Champion
Ambassador
You will have to plug one monitor into the motherboard and the other into the gpu.
It's a common occurrence when hooking up multi-monitor setups with different native refresh rates to the gpu; it desyncs the frame buffer.

Download the driver package for the gpu, but don't install it yet.
Then download Display Driver Uninstaller and run it in Safe Mode. Select the gpu driver to be uninstalled, and then select Clean and Restart.
After that, install the gpu driver package, then go to your motherboard's web support page, download and run the latest VGA driver for your cpu.
That should be about all you need to do... unless your monitors don't have any kind of adaptive refresh technology...
 

Prad_Bitt

Notable
Jul 4, 2020
1,098
245
1,140
39
Current setup:

9900k + 1080 Ti
2 1080p monitors ( cheap onn 60hz and Acer gn246hl 144hz). One monitor is connected via DVI-D ([Acer]for high refresh rate because it doesnt have displayport or hdmi 2.0 support) the other is connected via normal Hdmi.

I just upgraded to a 3080. The 3080 doesnt have DVI-D connection, only displayport and hdmi. I dont have a displayport cord (yet) or a 1440p monitor (yet) (I ordered them but the GPU came way faster than expected) . So I went to walmart to by a 4k60 hdmi but apparently my 144hz monitor doesnt support hdmi 2.0. And now there is screen tearing on both monitors. The 60hz monitor screen tears when I scroll a webpage and the 144hx monitor screen tears if I load up a game at 1080p. I can stop the screen tearing on the 144hz monitor if I make a custom 2560x1440 resolution in Nvidia control panel and change the game to 1440p, but it screen tears so bad at 1080p.

I hear this is because the gpu is sending both monitors too many frames over the unsupported hdmi cables. I have a 1440p144 monitor coming (hopefully this will fix the issue slightly) but how do I stop the tearing on the 60hz monitor ? Just get a 1440p60 monitor?
Turn v sync on
 

Phaaze88

Champion
Ambassador
You will have to plug one monitor into the motherboard and the other into the gpu.
It's a common occurrence when hooking up multi-monitor setups with different native refresh rates to the gpu; it desyncs the frame buffer.

Download the driver package for the gpu, but don't install it yet.
Then download Display Driver Uninstaller and run it in Safe Mode. Select the gpu driver to be uninstalled, and then select Clean and Restart.
After that, install the gpu driver package, then go to your motherboard's web support page, download and run the latest VGA driver for your cpu.
That should be about all you need to do... unless your monitors don't have any kind of adaptive refresh technology...
 

OKAMISC

Reputable
May 4, 2017
29
2
4,545
3
It happens in game, open game on that monitor and turn v sync on in in game settings
My 2nd monitor has the screen tearing as well. The 1080p60 one. it happens when I am scrolling a webpage , not when im gaming because I dont play games on the 60hz monitor. The 144hz monitor will get replaced with a 1440p144 monitor in 2 days, I think thats how I fix that, but idk why the screen is tearing on my 2nd (1080p60 monitor
 

OKAMISC

Reputable
May 4, 2017
29
2
4,545
3
You will have to plug one monitor into the motherboard and the other into the gpu.
It's a common occurrence when hooking up multi-monitor setups with different native refresh rates to the gpu; it desyncs the frame buffer.

Download the driver package for the gpu, but don't install it yet.
Then download Display Driver Uninstaller and run it in Safe Mode. Select the gpu driver to be uninstalled, and then select Clean and Restart.
After that, install the gpu driver package, then go to your motherboard's web support page, download and run the latest VGA driver for your cpu.
That should be about all you need to do... unless your monitors don't have any kind of adaptive refresh technology...
Ok, thanks. I'll try this now!
 

Endre

Notable
Apr 30, 2019
565
87
990
8
Current setup:

9900k + 1080 Ti
2 1080p monitors ( cheap onn 60hz and Acer gn246hl 144hz). One monitor is connected via DVI-D ([Acer]for high refresh rate because it doesnt have displayport or hdmi 2.0 support) the other is connected via normal Hdmi.

I just upgraded to a 3080. The 3080 doesnt have DVI-D connection, only displayport and hdmi. I dont have a displayport cord (yet) or a 1440p monitor (yet) (I ordered them but the GPU came way faster than expected) . So I went to walmart to by a 4k60 hdmi but apparently my 144hz monitor doesnt support hdmi 2.0. And now there is screen tearing on both monitors. The 60hz monitor screen tears when I scroll a webpage and the 144hx monitor screen tears if I load up a game at 1080p. I can stop the screen tearing on the 144hz monitor if I make a custom 2560x1440 resolution in Nvidia control panel and change the game to 1440p, but it screen tears so bad at 1080p.

I hear this is because the gpu is sending both monitors too many frames over the unsupported hdmi cables. I have a 1440p144 monitor coming (hopefully this will fix the issue slightly) but how do I stop the tearing on the 60hz monitor ? Just get a 1440p60 monitor?
Your monitors aren’t G-Sync compatible, which means that your GPU won’t work well with them.

Nvidia supports FreeSync monitors only through DisplayPort (if your monitor is FreeSync compatible).

If one of your monitors has a DisplayPort, use that connection.

To see if your monitor is FreeSync compatible, type the model number on this site:
https://www.amd.com/en/products/freesync-monitors

If your monitor is FreeSync compatible, enable G-Sync following these steps:
View: https://m.youtube.com/watch?v=AKCaVtn3tRs
 
Last edited:

OKAMISC

Reputable
May 4, 2017
29
2
4,545
3
You will have to plug one monitor into the motherboard and the other into the gpu.
It's a common occurrence when hooking up multi-monitor setups with different native refresh rates to the gpu; it desyncs the frame buffer.

Download the driver package for the gpu, but don't install it yet.
Then download Display Driver Uninstaller and run it in Safe Mode. Select the gpu driver to be uninstalled, and then select Clean and Restart.
After that, install the gpu driver package, then go to your motherboard's web support page, download and run the latest VGA driver for your cpu.
That should be about all you need to do... unless your monitors don't have any kind of adaptive refresh technology...
This actually worked. Now I dont need to make a custom resolution of 2560x1440 on my 1920x1080 monitor, lol. Thanks! And my 60hz monitor no longer has screen tear nor does the 144hz monitor. Thanks for the help!
 

ASK THE COMMUNITY

TRENDING THREADS