[SOLVED] 120mm and 140mm fan splitter

andrewmorgan98

Distinguished
Dec 19, 2016
18
0
18,510
Hey I have an asrock 370 pro4 motherboard with Asrock tuning software.

I have 2 exhaust fans: a 120mm nzxt 3 pin fan in the rear and a 140mm nzxt 3 pin fan up top. I have them connected to a splitter on the motherboard header.

I have 2 140mm intake fans on a splitter on the front.

The 2 140mm front fans respond to the asrock tuning software and will ramp up and down as directed. The 2 exhaust fans do not, and asrock tuning software shows no change in the rpm when I try to manually change it. It just shows a constant reading of 1000rpm.

Is a 120mm fan compatible on a splitter with a 140mm? They both spin, but I have no control.

Any info would be great, thanks!
 
Solution
Yes, all those fans can work with your Splitters. The problem and its solution is in the way their fan headers are configured. You need to go into BIOS Setup for the headers you have used.

The main thing is the setting for CONTROL MODE, and oddly you have an option for this only on the CHA_FAN3 / W_PUMP header. For the group of TWO 3-pin fans at rear and top on one Splitter, those fans MUST be controlled using the older Voltage Control Mode (aka DC Mode). So plug that Splitter into that header, then get to its screens in BIOS Setup. Ensure you make these four settings:

CHA_FAN3 / W_PUMP SWITCH set to FAN
CHA_FAN3 CONTROL MODE set to DC, not PWM
CHA_FAN3 SETTING to Standard or Normal so it uses its default automatic control scheme...

Paperdoc

Polypheme
Ambassador
Yes, all those fans can work with your Splitters. The problem and its solution is in the way their fan headers are configured. You need to go into BIOS Setup for the headers you have used.

The main thing is the setting for CONTROL MODE, and oddly you have an option for this only on the CHA_FAN3 / W_PUMP header. For the group of TWO 3-pin fans at rear and top on one Splitter, those fans MUST be controlled using the older Voltage Control Mode (aka DC Mode). So plug that Splitter into that header, then get to its screens in BIOS Setup. Ensure you make these four settings:

CHA_FAN3 / W_PUMP SWITCH set to FAN
CHA_FAN3 CONTROL MODE set to DC, not PWM
CHA_FAN3 SETTING to Standard or Normal so it uses its default automatic control scheme
CHA_FAN3 TEMP SOURCE to the sensor on the motherboard, not the one inside the CPU chip.

For the other CHA_FAN header you are using for the group of 4-pin fans on a second Splitter, you do not have a setting to make for Fan or Pump. The CONTROL MODE for these should be PWM for the 4-pin fans. The other two options should be the same as above.

The issue you are having is that an older 3-pin style fan when connected to a header using the new 4-pin PWM MODE of control can NOT have its speed controlled that way.
 
Solution

andrewmorgan98

Distinguished
Dec 19, 2016
18
0
18,510
Yes, all those fans can work with your Splitters. The problem and its solution is in the way their fan headers are configured. You need to go into BIOS Setup for the headers you have used.

The main thing is the setting for CONTROL MODE, and oddly you have an option for this only on the CHA_FAN3 / W_PUMP header. For the group of TWO 3-pin fans at rear and top on one Splitter, those fans MUST be controlled using the older Voltage Control Mode (aka DC Mode). So plug that Splitter into that header, then get to its screens in BIOS Setup. Ensure you make these four settings:

CHA_FAN3 / W_PUMP SWITCH set to FAN
CHA_FAN3 CONTROL MODE set to DC, not PWM
CHA_FAN3 SETTING to Standard or Normal so it uses its default automatic control scheme
CHA_FAN3 TEMP SOURCE to the sensor on the motherboard, not the one inside the CPU chip.

For the other CHA_FAN header you are using for the group of 4-pin fans on a second Splitter, you do not have a setting to make for Fan or Pump. The CONTROL MODE for these should be PWM for the 4-pin fans. The other two options should be the same as above.

The issue you are having is that an older 3-pin style fan when connected to a header using the new 4-pin PWM MODE of control can NOT have its speed controlled that way.

Ok great, thank you! will mess around with it