128 RAM, 3 slots empty?!



I am having some major problems with my new ram if someone could plz take a few mins to read over this and try to shed some light on my problem.



I have just purchased 512MB of ram in two 256MB modules their specs are:

256MB 168-pin DIMM 32Mx72 SDRAM registered

i know this is compatable with my machine and my existing 128MB chip installed.

I cliped in my two new 256MB chips into the two available slots fine. I then proceeded to reboot the computer keeping an eye on the memory check where i should of said 640MB of ram found. However when the computer booted it still said what it had said before, 128MB of ram found. To make sure this wasnt a DOS problem i loaded windows and went into the system properties and alas it said 128MB of RAM too.

To verify if my computer was actaully picking up the new RAM i took out the original 128MB chip and moved the two new 256MB chips up the slots. Rebooted, and still the memory check said i have 128MB of RAM installed.

What i think is going on is that there is an option on the computer somewhere that limits what the memory check can search for, it is currently set at 128MB of ram and hence can not see the extra RAM that is there.


That was my original message and i got a few replies but nothing that worked.

I am writing this new message because i was playing around on the internet and came across a system analyser, i ran it and a very interesting thing came up:

Memory Modules

128 Megabytes Installed Memory
128 Megabyte Module Size - 1 Installed
3 Memory Sockets are Empty

this i find very interesting since there are only 3 memory sockets on the board... so what its saying is there is 128MB of ram installed but no slots used!?

someone on my original post asked about my motherboard, this is the specs it came up with:


600 megahertz Intel Pentium III
32 kilobyte primary memory cache
256 kilobyte secondary memory cache

Main Circuit Board

Board: EliteGroup Computer System Co. Ltd. 693-596-W977EF 1.1
Bus Clock: 100 megahertz
BIOS: Award Software International, Inc. 4.51 PG 06/22/00

well thats all i have worked out so far i would be very happy if anyone could help me get my christmas prezzie working :)


p.s. happy new years :)


May 12, 2001
I think it is the motherboard, but it is too early to tell. If it booted up with only the new SDRAM installed I cannot see it being that. What specific motherboard are you using? The ESC <A HREF="http://www.ecs.com.tw/products/p6ipat.htm" target="_new">PIPAT,</A> <A HREF="http://www.ecs.com.tw/products/p6isa.htm" target="_new">P6ISA,</A> <A HREF="http://www.ecs.com.tw/products/p6isa2.htm" target="_new">P6ISA2,</A> or the <A HREF="http://www.ecs.com.tw/products/p6ipa.htm" target="_new">P6IPA?</A> Or is it another board?

Give us more info to go on. It could be that you need to reset something for it to register correctly. Who knows at this point. Give us info...THX

<b>"The events of my life are quite inconsequential.." - Dr. Evil</b> :lol:


The manual says its a P6BAT-A+ thats the new bios i downloaded and installed for it too...

its about a year old, if that helps atall.

thnx for replying so far

Hmmm. Maybe your current memory is ECC. Double check the ECC memory setting (not the ECC cache) in your BIOS.

<b><font color=blue>~scribble~</font color=blue></b> :wink: <A HREF="http://www.ud.com/home.htm" target="_new">Help cure cancer.</A>

Similar threads