[SOLVED] +12V cpu core voltage not at expected value

Jan 21, 2019
5
0
10
0
Hello , this is my first time posting here. This site has been usefull to me many times so i guess i'll ask here.

Im curious about the reading from HWMonitor of my +12 V cpu core voltage. It never peaks at 12 V, always at about 5 V. What is more, my bios reading matches the HWMonitor one.

I have OC'ed myself my i5-750 on a p55-ud3 gigabyte board. The system is stable and i can say i have done a fairly decent job.
I'm wondering if this incontinuity of voltages in the reading is due to something i've done wrong. If anyone can answer it'd be greatly appreciated.
 

arif1752002m4a1

Prominent
May 16, 2018
625
2
715
90
Hmm. Your Power supply's 12 volt rail is damaged
Its time to buy new power supply...

But if hardware monitor is showing wrong info then it is problem with config or hw monitor itself..
 

Eximo

Titan
Herald
Well nothing about cpu core voltage and 12V makes any sense, neither does 5V.

CPU core voltage should be around 1.2 volts. CPU input voltage likely around 1.8. If you are talking about the overall 12V+ reading, then yes, 5V is weird.

A screenshot of your HW Monitor output would be helpful.
 
Jan 21, 2019
5
0
10
0


I appreciate your reply sir!
Hope this image helps. From what i've seen my +12 rail just keeps deteriorating. An indicatior of a dying power supply? Just speculating on no real basis here. Thanks for your time!
By the way, this screenshot is with my cpu under full load, i guess that is worth mentioning
 

ASK THE COMMUNITY

TRENDING THREADS