Question 1440p60FPS recording pixel loss in OBS?

Oct 13, 2019
28
1
35
0
Hi. I have been experimenting with recording in 1440p60FPS in obs, but i seem to be getting pixel loss everytime. A friend of mine suggested i increase the bitrate, so i will try that, but does anyone have any other solution suggestions? Dont come and tell me like «you shouldnt record in 1440p it takes too much space» or «your ssd is not good enough to read it, you need NVMe» thats not what im asking for, i am only looking for solution suggestions. I'll put my specs below. Thanks in advance.

AMD Ryzen 7 2700
Asus Geforce RTX 2070 8g OC
Asus ROG STRIX B450F
Corsair Hydro h100i RGB Platinum
Corsair Vengeance 8x2 GB RAM
Corsair RMX 650 watt
Samsung 860 Evo 1TB SSD
 
You should upload a small video just so people can understand what you mean with pixel loss.
The solution is to increase the bitrate if it's just a problem with the quality.
You could also try the nvenc encoder in OBS to how that compares or if you are using that try the x264 one as well.
 
Oct 13, 2019
28
1
35
0
You should upload a small video just so people can understand what you mean with pixel loss.
The solution is to increase the bitrate if it's just a problem with the quality.
You could also try the nvenc encoder in OBS to how that compares or if you are using that try the x264 one as well.
currently using x264, will try the nvec. tried raising the bitrate to 2500 but didn't help. alright ill try the nvec and raising the bitrate more. Thanks!
 
Thread starter Similar threads Forum Replies Date
Oatmealmix Apps and Software 2

ASK THE COMMUNITY

TRENDING THREADS