16gb memory installed, bios and windows only show 8gb

RhynocBS

Commendable
Jan 12, 2017
22
0
1,520
1
hi,

I recently bougt some extra ram sticks, and now i have 4x4gb so 16gb of ram.
CPU-Z is showing 16gb of ram but bios and windows are not.
What could be the problem?

I've tried:
different ram slots, every slot and stick works,
msconfig doesn't allow me to crank the value up to 16gb, so i unchecked the box,
my mobo supports 32gb of ram,
i have no xmp feature on my motherboard, so i set the speed to 1333mhz

Thanks in advance!!
 

Calvin7

Champion
Feb 19, 2013
9,215
8
53,365
2,826
Adding extra memory, regardless of brand or model number, may be unable to operate at rated specifications or the PC may not boot. Since the old memory has never been tested with the new memory there is no guarantee they will work together.

Workarounds for getting multiple kits to work together include:
Relaxing memory timings
Lowering memory clock speed
Raising DRAM voltage
Lowering CPU multiplier.
 

RhynocBS

Commendable
Jan 12, 2017
22
0
1,520
1


no the ram sticks where apart, my mobo is p67-pro with i7-3770.
all the timings in the timingtable in cpuz are the same for all the sticks, and the frequency is the same along all of them.
3 of them look excactly the same, 1 is odd, so i took that one out and still no succes.

thanks for quick reply!
 

vapour

Champion
Aug 28, 2017
11,881
1
53,360
2,285
Sell all of them and get a pack. Packed rams have been tested to work together, single ones do not ...
 

RhynocBS

Commendable
Jan 12, 2017
22
0
1,520
1


tried it all but still doesn't work
 

RhynocBS

Commendable
Jan 12, 2017
22
0
1,520
1
the strange thing is that when i put in 2 sticks, doesnt matter which two, it does work, so it only causes a problem when 3 or 4 sticks are inserted
 

Similar threads