Question 16GB of RAM installed but only 7.95GB usable ?

Bunny Fussion

Commendable
Dec 17, 2019
6
0
1,510
0
Problem:
I have 16GB of ram installed in my system but when i check in the system status or properties it shows 16 GB (7.95 usable).

I just completely dismantled my pc and cleaned it but after turning it on i noticed this issue in the system properties that 16 GB (7.95 usable)
But before cleaning I had the same configuration or system specs and i didn't faced any issue. I was able to use full 16 GB of ram.

I have tried several methods like:
  • Changing registry in memory management from zero to one
  • I have tried the virtual memory setting paging to no paging file
  • I have also untick maximum memory in the msconfig
  • I have also check both of the rams one by one.
    First i used only crosair in the a2 slot on the motherboard and check the system properties it should just as 8GB then i checked for the gskill and it showed same in system properties as 8 GB. (I guess their is nothing wrong with the RAM sticks)
  • I have also tried the a1 and b1 slots on the motherboard but when i did it my pc showed an error. But it still booted into windows but still the problem was not fixed. It still showed 16 GB (7.95 usable) message.
My system specs:
PROCESSOR : AMD RYZEN 5 2600
MOTHERBOARD : MSI B450 GAMING PLUS MAX
POWER SUPPLY : COOLERMASTER VS 550 Watt
RAM : 8 GB x 2 (3000MHz)
GRAPHICS CARD : GALAX 1CLICK RTX 3060
CABINET : CIRCLE ELIMINATOR X1 RED
LED

RAM: I have 2 x 8 GB of RAM. 1st one is CROSAIR Vengence 3000 mhz and 2nd one is GSKILL RIPJAWS 3000mhz
Crosair ram is installed in A2 slot on the motherboard and Gskill's ram is installed in B2 slot of the motherboard.

I have provided some screenshots of the ram usage in game (Counter Strike Global Offensive)
And some screenshots of the problem

BIOS: In BIOS it shows only 8 Gb of RAM but when i check in detail it detects both the RAM sticks. (I have provided photo of it).
 
Last edited:
Problem:
I have installed 16 GB of ram in my system but when i check in the system status or properties it shows 16 GB (7.95 usable)

I just completely dismantled my pc and cleaned it but after turning it on i noticed this issue in the system properties that 16 GB (7.95 usable)
But before cleaning I had the same configuration or system specs and i didn't faced any issue. I was able to use full 16 GB of ram.

I have tried several methods like:
  1. Changing registry in memory management from zero to one
  2. I have tried the virtual memory setting paging to no paging file
  3. I have also untick maximum memory in the msconfig
  4. I have also check both of the rams one by one.
    First i used only crosair in the a2 slot on the motherboard and check the system properties it should just as 8GB then i checked for the gskill and it showed same in system properties as 8 GB. (I guess their is nothing wrong with the RAM sticks)
  5. I have also tried the a1 and b1 slots on the motherboard but when i did it my pc showed an error. But it still booted into windows but still the problem was not fixed. It still showed 16 GB (7.95 usable) message.
My system specs:
PROCESSOR : AMD RYZEN 5 2600
MOTHERBOARD : MSI B450 GAMING PLUS MAX
POWER SUPPLY : COOLERMASTER VS 550 Watt
RAM : 8 GB x 2 (3000MHz)
GRAPHICS CARD : GALAX 1CLICK RTX 3060
CABINET : CIRCLE ELIMINATOR X1 RED
LED

RAM: I have 2 x 8 GB of RAM. 1st one is CROSAIR Vengence 3000 mhz and 2nd one is GSKILL RIPJAWS 3000mhz
Crosair ram is installed in A2 slot on the motherboard and Gskill's ram is installed in B2 slot of the motherboard.

I have provided some screenshots of the ram usage in game (Counter Strike Global Offensive)
And some screenshots of the problem

BIOS: In BIOS it shows only 8 Gb of RAM but when i check in detail it detects both the RAM. (I have provided photo of it).
Cheap test....replace the bios bat.

2 different sticks of ram will be iffy if they will play nice together.
 

Bunny Fussion

Commendable
Dec 17, 2019
6
0
1,510
0
Cheap test....replace the bios bat.

2 different sticks of ram will be iffy if they will play nice together.
i just borrowed a ram from my friend it is same as of mine. Crosair Vengence 8 gb 3000 mhz and i tried with it. but the issue still remains
in the 1st i.e; a2 slot i put Crosair Vengence 8 gb 3000 mhz and then in the 2nd slot i.e; b2 slot, i put Crosair Vengence 8 gb 3000 mhz (the second ram)
But still at the end it shows same as 16 gb (7.95 gb usable).
So its not the issue with the ram stick and even not with the company like gskill and crosair. I guess its something related to motherboard or processor.

When I tried to put the ram in a1 slot and a2 slot it worked perfectly fine. I am able to use the full 16gb of ram.
But the thing is i never heard something like using in a1 and a2 slots, usually we use in a1 and b1 or a2 and b2 slots, to enable dual channel.
 
i just borrowed a ram from my friend it is same as of mine. Crosair Vengence 8 gb 3000 mhz and i tried with it. but the issue still remains
in the 1st i.e; a2 slot i put Crosair Vengence 8 gb 3000 mhz and then in the 2nd slot i.e; b2 slot, i put Crosair Vengence 8 gb 3000 mhz (the second ram)
But still at the end it shows same as 16 gb (7.95 gb usable).
So its not the issue with the ram stick and even not with the company like gskill and crosair. I guess its something related to motherboard or processor.

When I tried to put the ram in a1 slot and a2 slot it worked perfectly fine. I am able to use the full 16gb of ram.
But the thing is i never heard something like using in a1 and a2 slots, usually we use in a1 and b1 or a2 and b2 slots, to enable dual channel.
If it's not a kit of ram then it is 2 different sticks of ram.

It does not matter that they are the same make/model/speed.

Do you have the proper bios?
 

ASK THE COMMUNITY