1st Build 3dmark06 score...cpu score low?

teacherman

Distinguished
Jan 28, 2009
7
0
18,510
0
I built a system (first build) for my son and ran 3dmark06. It scored a 12385. (Is this good for what I put together?) The cpu seemed to struggle and got a cpu score of 2961. Is this low? After reading a few reviews I'm wondering if I put on too much thermal compound. Core temp has the cpu at 40 deg and never changes. I'm wondering if that is normal.

Thanks.

GIGABYTE GA-EP45-UD3R
Intel Pentium E8400 (@ 3 ghz)
EVGA 9800 GT
Vista 64 bit
4 gb g.skill 800
XIGMATEK dark knight - s1283 120mm CPU Cooler
 

Raidur

Distinguished
Nov 27, 2008
2,365
0
19,960
68
That score seems perfectly normal to me. I got about the same score when I had a 3870 GDDR4 (which is a little under but very close to the performance of the 9800GT) with my E8400 @ 3.6. As for the cpu temp not changing, *shrug. Try using Real Temp, and maybe try the Sensor Test on it, your temp sensor could be broken.
 

Akebono 98

Distinguished
Dec 5, 2008
560
0
18,980
0
The thermal sensors reading core temp don't kick in until over that mark, so that they are more accurate at higher temperatures when throttling and thermal shutdown are required to be triggered. I.e. you probably haven't loaded up the CPU enough to heat it up. Run Prime 95 and I guarantee that temps will rise pretty quickly...

Here's everything you need to know about temps on Core 2 Duos: http://www.tomshardware.com/forum/221745-29-core-quad-temperature-guide

Your setup should allow for a very high OC on the E8400.
 

teacherman

Distinguished
Jan 28, 2009
7
0
18,510
0
Thanks for the feedback all. I'm looking forward to OCing at some point. I need the time to work on it though. The video card won't last for too long before he's ready for a new one. I'll try the Prime95, downloaded it just haven't had time to do it yet. Thanks.
 

ASK THE COMMUNITY