[SOLVED] 2.5GHz network suddenly disconnects all devices until router is rebooted, while 5GHz one is working fine.

Nov 8, 2019
9
1
15
0
ASUS GT-AX11000 router

The 2.5GHz network starts having issues around 5:30 AM, whereas the two 5GHz networks are working fine.

All the devices get disconnected, my iPhone and iPad say "incorrect password" if I try to connect, and entering the password manually results in "could not connect to network" (same error on Windows machine too).

A reboot fixes it, everything can connect again.

It's the 2nd day in a row this happened, and I haven't changed any settings. It had been working fine for almost a month prior to this.

We're talking about 8 smart devices connected to that network, plus testing on several additional phones and PCs, all of which work fine after the router reboot, so it is not a problem with the devices, something is going on with the router.

ASUS support is just giving me copy pastes from their FAQs.

Does anyone have any idea how to begin debugging this issue?
 
Nov 8, 2019
9
1
15
0
How many other networks are there in your area, also on the 2.5GHz band? Interference is the biggest issue with wireless. Your symptoms would indicate that another network is coming online at 0530.
Thank you! I'll set up the router to do some sniffing around that time, to see if there are more networks popping up. Currently there are 6 other ones.

I don't get it, though. Why would a reboot instantly fix it, although it's been a problem for 5-6 hours? The router even auto-changed channels while I was trying to connect to it, and it didn't fix things, so it's not that.
If it's interference, I'd expect a really bad signal or super slow internet, but nothing can even connect to the router, in spite of strong signal everywhere. But I'm a programmer, not a network expert, so I'd love to learn more about this if possible!

The only new things I added recently are a Logitech Harmony Hub and a Philips Hue hub on Monday, but Tuesday everything worked fine, it was Wednesday that the issues started.
 
Nov 8, 2019
9
1
15
0
Disable the "new" things (remove all power/batteries) and see if the problem disappears. Then reenable one at a time.
Yup, that's probably the next step.

It's so frustrating that it only happens while I'm sleeping, so I'll have to wait until tomorrow to even test things.
There's no reason why those things would even do anything at around that time, all lights are off and everything the Harmony Hub controls is off too!
 
Nov 8, 2019
9
1
15
0
Bonus info: it just happened again now, at 9PM!

No new networks (confirmed with Android+Wifi Analyzer).

It almost looks like it happens about 5 hours after using the Harmony Hub to run the "watch smart TV " automation.

Disconnecting the hub while this was going on didn't seem to fix it. I'll leave it unplugged over night to see if that makes it not happen tomorrow morning.

Starting up a guest network fixed it this time, no reboot necessary.
 

kanewolf

Titan
Moderator
Bonus info: it just happened again now, at 9PM!

No new networks (confirmed with Android+Wifi Analyzer).

It almost looks like it happens about 5 hours after using the Harmony Hub to run the "watch smart TV " automation.

Disconnecting the hub while this was going on didn't seem to fix it. I'll leave it unplugged over night to see if that makes it not happen tomorrow morning.

Starting up a guest network fixed it this time, no reboot necessary.
Check to see if the 2.4Ghz channel is on "auto" If so, is it possibly picking channel 13? Manually assign your 2.4Ghz channel to 1, 6, 11.
 
Nov 8, 2019
9
1
15
0
Thank you all! It was the Harmony Hub!

I tried changing pretty much every setting for the 2.4GHz network. Fixed to channel 6, disable WiFi 6, etc. Yet the pattern kept repeating, 5h after using the Harmony Hub, nothing could connect to my network.

Unplug the Harmony Hub, and everything kept working, no problems at all. I ended up returning the Harmony Hub before the 14 day window was up, no problems at all since.

It wasn't due to too many devices or anything, I have since added several more devices to that network.

So I am currently looking for new ways to control my Android TV with my Apple Watch lol
 

ASK THE COMMUNITY

TRENDING THREADS