Question 2 case fans and a Kraken 63 but only 1 SYS_FAN header problem

Apr 6, 2019
19
0
10
0
Hi!


My Specs:


Aorus X570 mini ITX motherboard
RTX 2060 Super
AMD Ryzen 3600x CPU
NZXT H210 case
NZXT X63 Kraken


I use a H210 case and a Aorus X570 I mobo that has only 1 SYS_FAN 1 connection (the SYS_FAN 2 is for the chipset cooler) for my fans.


I have 1 top and 1 rear exhaust with both a 120mm fan and on front a X63 Kraken cooler with 2 140mm fans... So 4 fans in total.

Now the question: do I connect all these 4 fans to the SYS_FAN 1 header with a 4-way splitter? Or maybe connect the 2 Kraken 140mm fans with a 3-way splitter together with the pump connector from the Kraken thats already connected to the CPU_FAN header and connect both case fans with a 2-way splitter to the SYS_FAN 1 header? Or maybe something else?


I hope someone can help! Thanks!
 
Last edited:

Paperdoc

Glorious
Ambassador
I find the installation manual for the Kraken X63 system confusing regarding its radiator fans. MANY such systems want you to connect them to outputs from the pump unit and then take control of them using their own software tool, rather than letting the mobo CPU_FAN header do that job. That appears to be how this system is designed. In it you use a single cable to connect from the pump unit to a mobo USB2 header and later download / install their CAM software tool. It uses this USB connection to comunicate instructions and data with the pump unit. Then there's a Breakout Cable from the pump with three "arms". One of these ends in a 3-pin standard fan connector and goes to the mobo CPU_FAN header, entirely to send the pump motor speed to that header for monitoring for failure. One is a wide connector that plugs into a SATA power output from the PSU to provide power to the pump and, we assume, the rad fans. The third appears to be a standard male 4-pin fan output connector for connecting the two rad fans. Presumably you need a small Splitter for two fans, but the instructions do not say anything about that. Such a system would provide power to the rad fans and control their speeds using the CAM software communicating through the USB2 cable.

HOWEVER, prior to the notes on this Breakout Cable, it says you need to plug the rad fans into a mobo fan header, preferably the CPU_FAN header. THAT implies that the rad fans get power AND speed control from the CPU_FAN header, and not from CAM. So, why would you need CAM? And why would you need the USB cable?

IF there really is NO output for the rad fans from that Breakout Cable then you would need to connect them to the CPU_FAN header. But the PUMP speed cable also needs to be connected there. So you would need a three-output SPLITTER for that job. If that's how it needs to be, on the Splitter only ONE of its outputs will have all four of its pins. Use that one to plug in the 3-pin female connector from the PUMP cable, even if that seems odd. This would ensure that the speed signal that the CPU_FAN header monitors for failure is the PUMP speed, not a rad fan speed, and that's how it needs to be done.

So now you have TWO other fans for case ventilation. You do need a small 2-output SPLITTER to connect both of them to one of your SYS_FAN headers. NOTE that you do not need a HUB. Makers are very inconsistent in how they use the labels Splitter and Hub. How to tell? A HUB always has an "arm" that must plug into a SATA or 4-pin Molex power output from the PSU for power for its fans. A SPLITTER lacks this cable to the PSU.
 
Apr 6, 2019
19
0
10
0
I find the installation manual for the Kraken X63 system confusing regarding its radiator fans. MANY such systems want you to connect them to outputs from the pump unit and then take control of them using their own software tool, rather than letting the mobo CPU_FAN header do that job. That appears to be how this system is designed. In it you use a single cable to connect from the pump unit to a mobo USB2 header and later download / install their CAM software tool. It uses this USB connection to comunicate instructions and data with the pump unit. Then there's a Breakout Cable from the pump with three "arms". One of these ends in a 3-pin standard fan connector and goes to the mobo CPU_FAN header, entirely to send the pump motor speed to that header for monitoring for failure. One is a wide connector that plugs into a SATA power output from the PSU to provide power to the pump and, we assume, the rad fans. The third appears to be a standard male 4-pin fan output connector for connecting the two rad fans. Presumably you need a small Splitter for two fans, but the instructions do not say anything about that. Such a system would provide power to the rad fans and control their speeds using the CAM software communicating through the USB2 cable.

HOWEVER, prior to the notes on this Breakout Cable, it says you need to plug the rad fans into a mobo fan header, preferably the CPU_FAN header. THAT implies that the rad fans get power AND speed control from the CPU_FAN header, and not from CAM. So, why would you need CAM? And why would you need the USB cable?

IF there really is NO output for the rad fans from that Breakout Cable then you would need to connect them to the CPU_FAN header. But the PUMP speed cable also needs to be connected there. So you would need a three-output SPLITTER for that job. If that's how it needs to be, on the Splitter only ONE of its outputs will have all four of its pins. Use that one to plug in the 3-pin female connector from the PUMP cable, even if that seems odd. This would ensure that the speed signal that the CPU_FAN header monitors for failure is the PUMP speed, not a rad fan speed, and that's how it needs to be done.

So now you have TWO other fans for case ventilation. You do need a small 2-output SPLITTER to connect both of them to one of your SYS_FAN headers. NOTE that you do not need a HUB. Makers are very inconsistent in how they use the labels Splitter and Hub. How to tell? A HUB always has an "arm" that must plug into a SATA or 4-pin Molex power output from the PSU for power for its fans. A SPLITTER lacks this cable to the PSU.
Thanks for you reply! The cable from the NZXT pump don't have a output connector for the 2 fans... the manual says indeed that the fans have to be connected in the SYS_FAN from te motherboard.. So I ordered a thermallake hub yesterday, it will be delivered today. So what I think I will do now: connect the pump cable directly to the CPU_FAN header (as the manual says) and install the hub on the only SYS_FAN header and connect my 2 case fans AND 2 radiator fans in there... The only thing is: how about the setting for the speed. I have to let my CPU temp regulate the speed then right? For both the radiator fans and case fans...
 

Paperdoc

Glorious
Ambassador
There's a better way.

Apparently you need to power and control both the PUMP and the two RAD FANS of the Kraken X63 system from a mobo header. Ideally, the CPU_FAN header should be fed the SPEED signal coming back from the PUMP. This is because that header's second and IMPORTANT function is to monitor its "fan" for failure as recognized by receiving a low or zero speed signal. In an AIO cooling system, the most important item to monitor for failure is the PUMP - NO cooling can happen without its operation, whereas one failed rad fan will not cause a serious problem, and failure of both rad fans will develop a problem slowly that can be handled with another protection system. HOWEVER, you also need to control the speeds of those two rad fans, and that control really should be based on the temp sensor inside the CPU chip. THAT is the sensor used by the CPU_FAN header for its automatic fans peed control, so that's the right header to control those fans.

Now, two important factors to recognize here. Any fan header can deal with the speed signal coming to it from only ONE fan, so any proper Splitter or Hub will only send back to the host header ONE fan's speed signal and ignore all the others. You will never "see" tthe speeds of those "other" fans. But the header does NOT need or use those fan speed signals to control their speeds, so this doe snot affect speed control. The result, however, is that the header cannot monitor the speeds of those unreported fans for failure, so YOU need to check them once in a while to be sure they are still running. Secondly, although the PUMP has a small cable that must plug into the CPU_FAN header, it does not get any power or speed control from that header; the cable only sends the Pump speed signal to the header. Power - a constant 12 VDC so the pump can run full speed all the time - is provided by the Pump's cable connection to a SATA power output from the PSU.

So, to connect the Pump and the two Rad Fans to the CPU_FAN header you need a simple SPLITTER with three (or four) outputs. Of them only ONE can send back a speed signal, and that is the one output you must use for the speed cable from the PUMP. On many simple Splitters, only ONE of the outputs will have all four pins in it, and that's the one to use. Or, if your Splitter looks like a little circuit board with pin headers or a box, one output will be marked for use with the CPU cooler ,and that's the one for your Pump unit. You don't actually need a Hub for this - see last paragraph of my previous post on how to tell.

This leaves you with two case ventilation fans that need to be connected to a SYS_FAN header because it uses the mobo temperature sensor (not the one inside the CPU chip) to guide its automatic fan speed control. Again, for this a simple two-output Splitter will do the job.
 

Karadjgne

Titan
Ambassador
There's a power-pump cable that connects to the side of the pump housing. That will have the fan connectors for the 2 fans on the rad. The usb should go to the mobo for the Cam software and the fan header cable to cpu_fan.
View: https://youtu.be/5ZsZnnOX_mo

Do not use a splitter for powering the fans and pump from the same header, the pump is variable speed controlled that's seperate from the fans speed control and is controlled via Cam software not a pwm signal.
 
Reactions: gaudio.ps
Apr 6, 2019
19
0
10
0
It took a while, but the X62 had a 3 (or 4) way fan power cable inside the pump, but they decided with the design of the X63 that they just leave it out and you HAVE to connect your fans to the mobo or fan splitter.... VERY weird choice... Because mini itx user like me just have to run the case fans AND the AIO fans on the same header and with the same behavior..... so stupid...
 

Karadjgne

Titan
Ambassador
X63 should have the connection that you make to the pump, the x61/x62 had it pre-wired. Cam doesn't use the mobo at all other than the USB2.0. Even the attached cpu_fan header cable is for pump rpm and security override, not power or control.
 

Paperdoc

Glorious
Ambassador
Here's how I suspect (from cables and instructions) the X63 system works. The PUMP gets all its power from the PSU via a SATA power output connection. I expect that, like many AIO pumps, it is simply running full speed all the time - no control. The Pump also has a line to the CPU_FAN header, and I expect it only sends its pump speed to that header via this line - no power drawn or speed control involved here. The Pump also needs a connection to a mobo USB2 header so the CAM solftware can do its job(s). What jobs? I don't think it is controlling PUMP speed. It does not need to communicate the PUMP speed via that CAM software - that item already is being fed to the CPU_FAN header. The instructions specifically tell you to connect the RAD FANS to mobo fan headers for power and control, so CAM is not doing that via the Pump. But surely the Rad Fan speed control function means that the mobo fan header used for them REALLY should be one that has access to the CPU chip's internal temperature sensor, and in this particular case there is only ONE such - the CPU_FAN header. Overall I'm puzzled why CAM and the USB2 connection are needed, unless I'm wrong and CAM is altering the Pump speed.
 
Reactions: gaudio.ps
Apr 6, 2019
19
0
10
0
You’re right : cam can set the pump speed. The radiator fans AND case fans are controlled by the cpu temp via sys_fan1 header ... this because I don’t have a other header available and NZXT decided to let out the function to just connect the fans to the pump like the X62 COULD...
 

Karadjgne

Titan
Ambassador
The Nzxt Krakens are variable speed pumps, uses a Sata power supply direct to the psu to power pump and fans. CAM software controls output for both through a USB2 connection to the mobo. All prior versions had upto a 4way splitter pre-wired to the pump for the fans, but the X63 has a splitter you must attach instead. Like a modular psu. The cpu_fan header is to use the cpu security settings in case of pump failure/low rpm. The pump does not range low enough to trip the warning, even at idle rpm.

The paper instructions are next to useless. Ignore them.
 
Apr 6, 2019
19
0
10
0
Really? Are you sure the X63 system uses the SYS_FAN1 header for the RAD FANS? I'm sure that can be done, but it does consume a SYS_FAN header that is normally available for case ventilation.
yeah... its pretty stupid for the successor of one of the best AIO's (X62) to leave out the 4-way splitter...
 

MadsModsat

Prominent
Oct 10, 2019
798
150
640
43
The X63 is not the same design as the X62, which has connetors for 4 fans connected to the pump assembly.
According to the x63 installation manual, the radiator fans need to be connected to a fan controller, which is not included, or the motherboard. The pump also needs to be connected to another motherboard connector (CPU_FAN or AIO_PUMP for example).
The only wires that comes off the pump assembly on the x63, are SATA for power, 4-pin for RGB control, a 3-pin for the pump tachometer and the USB header for the Cam software.

Here's a link to that specific part of the installation process

X63 Installation

X63 Connectors

I'm having a hard time understanding the new design choice, unless it's because they want to sell more fan controller hubs, I can't see how it is any kind of improvement.

EDIT : Complete Manual (w/ complete list of included parts)
 
Last edited:

Karadjgne

Titan
Ambassador
Agreed, that's just retarded. But on the other hand, it does cut down on cable clutter around the pump. There shouldn't be any need for an rgb connection at the pump as that can easily be handled by the usb. As it was prior. The pump head is argb anyways, so unless you have an argb header spare, just for the pump, you'll be using the usb for lighting.
 

MadsModsat

Prominent
Oct 10, 2019
798
150
640
43
I don't understand the RGB connector either, I’m thinking it might be if you want to be able to syncronize it with a different piece of software and not NZXT Cam, so you can change adressable RGB along with other aRGB conponents in the case, such as case fans or LED strips - this way colors and lighting patters can change in sync with eachother and the x63, which I beleive Cam can’t do (at least not that I have noticed while using for my Kraken x62) - but I don't know for sure, I’m just speculating. But it is pretty much the only way I can make any sense of it
 
Last edited:

Breakdown13

Commendable
Jun 20, 2017
17
0
1,510
0
Can anyone help me? I go the kraken z63 aio yesterday and I cannot get the radiator fans to work. I plugged the 3 pin cable from the pump to the aio_header on my mobo. The two radiator fans I connected to the 3 way breakaway cable coming out of the pump. The fans are not working. Does anyone have any suggestions?

Thanks!
 

ASK THE COMMUNITY