2 HD4890 CF Problem

ninipanzzu

Distinguished
Jun 20, 2009
18
0
18,510
today i have upgraded my gpu from GTX295 to HD 4890 cross fired

and i installed Windows 7 64x today

and i downloded latest drive from the website that compatible with Windows 7

and i trid to play crysis, it is rly laggy i do not know the exact fps but think it is about under 10

Crysis setting was all Very High (Tried Low setting but of course it was fine) resolution is 1680*1050 and AA was off

i also treid min resolution like 800*600 and it was still laggy with AA off

my catalyst setting is like this. Smooth vision AA 2X , AF(application setting), Disabled Catalyst A.I. Mipmap set it to Quality, Vertical refresh to performance (Always Off), Enabling Adaptive AA to Quality, and Open GL setting Triple Buffering checked.

and here's my desktop spec

Windows 7 64X
AMD Phenom X4 955 BE
Sapphire HD 4890 Vapor - X Cross fired Overclocked lil bit
Asus M4A79 Deluxe Mobo
4 Gigs of Ram
850W PSU

please help me out with this so i dont regret that i switched to ATI from Geforce
 

computernewbie

Distinguished
Jan 13, 2009
576
0
18,980
uhhh is it possible that you dident physically connect the two ATI cards with a bridge? You know, that connector...thingy.

Or maybe you mighta overclocked it too much? :eek:, try putting it back to its default setting and see how that goes

10 FPS seems extreamly low for 4890's in CF, i've seen people with 45 on average x.x
 

ninipanzzu

Distinguished
Jun 20, 2009
18
0
18,510
of course i connected the bridge... and 'i' did not overclock this bad boy it was overclocked when it comes Toxic-Ed forgot to mention that.. Thanks anyway
 

computernewbie

Distinguished
Jan 13, 2009
576
0
18,980


with new cards come new issues and bugs and such, dont see why he should wait a couple for months if the card could break down on an unsolved problem
 

Blue frog

Distinguished
Nov 6, 2007
28
0
18,530
Hi - i had a lot of problems with 2 HD3850 when first went over to the darkside of crossfire. it ended up being conflict with quicktime but other folks had various other conflict with bits of software.

i would start by trying each card individually to check its working. Try other games as if i recall alot of cards don't give much additional performance with crysis.

When you are happy both cards are working, install both, remove all old drivers and reintall. use a driver clean app if necessary.

Also, i'm not familiar with your board, do both PCIE slots support full speed - the second isn't bottlenecking is it??

Good luck.

BF