Question 2 out of 4 dimm slots not working ?

Oct 24, 2021
1
0
10
0
Hi friends,

I have a ROG STRIX Z490-E gaming mobo
Intel core i9-10900K cpu (not oc)
2080ti gpu
And 2 x 8gb corsair dominator platinum DDR4 RAM - A2 / B2 dimm slots

I've been using this for a few months now and it's all working great. I recently just bought another 2 sticks of the exact same RAM (8bg each aswell), slotted them into dimm slots A1/B1 of the mobo and now my pc won't boot up.

Q-led light is lit on the mobo indicating an issue with the RAM and the error code on the mobo comes up indicating that "RAM isn't installed"

If I remove the two new sticks of RAM from slots A1/B1 my pc boots up fine.
I have tried to put the new sticks into dimm slots A2/B2 but my pc still won't boot up.
I also tried putting the original sticks of RAM that I have been using this whole time into slots A1/B1 and my PC only gets to the bios where I can see it registers that there is RAM in slots A1/B1 but won't actually boot up past that.

I then tried putting a single stick of the old RAM into each dimm slot 1 at a time and booting up which only works for slots A2/B2. I've also tried this with a single stick of the new RAM to which my PC won't boot up with it in any of the slotts

Is there a problem with both the mobo and the new RAM?

Here is what I have tried so far:
  • Reseting bios to defaults
  • Clearing cmos (took out battery and connected cmos pins aswell)
  • updated bios
  • checked cpu for bent pins
Any other suggestions?
 

ASK THE COMMUNITY

TRENDING THREADS