Question 20% of the time, my PC boots directly into the motherboard BIOS

Apr 16, 2019
1
0
10
0
Hi guys, first of all, thank you so much for any advice you can giove me. I'll get right to the point: Whenever I try to boot up my custom made PC, there's like 20% chance it will fail to get into Windows 10 and go directly into BIOS or just stay forever in black screen. When it goes into the BIOS Setup, sometimes pressing save and exit does the trick and it gets into Windows, sometimes I have to turn it off completely and boot it up again.

What has happened: My motherboard is new, the one before broke down and they had to replace it. This happened like 2 weeks ago. I also upgraded the power source when I started to have this problem with this motherboard, from 600w to 700w because they told me my PC had too many Hard Disks and my Video Card commanded to much power. That, however, didn't seem to fix the problem.

When the PC manages to boot up correctly (most of the time tbf) and get into Windows, it works perfectly without any noticeable problem whatsoever. Games and apps work just fine. However, now I'm scared to boot up my PC and get the Black Screen of death I had gotten before I replaced the motherboard.

What's worst is that whenever I take the PC to the IT guys that made it, it seems to works just fine infront of them and never manages to fail in their presence, so they don't completely believe me.

What I will try to do:
I'm not really that tech savvy so my options are limited, trying to take apart the motherboard or trying to change the settings too heavily in the setup BIOS is off the table for me, so I'll see if this two things work:
  • I upgraded my voltage regulator from a 1000w one to a 2000w one.
  • When I boot up the PC, I'll do it without the mouse and keyboard plugged in.
Can any of you offer me some advice? Maybe on what to tell the experts so they know what's happening.

The motherboard, btw, is an ASRock Z170.
 

Darkbreeze

Titan
Moderator
We ARE the experts. The people at Geeksquad, and places like that, are pretty questionable.

A few things. One, we need you EXACT, FULL, system hardware specifications. CPU, motherboard model, EXACT power supply model number, memory kit model number, CPU cooler, storage devices, graphics card etc.

Also, I have no idea what you are talking about when you say "I upgraded my voltage regulator from a 1000w one to a 2000w one"? What are you talking about "voltage regulator"?

Do you mean UPS battery backup? Something else? I've been doing this a long time and I can't recall ANYBODY having EVER mentioned a voltage regulator upgrade or even a voltage regulator AT ALL except in terms of the voltage regulation components on the motherboard which of course are permanently part of the board and cannot be upgraded.

My best guess is that you have either a memory problem or some other USB device that is not working correctly and is triggering the BIOS setup program due to an error during the POST process, OR, a problem with the motherboard itself.

Have you tried updating to the latest BIOS version?

Have you tried doing a HARD RESET of the CMOS/BIOS, as follows?

Power off the unit, switch the PSU off and unplug the PSU cord from either the wall or the power supply.

Remove the motherboard CMOS battery for five minutes. During that five minutes, press the power button on the case for 30 seconds. After the five minutes is up, reinstall the CMOS battery making sure to insert it with the correct side up just as it came out.

Now, plug the power supply cable back in, switch the PSU back on and power up the system. It should display the POST screen and the options to enter CMOS/BIOS setup. Enter the bios setup program and reconfigure the boot settings for either the Windows boot manager or for legacy systems, the drive your OS is installed on if necessary.

Save settings and exit. If the system will POST and boot then you can move forward from there including going back into the bios and configuring any other custom settings you may need to configure such as Memory XMP profile settings, custom fan profile settings or other specific settings you may have previously had configured that were wiped out by resetting the CMOS.
Also, what is the first boot device in the boot device order in the BIOS? It should be the Windows boot manager, rather than any specific drive.

If any of this is beyond the boundaries of where you feel comfortable, then I would suggest that you need to take it to a professional systems builder or repair facility (Not geeksquad or any big box store tech support shop) and have them take a look at it. These are all pretty much basic tenets of PC troubleshooting, nothing particularly complicated, and are mainstream recommendations we make to users all day, every day, here.
 

ASK THE COMMUNITY

TRENDING THREADS