Question 2200G igpu disable

Steven_174

Commendable
May 3, 2017
15
0
1,510
0
I have a 2200g, now im using delicated gpu RX570, no problem so far but the igpu's vram still eat up my ram. how to disable the igpu? cant find any setting in bios to do this.
 

Lutfij

Titan
Moderator
The GPU on the APU should be automatically disabled once a discrete GPU is populating the PCIe x16 slot. Now, are you on the latest BIOS for your motherboard? You might want to see if the options for GPU is set to Auto. Then check and see which version of Windows 10 you're currently on.
 
Reactions: Steven_174

ASK THE COMMUNITY

TRENDING THREADS