Question 24/7 PC just crashed (failed open) and wont post without CMOS reset, then video goes out after 2 minutes, PC stays on ?

erasedhammer

Honorable
Jun 13, 2014
30
0
10,530
0
System Specs:
  • Threadripper 3960X
  • MSI TRX40 Pro 10G Motherboard
  • G.Skill Ripjaws V 64 GB (4x 16GB) DDR4-3200 CL16
  • Samsung 860 Evo 1tb M.2 & WD SN550 1TB nvme m.2
  • Corsair HXi 1000w 80+ Platinum PSU
  • Asus GTX 1050TI
  • Cooling: Custom Loop with DDC pump, 360mm Radiator, and Watercool Heatkiller IV Pro
The other night my 24/7 PC just stopped working. Networking and video went out but the thing stayed powered on for 12 hours until I found it.
Opened up the case and saw the debug LED showed 00 and the little LEDS on the side (cpu, memory, vga, boot) were all off.

Power cycling it didnt do anything, came up to a black screen with the same LED status (00 and blank)
Reset the CMOS and it booted, and was able to get into the BIOS. After a minute or two tinkering in the BIOS, the video just cut off and the debug LED changed to 00.

Any OS I put on the thing starts to boot, then video cuts out before its done booting and the debug LED shows 00.
I have to reset the cmos everytime I try and boot into the same OS. But powering off and pulling the USB out and putting it back in makes it post and gets to the OS boot before it fails and debug shows 00.
Tried putting in a GT710 GPU and still the same problem
Also the power and reset button do not function when the debug LED shows 00.

Debug LED codes when starting up (as best as I can catch them):
3E(8?), b0(b8?), 91, d2, 14 (quickly flash 15, then back to 14), 15, (fast flashes of numbers), 14, 15, bE(8?), d2, CC (this code doesnt even exist in the manual??), C0, 23, C0, C9, C4, E1, FB, b3, EA, 11, F5, 54, 04, 33, 54, 33, C6, 60, 61, 95, C2, 00

All of that in 18 seconds.
Video that I took of the process, I probably didnt get all the codes:
View: https://youtu.be/6UOQVh8pcGo


This seems weird that the system seems to be crashing at the hardware level, but randomly after things are seemingly working.

So I can't get into any OS and I cant stay in BIOS before this failure happens, is my CPU/mobo/memory just fried and I'm out of luck?
 
Last edited:

ASK THE COMMUNITY