• Find an incredible deal for Black Friday or Cyber Monday? Share those epic bargains with the community by posting them in this forum thread!

[SOLVED] 24Port POE switch works, but does not appear on network anywhere.

Barty1884

Titan
Moderator
Hi all,

Probably something obvious I've overlooked, but I'm out of ideas.

I bought a used 24port POE Smart Switch (although I only really need 'dumb' functionality), which won't actually be in daily use for a few months yet.
I'm just making sure it's functional etc. I wanted to log into the TP-Link GUI, and take a look at settings/update default login info etc.

TP-Link T1600G-28PS

I had it connected Router>Switch>WAP/Switch>Desktop. Functions just fine, but doesn't show up in the GUI for my WAP (Asus RP-AC68U), nor in the GUI for my Router (ISP provided ActionTek T3200M).

Removed the WAP from the equation, so now it's router>Switch>Desktop. Still completely functional, but cannot detect on the network.


The default IP on the switch itself is .1.0, which is outside the default range of my router which is .64 through .253
I had assumed it would've assigned another local IP address, given it's functional.
Within the GUI for the router, there's a preset dropdown of all previous MAC addresses connected to the network to help assign a static IP - and it doesn't show up there either.

As far as the router/WAP etc are concerned, the switch is not on my network.... but obviously it is.

Should I attempt to expand the IP range in my routers settings? Maybe it's expecting .1.0 and making that available might help?

It's functional, so i'm not too concerned - but the fact I can't log into it to change username or password is a little concerning, although not to much as someone would need physical access to it to do any harm.


Hoping someone out there will be able to point out what I'm missing....

Cheers
 

Rogue Leader

It's a trap!
Moderator
Why don't you completely disconnect (manually as in unplug everything) the switch from the network and just plug an ethernet cable direct into it from your desktop or laptop and access the GUI (since you know what the out of box IP address should be right?) that way then change the IP address etc to what you want, and then plug it all back in.

I do this with all my network stuff, I plan out ahead addresses and soon, then when I plug it in it all "just works". I keep a USB ethernet adapter so I can even do configs from any laptop even without an ethernet port or my Chromebook if needed.
 
Reactions: Barty1884

DeauteratedDog

Honorable
Dec 11, 2013
378
8
10,965
73
Confirm that you are on the same network as the switch - it's IP is 192.168.0.1; make sure your IP address also starts with 192.168.0 (not 192.168.1.x, or something like that).
Confirm that nothing else on your network has 192.168.0.1 (frequently occupied by a router).
Try both http:// and https://.

It should just work.

Good luck.

-DD
 
Reactions: Barty1884
The simple but brute force way to do this is to change the ip on your PC to say 192.168.0.200 in the ipv4 settings. You can not get into the default ip 192.168.0.1.

Now if you want you could use this trick any time you wanted to admin the switch. It is not like you need to do it a lot. I suspect you could change the ip of the switch to something else like 192.168.1.xx that does not conflict with your other gear. You would then need to change your PC back to a IP on the 192.168.0.x network to gain access after you change the ip.

Since it is a used switch I would try to find a option to reset the config to factory default. That is a very advanced device and it can cause you all kinds of issues if there are things configured you do not know about.
 
Reactions: Barty1884

Barty1884

Titan
Moderator
Since it is a used switch I would try to find a option to reset the config to factory default. That is a very advanced device and it can cause you all kinds of issues if there are things configured you do not know about.
Thanks. Yeah, it just worked out cheaper than buying a "dumb" switch + POE switch, but I do want to reset it ahead of time, although the seller did claim they did already.

Can't seem to figure it out yet though.... Manually forcing 192.168.0.x under IPV4 results in nothing connecting (shock!) but not even the switch.
 

Barty1884

Titan
Moderator
Hmm, definitely above my knowledge/skillset at this point.
I've tried manually setting an IP under IPV4 and figured I needed to expand the subnet mask to 255.555.0.0 ?

Tried to ping the Switch but get "destination host unreachable".

Any chance of a (relative) step by step? The 'for dummies' version, preferably? :ROFLMAO:


EDIT
Totally winging it, I've managed to get a 75% return from a ping test - by setting subnet mask to 255.255.128.0

Hasn't let me access the Switch's GUI though... so not further forward, but progress is progress, I guess.
 
Last edited:

Rogue Leader

It's a trap!
Moderator
Why don't you completely disconnect (manually as in unplug everything) the switch from the network and just plug an ethernet cable direct into it from your desktop or laptop and access the GUI (since you know what the out of box IP address should be right?) that way then change the IP address etc to what you want, and then plug it all back in.

I do this with all my network stuff, I plan out ahead addresses and soon, then when I plug it in it all "just works". I keep a USB ethernet adapter so I can even do configs from any laptop even without an ethernet port or my Chromebook if needed.
 
Reactions: Barty1884

Barty1884

Titan
Moderator
Why don't you completely disconnect (manually as in unplug everything) the switch from the network and just plug an ethernet cable direct into it from your desktop or laptop and access the GUI (since you know what the out of box IP address should be right?) that way then change the IP address etc to what you want, and then plug it all back in.

I do this with all my network stuff, I plan out ahead addresses and soon, then when I plug it in it all "just works". I keep a USB ethernet adapter so I can even do configs from any laptop even without an ethernet port or my Chromebook if needed.
Hoped it would be that simple. Just tried to connect offline, directly.... And still no luck. Reset the switch via the button on it, it powered down & rebooted and still cannot connect to the default IP
 

Barty1884

Titan
Moderator
Thats bizarre, it should work, I've done it many times.

Do you have the manual, maybe there is something we are missing here
Only missing the fact that I'm an idiot :ROFLMAO:
Offline, I still had to assign an IPV4 address in the .0.x range, then I was able to access.

Changed it's IP to .1.x static, and reverted back to DHCP/Auto and I;m online, can access the switch on the network etc.

All good now. Thanks!
 
Reactions: Rogue Leader

Rogue Leader

It's a trap!
Moderator
Only missing the fact that I'm an idiot :ROFLMAO:
Offline, I still had to assign an IPV4 address in the .0.x range, then I was able to access.

Changed it's IP to .1.x static, and reverted back to DHCP/Auto and I;m online, can access the switch on the network etc.

All good now. Thanks!
Ah yes, in your defense I missed that step, since there is no DHCP you need to manually assign your laptop/desktop an IP address in the range that the switch is to do this trick.
 

ASK THE COMMUNITY

TRENDING THREADS