• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question 2nd M2 NVME not detected

Jul 12, 2020
1
0
10
0
I am currently using the following.

ASUS TUF GAMING B450M PRO GAMING MOTHERBOARD
SAMSUNG 970 EVO PLUS 500 GB M2 NVME IN 1st M2 slot
HITACHI 500GB HDD IN SATA 1
Bluetooth and wifi card in PCIE 4 slot
RTX 2070 SUPER in the PCIE 16 slot


I bought a 1TB M2 NVME later on and inserted it into the second M2 slot but it was not detected in the bios or windows.
 
Jul 31, 2020
2
0
10
0
I am currently using the following.

ASUS TUF GAMING B450M PRO GAMING MOTHERBOARD
SAMSUNG 970 EVO PLUS 500 GB M2 NVME IN 1st M2 slot
HITACHI 500GB HDD IN SATA 1
Bluetooth and wifi card in PCIE 4 slot
RTX 2070 SUPER in the PCIE 16 slot


I bought a 1TB M2 NVME later on and inserted it into the second M2 slot but it was not detected in the bios or windows.
Hi Glee x 3,
With the mobo's that have two m.2 slots, I believe if the 2nd one is being used, the SATA1 gets disabled. Perhaps since the 500 GB HDD was already in SATA1 before the 2nd NVMe, it's referring to that first. So, I would try switching the 500 GB to a different SATA. If that doesn't work, try booting up without the 500 GB HDD connected to SATA first to see if the 2nd NVMe gets recognized without the possible m.2 & SATA interference.

Hope this helps. I literally registered as a user to answer this question.
 

ASK THE COMMUNITY

TRENDING THREADS