Question 3080 GPU Usage drops to 0 ?

Cebiri

Honorable
Mar 23, 2016
27
0
10,530
0
So i have been experiencing Random FPS drops, so i downloaded HWinfo and ran some benchmarks and in conclusion the gpu usage drops to 0 for a split second causing lag spikes.
Things i have tried to solve this:
  • Changing a ton of bios settings ( changed nothing )
  • Changed in game settings ( changed nothing )
  • Reinstalled windows twice ( Changed nothing )
All drivers are up to speed.
--
Specs:
CPU: 11th Gen Intel Core i7-11700K @ 3.60GHz
RAM: 32,0GB
Mobo: B560M-A PRO (MS-7D20) (U3E1)
GPU: 2047MB NVIDIA GeForce RTX 3080 (ASUStek Computer Inc)
Storage:
59GB ADATA SP900 (SATA (SSD))
1788GB KINGSTON SA400S371920G (SATA-2 (SSD))
465GB Samsung SSD 960 EVO 500GB (Unknown (SSD))
Powersupply: i think its ether 750 or 1000 wats, dont remember.

Graph:




Made an In-game recording of how the spike looks :

View: https://www.youtube.com/watch?v=xw3wcvOXwxo&ab_channel=PaladinDestruThe3rd
 
Hey there,

I'd suggest updating your bios, if you haven't already. Some MSI mobo's have issue with RTX cards which can only be solved by a bios update. Given you've updated all system drivers, the bios would be next to check.

Also, 'a 750 or 1000w' PSU means nothing. Not all PSU's are made the same way. Knowing the exact make and model is key to rule it out. You can find this on a sticker which is on the PSU. You may have to open your case to get it. Let us knwo which one it is.
 

Cebiri

Honorable
Mar 23, 2016
27
0
10,530
0
Hey there,

I'd suggest updating your bios, if you haven't already. Some MSI mobo's have issue with RTX cards which can only be solved by a bios update. Given you've updated all system drivers, the bios would be next to check.

Also, 'a 750 or 1000w' PSU means nothing. Not all PSU's are made the same way. Knowing the exact make and model is key to rule it out. You can find this on a sticker which is on the PSU. You may have to open your case to get it. Let us knwo which one it is.
I did try to update bios but it does not seam to work. Every time i enter flash mode and try to get the file its not there.
Secondly i doubth that would solve anything tbh :/
I did check power consumption and seams fine.
 
Secondly i doubth that would solve anything tbh :/
If this is what you choose to believe! That's fine. We only offer advice based on our experience and knowledge. However, with that said, yes - absolutely can a bios update fix issues like this. Along with performance enhancements, compatibility among other things. It's important to ensure your Bios is up to date. Specially if you are experiencing issues.

The reason why knowing the PSU is important, is because if it's of poor quality it may not provide enough stable power to your system. Until you tell us that, we can't really know for sure what your issue really is.

Given you have already re-installed Windows twice, you should strongly consider a bios update to be sure it's not that.
 

Cebiri

Honorable
Mar 23, 2016
27
0
10,530
0
If this is what you choose to believe! That's fine. We only offer advice based on our experience and knowledge. However, with that said, yes - absolutely can a bios update fix issues like this. Along with performance enhancements, compatibility among other things. It's important to ensure your Bios is up to date. Specially if you are experiencing issues.

The reason why knowing the PSU is important, is because if it's of poor quality it may not provide enough stable power to your system. Until you tell us that, we can't really know for sure what your issue really is.

Given you have already re-installed Windows twice, you should strongly consider a bios update to be sure it's not that.
Werry well, i managed to update bios to latest, and this is the psu i use
https://www.inet.se/produkt/6910022/fractal-design-edison-m-750w

Problem still pressists, tried literally everything, every windows setting, every bios setting and every in game setting, been reaserching this for 3 days no awnsers and nothing works.

Tried to play some other intensive games and only happens in afew of them.
 

Cebiri

Honorable
Mar 23, 2016
27
0
10,530
0
3D Mark extreme test shows 99% stability- The pc has been cleaned recently.
Ran some more benchmarks checked power and voltage, nothing drops. Mhz on gpu and cpu is stable, tried dissabeling windows themes and procceses > Dident work. Nothing seams to work..
Been following every possible guide i could find so far.. Nothing.
-
When the lag spike happens it does not allways show in monitoring so idk..
 

Cebiri

Honorable
Mar 23, 2016
27
0
10,530
0
Another Update: I opened the case, removed a ram stick, tried with only one 16 gig stickc in slot A, tried the other stick in slot A, then tried a stick in slot B, Also tried re-installing the game itself on another harddrive.
None of those issues solved it.
Tried calling technical support from the place i bought some of my pc parts and ask for advice, they had none to give. They said that the PSU is probably not the problem: Specially since i did the hwid test to see power consumption.

Still clueless any help at all? im so frustrated and annoyed that i cant enjoy gaming normaly -_-'
Guess only thing left is trying to replace psu anyway and try a new mobo, witch none of that i can actually aford :/

Edit: Tried another 2 attempts to DDU reinstall drives; dident work
 
Last edited:

ASK THE COMMUNITY