Question 3080 Ti and only 40 fps?!

Dec 5, 2021
33
0
30
0
I recently upgraded my GPU from an evga 1080 FTW to a ROG STRIK Geforce RTX 3080 Ti OC edition 12GB GDDr6x .

Specs: CPU: intel i9 9900k cpu 3.6 GHZ. Z390 Aorus Ultra Mobo, 32 GB of ram running at 4266.

I ran this benchmark under the benchmark in the game Borderlands 3 and the results were disappointing, with all settings set to max or ultra.

My cpu is water cooled Corsair H100l RGB Pro XT. While running the bench i ran the software also and saw that my cpu usage was 23%, Cpu temp was 48 C and GPU was 77.31 C!

is my 3080 <Mod Edit>?! Why am i getting such a low framerate? I would think my 3080 Ti could be chewing on this game pretty easy, not breaking out in a sweat at 77.31C!

I also have the benchmark program in steam 3D mark if you want me to post some stuff from there.
 
Last edited by a moderator:

emitfudd

Honorable
Apr 9, 2017
296
26
10,740
9
I don't know if this will solve your FPS issue but your GPU is running hotter than I would expect. You need to set up a custom fan curve for you GPU if you haven't already. I am running a 3080 and it never gets above 65C. Some of the 3000 series cards are designed to run in silent mode (fans off) until a certain temp is reached. When I first installed my GPU and tested it with Heaven benchmark it got pretty hot. I set a fan curve with MSI Afterburner and it runs so much cooler now.
 
Dec 5, 2021
33
0
30
0
I don't know if this will solve your FPS issue but your GPU is running hotter than I would expect. You need to set up a custom fan curve for you GPU if you haven't already. I am running a 3080 and it never gets above 65C. Some of the 3000 series cards are designed to run in silent mode (fans off) until a certain temp is reached. When I first installed my GPU and tested it with Heaven benchmark it got pretty hot. I set a fan curve with MSI Afterburner and it runs so much cooler now.

How do i adjust the fan settings? I also have MSI afterburner but its not letting me adjust fan speed? Fan speed is actually 0 according to msi afterburner
 
Dec 5, 2021
33
0
30
0
I don't know if this will solve your FPS issue but your GPU is running hotter than I would expect. You need to set up a custom fan curve for you GPU if you haven't already. I am running a 3080 and it never gets above 65C. Some of the 3000 series cards are designed to run in silent mode (fans off) until a certain temp is reached. When I first installed my GPU and tested it with Heaven benchmark it got pretty hot. I set a fan curve with MSI Afterburner and it runs so much cooler now.
I just ran my GPU TWEAK III program and it also said my fans were at 0. What the hell? It did let me adjust fan speed there so i put it at 50%. Im gonna try running the benchmark in borderlands 3 again.
 

emitfudd

Honorable
Apr 9, 2017
296
26
10,740
9
How do i adjust the fan settings? I also have MSI afterburner but its not letting me adjust fan speed? Fan speed is actually 0 according to msi afterburner
You have to click the "auto" button to be able to move the slider for the fan speed. The better option is to go to settings, fan, and check the box for user defined software automatic fan contol. Afterburner will set the minimum fan speed at 30%. You can ramp up the fan as needed for cooling and noise but always set it to run at 100% around 90C.
 
Dec 5, 2021
33
0
30
0
Go to userbenchmark.com and run the test. Link the results here.

here is timespy stress test.


i will have to do the userbenchmark later. I have to leave for work now. I ran the stress test while i was showering. results was not passed so i dont understand what that means.

Thanks for all your help so far. I appreciate it.

according to the first time spy test i in the 95th percentile. Im not complaining about how its been running so far. i just noticed this oddity while running borderlands 3 benchmark. I mean.. only 40 fps and 80C? that's normal? hmm...
 
Im not complaining about how its been running so far. i just noticed this oddity while running borderlands 3 benchmark. I mean.. only 40 fps and 80C? that's normal? hmm...
We're just trying to get a feel for whether the low FPS issue exists across the board or just in Borderlands 3. Please come back with a Userbenchmark and a Time Spy (not extreme) run.
 
ROG STRIX Geforce RTX 3080 Ti...
only 40 fps and 80C? that's normal?
no.
just loaded it up for the first time in a while to run the benchmark to give you some sort of comparison at least in this game.

using an ASUS TUF 3080 Ti
Average FPS: ~ 105.5
DX12
all visual settings maxed, except blur disabled
3440x1440p, v-sync enabled

~100fps the majority of the run staying at 120fps for large portions and dropping to ~80fps in some.
never passed 59°C.
i just noticed this oddity while running borderlands 3 benchmark.
what other games are you running and how are they performing?
 
Dec 5, 2021
33
0
30
0
no.
just loaded it up for the first time in a while to run the benchmark to give you some sort of comparison at least in this game.

using an ASUS TUF 3080 Ti
Average FPS: ~ 105.5
DX12
all visual settings maxed, except blur disabled
3440x1440p, v-sync enabled

~100fps the majority of the run staying at 120fps for large portions and dropping to ~80fps in some.
never passed 59°C.

what other games are you running and how are they performing?

Well dang! My card is WAY underperforming compared to yours. I didnt mess with any settings or attempt to overclock anything. i just ran it as is out of the box.
 

Phaaze88

Titan
Ambassador
So in UBM, nothing particularly popped out, save for the 980 Pro.
In Time Spy though, yikes:
Cpu score of 5190, when the current average is 10945.
Gpu score of 9582, when the current average is 19587.
There's some serious throttling going on there that didn't happen in UBM. What kind of throttling? I don't know yet.

Something I'm seeing in your 3D Mark results, than I'm not seeing in others is 'Average simulation time per frame'. This is at 67.4ms.
Someone quote me if I'm wrong, but this seems high, and perhaps a clue in the right direction.
 
Dec 5, 2021
33
0
30
0
So in UBM, nothing particularly popped out, save for the 980 Pro.
In Time Spy though, yikes:
Cpu score of 5190, when the current average is 10945.
Gpu score of 9582, when the current average is 19587.
There's some serious throttling going on there that didn't happen in UBM. What kind of throttling? I don't know yet.

Something I'm seeing in your 3D Mark results, than I'm not seeing in others is 'Average simulation time per frame'. This is at 67.4ms.
Someone quote me if I'm wrong, but this seems high, and perhaps a clue in the right direction.
I agree with you it seems like i am sometimes getting throttled and sometimes not.
Im just trying to get the best i can out of what i have and i know it should be better than it is so im at a loss

I have not overclocked this system at all. CPU or GPU. i installed them as is. Brand new out of the box.
 
Dec 5, 2021
33
0
30
0
so, i just ran time spy again with direx x12 and these are my results. Only thing i can think of is... What the heck?! Why is this time so much better than when i ran it 2 or 3 times last weekend?

 

ASK THE COMMUNITY