Question 36 hours on and it’s time to bring in the experts….System won’t boot from SSD or disk since bios update.

Apr 18, 2020
1
0
10
0
Spec:
Mobo: Asrock Z270 Pro 4
Cpu: Intel Core i5-7500 3.4 GHZ
Ram: Crucial 8gb DDR4-2133 (1 card)
GPU: MSI 1660 Super Ventus OC
HDD: Seagate Barracuda 2TB
SSD: SK hynix Canvas SL308 250gb
PSU: EVGA 650 GQ
Asus DVD Drive:

Hi everyone, I'm having trouble booting windows, which is installed on my SSD, and I can't get into safe mode so I since tried booting into windows repair via the windows install disc, however, this isn't working either.
It’s going to be a long post so I really appreciate anyone who reads through it…..

Back story:
When I first built this system I had trouble getting it to run initially. Eventually, after seating the ram in the B1 slot (There are A1, A2, B1, B2 slots) the system worked and has been running well for two+ years.

Yesterday I decided to update my BIOS (via flash) from version 2.2 to the most recent 2.7 version. I downloaded the bios onto the memory stick and installed it onto my computer. The system then restarted, and I continued to work without problems for approximately an hour and a half.

At this point, I was looking at whether my RAM was XMP compatible so I turned the system off and took out the ram to check the manufacturer and model no.
I reseated the ram in the same slot and turned the system back on, the system tried to boot windows but instead would load for around 2 minutes before displaying the Windows error message “Unmountable Boot Volume”.

After quite a bit of research I did the following steps, testing the system at every stage:
  • Reseated the ram in every slot, clearing the CMOS every time
  • Reseated the GPU in another slot
  • Took the GPU out completely and unplugged it
  • Unplugged the hard drive and switched the SATA ports
  • Took out the peripherals (Webcam, wireless mouse and keyboard)
  • Took the ram out completely.
At this point when I turned the system on nothing happened so I immediately put the ram back into the slot and the system turned on, however, it wouldn’t display anything on the screen (HDMI). I then did the following:
  • Tried every single ram slot again, clearing CMOS
  • Put my GPU back in and hooked my monitor up to that (display port),
The system turned on but still wouldn’t display anything.
Next, I decided to buy two new sticks of ram and after checking the compatibility on Asrock’s website I picked up CORSAIR Vengeance LPX - 16 GB: 2x8GB - DDR4 - 3000MHz - DIMM 288-PIN.
I installed both sticks in the A1 and B1 slots and then A2 and B2, but the system still wouldn’t display anything. After a lot of messing around the system finally reached bios and displayed on my monitor when one stick of ram was in either the B1 or B2 slot.

I then got through to the boot menu where I tried to load the windows installer via the DVD drive. The windows icon appeared for around 10 seconds and the disk starts spinning pretty loudly however the screen then goes black and I’m unable to get to the installation menu, I can't see anything and the keyboard/mouse doesn't do anything.

I’ve tried numerous different things including reseating the ram, taking the GPU out, running from onboard graphics but so far nothing has worked.

Any advice you could give me would be greatly appreciated as I’m quickly running out of ideas.

Thanks in advance.
P.s I’m definitely not a computer expert so apologies if some of the terminology is wrong.
 

ASK THE COMMUNITY

TRENDING THREADS