[SOLVED] 360 Rad not spinning on startup

Sep 7, 2020
3
0
10
0
So currently I had my 360 radiator fans of my ryujin 360 plugged into my aio_pump header on my asus crosshair motherboard. It has recently come to my attention that the 3 120mm fans do not spin when i boot my computer for the first time of the day. When resetting my power supply (turning switch off and on again) the fans spin normally. I am very confused on what the issue may be as right now i am currently trying the CPU-Fan header on my board instead.

CPU: Ryzen 9 3950x
Motherboard: Asus ROG Crosshair Formula
Ram: 32gb Corsair dominator rgb
SSD: 2tb pcie4.0 Sabrent (1TBx2)
HDD: 4TB Seagate Baracuda (2TBx2)
GPU: GTX 1080 Founders Edition (Upgrading to 30xx series)
PSU: ASUS Thor 1200w Platinum
Case: Phanteks p600s
OS: Windows 10 Pro Build (2004)
 
Last edited:

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

Please include/list your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
OS:

See if changing the header on the motherbaord changes the way the fans behave. Might want to check and see which BIOS version you're currently on for your motherboard. Is there any firmware updates pending for your AIO? Asus have a number of boards in their Crosshair lineup, which is why we ask for spcificity.
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

Please include/list your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
OS:

See if changing the header on the motherbaord changes the way the fans behave. Might want to check and see which BIOS version you're currently on for your motherboard. Is there any firmware updates pending for your AIO? Asus have a number of boards in their Crosshair lineup, which is why we ask for spcificity.
 
Sep 7, 2020
3
0
10
0
Welcome to the forums, newcomer!

Please include/list your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
OS:

See if changing the header on the motherbaord changes the way the fans behave. Might want to check and see which BIOS version you're currently on for your motherboard. Is there any firmware updates pending for your AIO? Asus have a number of boards in their Crosshair lineup, which is why we ask for spcificity.
Thank you! I have updated my original post. I am currently running the latest bios for my motherboard which is ver. 2206. My Aio also seems to be running the latest firmware.
 
Last edited:
Sep 7, 2020
3
0
10
0
Welcome to the forums, newcomer!

Please include/list your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
OS:

See if changing the header on the motherbaord changes the way the fans behave. Might want to check and see which BIOS version you're currently on for your motherboard. Is there any firmware updates pending for your AIO? Asus have a number of boards in their Crosshair lineup, which is why we ask for spcificity.
Update It would seem that switching to the CPU_Fan header instead has solved the issue at least from what i can see!
 

ASK THE COMMUNITY

TRENDING THREADS