4-4-4-12 Corsair how do I set this in the bios ?

barthos

Distinguished
Jan 25, 2008
6
0
18,510
I have 4 GB in 4 modules 4-4-4-12 Corsair memory installed in motherboard Gigabyte GA-MA770-DS3. I have a problem beacause my motherboard it recognizes as 5-5-5-18. I changed voltage to 2.1 and timings manually for 4-4-4-12. Thats not work.
If someone know how can i fix this problem , help me please.
 

barthos

Distinguished
Jan 25, 2008
6
0
18,510
I have possibilty to set 2T, but i cant, because i cant set 4T for Precharge Time and my system is blocked at computer start
 

tlmck

Distinguished
Found this over at the Corsair web site if it helps any. Not a Gigabyte board, but you may have similar settings available.

Testing parameters for Twinx/XMS2-6400C4:

Motherboard make and model: Asus P5WD2 or M2N32-SLI Premium/Deluxe
Each pair is tested and packaged together using the following settings:
AI Over Clock Tuner: Manual
CPU External Frequency: Manually set to 200MHz
DDR2 SDRAM Clock: Manually set to 800MHz
PCI Express Freq: Auto
PCI Freq: 33.33
Performance Mode: Standard
DRAM Timing Selectable: Manual
SDRAM CAS Latency: 4T
SDRAM RAS to CAS Delay (tRCD): 4T
SDRAM Row Precharge (tRP): 4T
SDRAM Active to Precharge Delay (tRAS): 12T
SDRAM Write Recovery Time: 5
Write to Precharge Delay: 15 (If it's Listed)
Command Rate: 2T
DDR2 SDRAM Voltage: 2.1
Advanced voltage control
CPU Vcore offset:_Disabled
DDR2 Termination: 0.5x
CPU to NB HT:____1.200V
NB to SB HT:_____AUTO
NB Core/PCI-E:___AUTO
SB Core/PCI-E:___AUTO
SB Standby core:_+1.500V

Output driver control
CKE:______AUTO
CS/ODT:__1.00X
ADD/CMD:_1.00X
MEMCLK:__1.00X
Chipset Core Voltage: Auto
All other settings are motherboard defaults.
Maximum DDR2 recommended VDIMM: 2.1 Volts
 

ZozZoz

Distinguished
Dec 7, 2006
487
0
18,780
other timing values are not set properly perhaps, you know, there's more than just tras, ras to cas and the other two...
 

ZozZoz

Distinguished
Dec 7, 2006
487
0
18,780
oh wait....4 modules. that's the culprit. ASUS has that glitch too - you put in 4 sticks and it refuses to run them at certain timings/frequencies.

often fixed with a bios update
 

barthos

Distinguished
Jan 25, 2008
6
0
18,510
Problem it's with SDRAM Row Precharge (tRP): 4T i can set manually 3T only max but in mode auto work at 4T. What can i do with ?
 
Ok first off get CPU-Z and see what it says for your ram.

For computability reasons most ram comes with loose timings(stored in the SPD) and to get whats on the package you need to set it manually. Some times there are EPP(SLI memory is the same thing) profiles with the tighter timings.

http://www.cpuid.com/cpuz.php

You also should manually set your voltage.....since most boards give 1.8 and you ram takes more then that...
 

Xtreeme

Distinguished
Jan 22, 2008
99
0
18,630
Everest gives alot of the timings that arent listed.
http://www.lavalys.com/products/overview.php?pid=3&ps=UE&lang=en
Once installed open the memory section and click SPD, that will read the timings that the manufacturer programed in the SPD.
I read mine and set the following (Corsair DHX DDRII) for example.

Cl 5 RCD 5 RP 5 RAS 18 command rate 2T

Other timings less known but made my Biostar T550 crash less manually set

RC 22 RFC 42 RRD 3 WR6 WTR3 RTP3


Also IF its oclocking ram some will have Less Agresive timings in the spd. Allows pc to START on the stock 1.8v the bios uses by default. Then once started you need to set the rams volts and the better timings. THis is common thing done. Also SPD timings and speeds should be JDEC approved so that means if you got some pc1200 it prob picks up as 1066 or even 800 at boot till setup in bios.