Question 4 Beeps & VGA Debug Light

Feb 20, 2021
2
0
10
0
Hi,

When turning on my PC, 4 fast consecutive beeps can be heard and the VGA debug light turns on and then off. The computer boots up with no issues and can be used as normal, I’m just concerned why it is beeping and if there is anything wrong with my system.

Can anyone assist please?


Motherboard: MSI MPG Z390 GAMING PLUS
GPU: NVIDIA MSI RTX 3080 VENTUS 3X OC 10GB
CPU: INTEL CORE I9 9900K
PSU: CORSAIR PSU 750W RMX SERIES RM750X
RAM: DDR4 8GB 3200MHZ HYPERX FURY BLACK
 

Ferimer

Distinguished
Aug 19, 2011
908
76
19,140
51
Hi,

When turning on my PC, 4 fast consecutive beeps can be heard and the VGA debug light turns on and then off. The computer boots up with no issues and can be used as normal, I’m just concerned why it is beeping and if there is anything wrong with my system.

Can anyone assist please?


Motherboard: MSI MPG Z390 GAMING PLUS
GPU: NVIDIA MSI RTX 3080 VENTUS 3X OC 10GB
CPU: INTEL CORE I9 9900K
PSU: CORSAIR PSU 750W RMX SERIES RM750X
RAM: DDR4 8GB 3200MHZ HYPERX FURY BLACK
I would reseat the Ram and ensure its in the right spot as per your Motherboard Manual. Also maybe check and see if you have the right cords plugged into your GPU and reseat that as well in the Pciex16 slot as per your manual for the motherboard.
 
Feb 20, 2021
2
0
10
0
Sorry I should have said what I had done already.
Reseated GPU & RAM
Updated Bios
Update drivers
Removed GPU and ran it with integrated graphics (no beeps occurred)
Reinstalled GPU (beeps occurs again)

I’m really baffled! When I googled it, all the people that have this problem cannot get any display through the GPU, but I can and also run games at ultra/extreme ie Cyberpunk
 

ASK THE COMMUNITY