4 gb memory

dectheman

Distinguished
Nov 10, 2008
10
0
18,510
0
hi again i cant seem to get my pc to run with 4gb of ram,
i bought 4 gb corcair 2x2 cm2x2048-6400 c4dhx
it runs grand with 2 gb but when i add the other stick it wont start up,
pc;motherboard p5n32sli premium,pcu e6700,power supply 700 watt;
running vista 64 premium,
any advice to the settings of the bios ,or anything to help please ,
thanks dec,
 

boulard83

Distinguished
Oct 20, 2008
1,250
0
19,290
1
try using one dimmm at the time. pots ? try other one ALONE in SAME slot.

if wont post, this stick is bad ! if post 2 stick can ben ok. run memtest on each dimmm to be sure. try also with only DIMM 2 or 3 or 4 with 2gb installed to test ALL slot.

( from asus : 4 x DIMM, Max. 8 GB, DDR2 800/667/533/ Non-ECC,Un-buffered Memory )


 

baddad

Distinguished
Oct 20, 2006
1,248
0
19,310
19
The Bios for that board should be at 1002, the memory voltage in the bios should be set to 2.1v and you plug them into slots 1,3 or 2,4.
 

hesskia

Distinguished
Jan 18, 2008
166
0
18,680
0
This is a documented problem on the P5NE SLi board---if you email their tech support, they will tell you to manually enter the settings and cross your fingers.

the only way they will garantee that 4 sticks of ram work is if they are off the approved list. check Asus's forums--its full fo complaints on this topic. I ultimately sold my board for the issue
 

dectheman

Distinguished
Nov 10, 2008
10
0
18,510
0
ive done as you said 1stick works fine in all 4 slots but with the other one in the beep goes off but the screen freezes on the first screen you cant even get into the bios settings ,i asume this means this stick is faulty?
thank dec
 

Similar threads


ASK THE COMMUNITY