[SOLVED] 4 short beeps after changing GPU

Dec 8, 2020
5
2
15
0
Hi, I just bought a new gpu and after I change it the pc started emitting 4 short beeps and then started normally.
Tested in game, benchmarks etc and everything looks ok.
Should I be worried by it?

ps: it does the beeping every time on start up.

MB: ROG STRIX X470-F GAMING
CPU: r5 2600X
GPU: RTX 3060 Ti
Rams: 16gb (2x8 ) - 3000m
PSU: 600W
 
Hi, I just bought a new gpu and after I change it the pc started emitting 4 short beeps and then started normally.
Tested in game, benchmarks etc and everything looks ok.
Should I be worried by it?

ps: it does the beeping every time on start up.

MB: ROG STRIX X470-F GAMING
CPU: r5 2600X
GPU: RTX 3060 Ti
Rams: 16gb (2x8 ) - 3000m
PSU: 600W
Looking online, 4 short beeps indicates a 'timer error' on the motherboard. That doesn't appear to be related to the graphics card (which would explain why that is working ok). Does this fault go away if you switch back to your old gpu?

Edit: Bios error code definitions:
https://www.pcmag.com/encyclopedia/term/beep-codes
 

OrlyP

Prominent
Aug 20, 2020
226
41
690
30
Four short beeps is oddly similar to one long and three short beeps... Asus defines the latter as:

"One long and three short beeps" from speaker
An anomaly is detected in the graphic card. If the graphic card needs an extra power supply, please ensure the power supply can provide enough wattage.
Call it coincidence but I'd check it out nevertheless.
 
Reactions: cdrkf
Dec 8, 2020
5
2
15
0
Just want to mention that this board uses the color system.
I know it does 4 beep because I installed and speaker from my old Desktop.
And the colors are showing that everything is ok.
Maybe I'm over reacting because the PC is working quite fine.
 
Dec 8, 2020
5
2
15
0
UPDATE. After searching for a little longer looks like there is an issue with the rtx cards on UEFI and CSM enabled uefi motherboards that is going to be fixed in a future.
Thx everyone for the help!
 
Reactions: cdrkf

ASK THE COMMUNITY