4000S Halt on Error

G

Guest

Guest
Archived from groups: alt.sys.pc-clone.compaq (More info?)

I have a 4000s I want to run without a keyboard or monitor.
Things is, on every other computer i've seen, the bios had a setting
for halt on error which if set to "none" would allow the machine
to boot whether keyboard or monitor was present or not. Is it
possible to get one of these to be setup in a similar method?

Right now it stops at the error screen "304-Keyboard or System Unit
Error", and I couldnt find anything to set this in the F10 Setup.


Does anyone have any suggestions?
 

David

Distinguished
Apr 1, 2004
2,039
0
19,780
0
Archived from groups: alt.sys.pc-clone.compaq (More info?)

Don't have first hand experience with this, but I've been told if you set a
setup password, you will then have a server mode option which should work
w/o a keyboard. Let us know if it works.

"ch" <ch@some.mail.invalid> wrote in message
news:406de78e@news.sentex.net...
> I have a 4000s I want to run without a keyboard or monitor.
> Things is, on every other computer i've seen, the bios had a setting
> for halt on error which if set to "none" would allow the machine
> to boot whether keyboard or monitor was present or not. Is it
> possible to get one of these to be setup in a similar method?
>
> Right now it stops at the error screen "304-Keyboard or System Unit
> Error", and I couldnt find anything to set this in the F10 Setup.
>
>
> Does anyone have any suggestions?
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.compaq (More info?)

"David" <tonka@flashmail.com> wrote in
news:1Wnbc.12143$Dv2.7692@newsread2.news.pas.earthlink.net:

> Don't have first hand experience with this, but I've been told if
> you set a setup password, you will then have a server mode option
> which should work w/o a keyboard. Let us know if it works.

Yes this works for the keyboard, although, if you do have a keyboard
plugged in, it doesnt work....
which makes it awful difficult to get the keyboard turned back on :)

I havent got it to boot without a monitor yet though.






> "ch" <ch@some.mail.invalid> wrote in message
> news:406de78e@news.sentex.net...
>> I have a 4000s I want to run without a keyboard or monitor.
>> Things is, on every other computer i've seen, the bios had a
>> setting for halt on error which if set to "none" would allow the
>> machine to boot whether keyboard or monitor was present or not.
>> Is it possible to get one of these to be setup in a similar
>> method?
>>
>> Right now it stops at the error screen "304-Keyboard or System
>> Unit Error", and I couldnt find anything to set this in the F10
>> Setup.
>>
>>
>> Does anyone have any suggestions?
>
>
>
 

David

Distinguished
Apr 1, 2004
2,039
0
19,780
0
Archived from groups: alt.sys.pc-clone.compaq (More info?)

Hmm.. suppose you'd have to clear the CMOS to get the keyboard back in that
case. Don't know why it won't boot w/o a monitor, that shouldn't be a
problem. I guess try to disable the onboard video if this one has it. Again,
I suppose you'd have to clear the CMOS or use a vid card to get it back.

"ch" <ch@some.mail.invalid> wrote in message
news:406eaed2@news.sentex.net...
> "David" <tonka@flashmail.com> wrote in
> news:1Wnbc.12143$Dv2.7692@newsread2.news.pas.earthlink.net:
>
> > Don't have first hand experience with this, but I've been told if
> > you set a setup password, you will then have a server mode option
> > which should work w/o a keyboard. Let us know if it works.
>
> Yes this works for the keyboard, although, if you do have a keyboard
> plugged in, it doesnt work....
> which makes it awful difficult to get the keyboard turned back on :)
>
> I havent got it to boot without a monitor yet though.
>
>
>
>
>
>
> > "ch" <ch@some.mail.invalid> wrote in message
> > news:406de78e@news.sentex.net...
> >> I have a 4000s I want to run without a keyboard or monitor.
> >> Things is, on every other computer i've seen, the bios had a
> >> setting for halt on error which if set to "none" would allow the
> >> machine to boot whether keyboard or monitor was present or not.
> >> Is it possible to get one of these to be setup in a similar
> >> method?
> >>
> >> Right now it stops at the error screen "304-Keyboard or System
> >> Unit Error", and I couldnt find anything to set this in the F10
> >> Setup.
> >>
> >>
> >> Does anyone have any suggestions?
> >
> >
> >
>
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.compaq (More info?)

ch schrieb:
....
> Yes this works for the keyboard, although, if you do have a keyboard
> plugged in, it doesnt work....
> which makes it awful difficult to get the keyboard turned back on :)
....
My 4000N beeps on startup, but comes up without screen.
You may use a dummy plug if it doesn't work.

Gereon
 

ASK THE COMMUNITY

TRENDING THREADS