4GB Ram (1.99GB Usable) How do i fix this

Status
Not open for further replies.

Oli231

Distinguished
Jan 10, 2012
6
0
18,510
Hello My computer has had this for a while but now it is starting to really bug me as i am trying to play a few of my games but my ram hits 97-98% When i do so and pretty much just kills my while computer. Any help is Appreciated thank you ( I am sorry if there has already been a thread like this.)

My Computer spec's are as followed.

OS: Windows 7 Home Premium 32-bit

MoBo: Gigabyte P55-UD3

CPU: Intel Core i7 860 @ 2.80GHz

Memory: 4096Mb (1999 Mb Usable) <-------- PROBLEM

Graphics Card: NVIDIA GeForce 9800 GT 1GB

Once again Thank you very much for your Input. Hope you can help me solve this problem.

PS: I Have also tyred to swap the RAM sticks to socket 2 and 4 But when i try and turn on the computer i do not get a Display on my monitor.
 
How much RAM does it show in the BIOS?
Have you tried to change the value of maximum memory or untick the maximum memory box in the MSconfig?
If not, type 'msconfig' in the run command box.
Got to Boot Tab, in it Advanced Options there either untick the maximum memory box or then specify the amount of RAM it shows in the BIOS there.
Click OK, then Apply, and then reboot
Check for new values now....
 
Firstly, one problem at a time....
Did you manage to increase the RAM to it's 3+GB capacity for usable RAM?
After that, check the Taskmanager and see what processes are eating up the maximum amount of RAM. If it's not too much of a problem, a good screenshot of running processes would be appreciated here.
 

linkcube

Distinguished
Jan 11, 2012
7
0
18,510
PS: I Have also tyred to swap the RAM sticks to socket 2 and 4 But when i try and turn on the computer i do not get a Display on my monitor.
Might be a problem with your motherboard if 2 of the slots aren't working, also by this I'm assuming that you are using 2 sticks of ram for your setup. Check how much ram your computer detects (right click on computer -> properties, or check task manager). Best of luck with this
 

Oli231

Distinguished
Jan 10, 2012
6
0
18,510
Yes i managed to increase it to the max amount of ram i have alyoshka and do you want the screen shot with show all processors from all users ticked or unticked?
 

Oli231

Distinguished
Jan 10, 2012
6
0
18,510
http://imageshack.us/f/21/unticked.png/ <===== unticked

http://imageshack.us/photo/my-images/38/ticked1.png/ <====== Ticked 1

http://imageshack.us/photo/my-images/35/ticked2.png/ <===== Ticked 2

http://imageshack.us/photo/my-images/444/94096991.png/ <==== system

Hope there ok
 
From what I see you have too many applications that autostart. You need to stop them from autostarting, like all the Apple stuff. Another thing try to get that process count down to around 50, you can imagine what all might be unnecessarily coming on after looking at the Taskmanager.
Try a few tweaks for Chrome too, it's taking up too much of memory.
Increase the size of the Pagefile, right click My COmputer-- Properties-- Advanced system settings---Advanced Tab (Performance)---- Settings--- Advanced Tab--- Virtual Memory (Change)
See how much is allocated Minimum Allowed, Recommended and Currently Allocated.
Set the size to Recommended , click SET first after entering new values, then OK, then Apply then OK. Then Apply and then OK.
Reboot.
 

Friend of the Ugly

Reputable
Jan 17, 2015
1
0
4,510
I had searched the solution to solve the same problem spending about 3 hours.
Finally, I found the solution!

"Check whether your memory card is inserted tightly."

it may exhaust you,but maybe it is the answer.
726gdg.jpg


 

jekzurc

Reputable
Jan 22, 2015
1
0
4,510
I think you mess up with boot advanced option before this issue
if this is the case try flashing or updating your bios then restart lets
see if this one will work.
 
Status
Not open for further replies.