4l not working after reboot

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Every time I reboot my computer (XP professional), it will not send print jobs to my Laserjet 4L. The "data" light flashes briefly, but nothing happens. To get the thing to work, I have to go into the 'device manager' and in the port settings tab for LPT1 change a setting (any setting!)--for example, from 'never use an interrupt' to 'try not to use an interrupt', or visa versa, and then it works fine. Until I have to reboot for some reason. Then I am back to square one.

I don't know enough about the port settings to know what they mean, but it doesn't seem to matter how they are set, as long as I change them after a reboot, the computer recognizes the 4L and sends print jobs to it.

Any idea why XP pro won't recognize the 4L permanently?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Try changing the LPT port setting in the BIOS to EPP.
--
Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
www.coribright.com

"mscottcriss" <anonymous@discussions.microsoft.com> wrote in message
news:095C16B7-B0DF-4F94-8EF9-325354972EFD@microsoft.com...
>
> Every time I reboot my computer (XP professional), it will not send print
jobs to my Laserjet 4L. The "data" light flashes briefly, but nothing
happens. To get the thing to work, I have to go into the 'device manager'
and in the port settings tab for LPT1 change a setting (any setting!)--for
example, from 'never use an interrupt' to 'try not to use an interrupt', or
visa versa, and then it works fine. Until I have to reboot for some reason.
Then I am back to square one.
>
> I don't know enough about the port settings to know what they mean, but it
doesn't seem to matter how they are set, as long as I change them after a
reboot, the computer recognizes the 4L and sends print jobs to it.
>
> Any idea why XP pro won't recognize the 4L permanently?
>
 

Scott

Distinguished
Apr 1, 2004
1,356
0
19,280
0
Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

And how do I do that?

- msc
----- Cari (MS MVP) wrote: -----

Try changing the LPT port setting in the BIOS to EPP.
--
Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
www.coribright.com

"mscottcriss" <anonymous@discussions.microsoft.com> wrote in message
news:095C16B7-B0DF-4F94-8EF9-325354972EFD@microsoft.com...
>> Every time I reboot my computer (XP professional), it will not send print
jobs to my Laserjet 4L. The "data" light flashes briefly, but nothing
happens. To get the thing to work, I have to go into the 'device manager'
and in the port settings tab for LPT1 change a setting (any setting!)--for
example, from 'never use an interrupt' to 'try not to use an interrupt', or
visa versa, and then it works fine. Until I have to reboot for some reason.
Then I am back to square one.
>> I don't know enough about the port settings to know what they mean, but it
doesn't seem to matter how they are set, as long as I change them after a
reboot, the computer recognizes the 4L and sends print jobs to it.
>> Any idea why XP pro won't recognize the 4L permanently?
>
 

Similar threads


ASK THE COMMUNITY