Question 5 beeps but system boots normally

Dec 5, 2022
6
0
10
0
Hello
When I boot up my computer the CPU light comes on for 2 seconds, then it beeps 5 times (apparently it means theres a fault with the CPU), then the VGA light comes on for 3 seconds followed by the BOOT light showing for 1 second. After this sequence it boots up normally and there are no issues, when I restart it, only the CPU light comes on for a few seconds without the beeping or the other lights. For the whole sequence to happen I need to shut down and boot it up again. It was working fine yesterday and it's the first issue I've had with it in over 3 years. When the problem first appeared in the morning it was just the VGA white light showing for a few seconds and the 5 second beeping. The CPU light started to light up after I reseated it. The BOOT light started to show after I cleared CMOS. I have no idea how to fix thid so any help would be greatly appreciated.
Specs :
GPU: MSI GeForce RTX 2060 6GB
Motherboard: MSI B450M PRO-VDH MAX AM4
Ram: Patriot Viper 4 DDR4 16GB
CPU: AMD Ryzen 5 2600x
PSU: Cooler Master G750M
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

What BIOS version are you on for your motherboard at this moment of time? You forgot to include the storage/drives in your build.

PSU: Cooler Master G750M
How old is the PSU in your build?
 
Dec 5, 2022
6
0
10
0
My BIOS version is E7A38AMS.B70 06/10/2020
My storage is :
Western Digital Blue 1 TB SSD
Kingston A2000 500 GB SSD
I also forgot to list my CPU cooler : MSI CORE FROZR L.
The PSU I have is about 8 years old but it seems to work fine.
I will try to update to the newest BIOS version and see if it fixes the problem.
 
Last edited:
Dec 5, 2022
6
0
10
0
While I was clearing my SSD there was a single short beep which occurred about 30mins after the pc was turned on. This short beep then happened again, 30mins after the first one. I thought the beeping is only when booting up the system so I have no idea what this means. I've never had this kind of problem and I am really confused what the issue is.
Edit: I took the CPU out again https://ibb.co/HFLRW6R - it looks undamaged. If the BIOS update won't fix the problem is there anything else I could do apart from buying a new motherboard and PCU?
 
Last edited:
Dec 5, 2022
6
0
10
0
I got a new CPU (Ryzen 7 5800x) and updated to the newest bios version but the motherboard still beeps, furthermore it now fails to detect the m2 ssd where the system is installed so it only boots into bios. I ordered a new PSU and motherboard hope it will fix the problem.
 
Dec 9, 2022
5
0
10
0
I got a new CPU (Ryzen 7 5800x) and updated to the newest bios version but the motherboard still beeps, furthermore it now fails to detect the m2 ssd where the system is installed so it only boots into bios. I ordered a new PSU and motherboard hope it will fix the problem.
Did it fixed the problem sir? We have the same problem
 
Dec 5, 2022
6
0
10
0
I have found the problem:D a cable coming from bitfenix recon fan controller was damaged. After plugging it into the power supply (no cables were connected from the fan controller to the mobo, just one SATA cable giving power) it caused the mobo to beep 5 times. In theory this indicates a CPU issue but with a new mobo and CPU this couldn't be the case. My guess is that the damaged cable was causing voltage issues which the mobo thought was a CPU issue.
 
Last edited:

ASK THE COMMUNITY