5 short beeps Gigabyte B360M D2V

Status
Not open for further replies.

rampage300493

Prominent
Jan 16, 2018
27
0
540
1
Hi, i assembled my new PC today, it wont boot, there is no screen display, just 5 short beeps and that's all, any tips? here is my specs
 

Karadjgne

Titan
Herald
Gigabyte usually uses AMI bios and 5 short beeps is a cpu error.

This could be as simple as you do not have the EPS 12v (4+4) plugged in at the top of the mobo, the mains (20+4) is not fully seated in the slot, there's no fan on the cpu_fan header or bent pins inside the socket. Or, and in over 30 years of pc tinkering/building I've only seen it 3 times, a DOA cpu.
 

Karadjgne

Titan
Herald
Well, it's possible. I've seen it 3x times in over 30 years, almost 40 really, so it can happen. Chances are astronomically slim. It's more likely there's user error (sorry, but that's the leading cause of cpu issues on a build). The sockets for the power plugs have never seen usage, kinda like a brand new pair of leather shoes is somewhat stiff, so seating the 2 power plugs all the way can be difficult. Because of manufacturing processes, sometimes a pin itself might not be fully seated and when you put the plug in the socket, it pushes its way out, so there's no power to that pin.
Sometimes the effort of putting the cpu into the socket can lead to bending pins, quite often its a cause of memory errors but just as often it's cpu/motherboard safeguards not allowing power to the socket if there's a short.

The best way to see is what's called breadboarding, you pull the motherboard out of the case, putting it on a thick piece of cardboard. only hookup the 2x power, 1 stick of ram, cpu and cpu cooler fan. Considering you could possibly have bent socket pins, checking this is a priority before applying any more power.
 
Aug 20, 2018
7
0
10
0


What's 2x? Im also having same issue with my B360M AORUS gaming 3 motherboard. core i5 8400 processor. I turn the pc on, everything lights up, the motherboard however, shows, VGA error, the led lights up, and gives 5 short beeps.

Im also boggled as to what the reason could be. :\ bought it just a few days ago, and assembled myself.
 

Karadjgne

Titan
Herald
Vga error is graphics. If just using the cpu igpu, then most times it's a bent pin in the socket or the ram is not fully seated. If using a dedicated gpu, most times it's either the gpu isn't fully seated or it's missing a power connector.
 
Aug 20, 2018
7
0
10
0


Thanks for the reply, i checked the CPU pins, they seem fine, i think. there seems to be two portions of the socket, where one portion has pins bent slightly to one direction. and the other portion to another direction. with lights, i checked the alignment of the pins row by row, column by column, to see if there was any out of the alignment, found none.

The issue stands still as it is, VGA ERROR LED and 5 Short Beeps. with or without GPU. i reseated the processor, the power connectors, 8pin cpu connector and the 24pin both seem fine to me too. I dont know what else to try.

Does BIOS have a role in all this? im not using any unique processor tho, a standard core i5 8400 that is supported by the B360M AORUS GAMING 3 motherboard by its first BIOS F1. maybe not, since the POST doesnot even go to bios, it just gets stuck on vga error then beeps 5 short beeps.. and stays there forever, until i press the power button and it switches off.

I'm so worried, think i lost my investment on this :\

 
Aug 20, 2018
7
0
10
0


i tried, it didnt help.
last night i checked the pc at my friend's place, and to my surprise it booted up to BIOS atleast, it wasn't going to the operating system for some unknown reason. But as soon as i turned the pc off and started it again, it went back to its previous behavior. And hasn't booted since. in between, i did reinstall windows on it, and backed up some data, which took me 5 hours.. and the pc worked fine. but once i shut it down, it hasn't opened.
Now, since it did go into windows, and i was able to perform tasks, im sure, the processor is fine. but the Motherboard isn't so I'll claim the warranty this friday.
Also, its worth mentioning, once, when it booted to BIOS, there were glitches on the screen, static frozen glitches. and when i moved the cursor they were being cleared by it, the cursor was acting like an eraser. This also kinda confirms its the motherboard. dont you think?

The Glitches, the VGA error LED and 5 Short Beeps, they must be correlating somewhere.
 
Aug 20, 2018
7
0
10
0


Thanks for the help sir, ive finally found out the real problem. Guess it's simpler than all what we've speculated so far, My PC wont boot without a monitor attached LOL!! LOLOL that's a bummer!

All components are OK! It's just that when no monitor is attached, motherboard gives the VGA error led, although 5 beeps are still weird, which in Gigabyte's catalogue means cpu error. my processor is fine, i installed windows, backed up data, installed some drivers all without any hiccups.

And the glitches, well they were due to a bad HDMI cable, and why wasnt it booting all this time? well my monitor has display port while my PC doesn't, so i bought a Display Port to HDMI cable, which doesnt work, so i was thinking it was the PC.

Thank goodness, its nothing that big.. I gotta buy a new monitor now!
 
Status
Not open for further replies.

ASK THE COMMUNITY