Question 5 short beeps on Gigabyte motherboard ?

danzelation031

Reputable
Apr 11, 2019
20
0
4,510
0
Hi! I just build new pc yesterday and Im having an error of a 5 short beeps and also BIOS wont show but after 10-15 seconds the pc will boot normally to windows (I used my old ssd) I also tried gaming and its working fine. I noticed that the processor is turboing even when its in idle maybe this is due to the nvidia software I have read on another thread thats why I want to install fresh OS but BIOS wont show. I installed RGB Fusion it syncs to the fans but theres no option to sync the RAM.

I already seated the processor, ram, gpu, checked cables.

Heres the specs:
i5-11400f
Gigabyte Z590m Gaming X
Corsair Vengeance Pro 16gb 3200
Thermaltake Smart Se 630w
GTX 660TI
 
Hi! I just build new pc yesterday and Im having an error of a 5 short beeps and also BIOS wont show but after 10-15 seconds the pc will boot normally to windows (I used my old ssd) I also tried gaming and its working fine. I noticed that the processor is turboing even when its in idle maybe this is due to the nvidia software I have read on another thread thats why I want to install fresh OS but BIOS wont show. I installed RGB Fusion it syncs to the fans but theres no option to sync the RAM.

I already seated the processor, ram, gpu, checked cables.

Heres the specs:
i5-11400f
Gigabyte Z590m Gaming X
Corsair Vengeance Pro 16gb 3200
Thermaltake Smart Se 630w
GTX 660TI
Without any ssd's or m.2 or hdds no memory besides ram plugged in boot system will force boot to bios from there set the time limit for splash screen to 5s helps a lot to be able to get into the bios from there after
 

danzelation031

Reputable
Apr 11, 2019
20
0
4,510
0
Did you try clearing and resetting the bios by unplugging the psu and lithium battery from Mobo then holding the power button on case for 30s x2s to clear the capacitors out of power then reseat battery and power to boot
I havent I will try it later.

One more thing is that from what I read is that my gpu doesnt support UEFI and csm must be enabled but the thing is i dont have integrated graphics thats why I cant enter the bios to enable the csm. I dont know if it will work but I will try to flash my gpu to the latest bios and hope it will be compatible with UEFI.
 

ASK THE COMMUNITY

TRENDING THREADS