50$ to whoever helps me resolve the whea_uncontrollable_error

zaFeedeR

Honorable
Feb 6, 2014
29
0
10,530
0
I Am having this blue screen for a week now and can not take it anymore.
Specs: asrock z77 pro4 ( recently added)
I5 2500k(recently added)
Gtx 760
1hard drive of 1TB.
4gb ram(the other 4 got fried,lol)
Psu: thermaltake 500W.

With luck, i can enter windows, but only for 5 minutes max, after that, i get blue screen with that error. I have tried everything. Clearing cmos, changing battery of mobo.when trying this with the old mobo, smoke came out of the mobo and it died. And it also took a with him 4gb of ram. Currently i am waiting for my other rams that I ordered. Will be here in a few days. There is no OC to the processor. The voltage is set to default, I even gave a higher voltage to the CPU. I also tried to read the crash dump but could not manage to do that.
 

Zakario

Honorable
Dec 20, 2012
147
0
10,760
28
As you stated, the other 4GB RAM you had fried when you tried to change the battery and clear CMOS. This might just be the faulty RAM issue - your PC boots up and uses very little RAM, but when windows starts activating its services, the RAM usage gets higher and thus hits the threshold of it not working anymore. It sure sounds like a hardware issue, BUT I do suggest you trying to re-install your windows, just in case, as it might just be the issue of a faulty software.
 

zaFeedeR

Honorable
Feb 6, 2014
29
0
10,530
0
Hi guys, thank you so much for replying.
Wolfshad, yes, I did that, even multiple times.
R_1, I already did the Ram test, it had no issues.
Zakario, i installed windows 10 and also 8.1, still same issue. I am currently waiting for the 8gb hyperX 1600.
 

R_1

Judicious
Herald
stress test the CPU and the GPU. there is still a hardware error popping up and if you say the ram is good move to the next peice of hardware.
would suck to get new ram and the gremlin returns.
 

R_1

Judicious
Herald
don't use windows
do you have another system, what are you typing on?
you'll need to make a bootable drive with linux mint on it. boot to the live distribution and use it to check for stability beyond 10 minutes.
http://www.passmark.com/download/bitlinux_download.htm documentation here too free trial for 30 days
can be installed and run from the live running linux

there is a small linux distro call stresslinux, it's command line heavy. read the manual. only if you feel up to it
 

zaFeedeR

Honorable
Feb 6, 2014
29
0
10,530
0
Right now I am at work. I am typing from my phone)) . I got 4gb at 1333mhz. Can't remember what I set it to, but after that I restored it to default.
 

zaFeedeR

Honorable
Feb 6, 2014
29
0
10,530
0
Hi guys!! My RAM just came, the ones that I ordered. And it <mod edit> works. Omfg...it was the <mod edit> RAM!!!! The source works just fine!

<Watch your language in these forums>
 

Zakario

Honorable
Dec 20, 2012
147
0
10,760
28
I suspected it would be the ram as 4 gigs got fried, and usually if one RAM stick gets fried, the other one should too, but in your case, it got damaged.

Glad you got it working.

Always happy to help :)

Zakario
 

ASK THE COMMUNITY

TRENDING THREADS