Question 50mbs download on gigabit fiber

Jun 11, 2019
3
0
10
0
I have and rt-ac3100 and Att Uverse fiber. If I directly connect the Att router I get 950mbs down and up. Off the Asus rt-ac3100 I get 50mbs at the most. Qos is off. NAT acceleration is on. I'm on the latest firmware(which I flashed twice during troubleshooting). Wireless speeds are just as slow. also tried other computer/cables and speed tests. The ISP router LAN ports are set to 1g full duplex. I've factory reset the router and i've tried turning on and off every feature I can think of. Any help would be great.
 
If it was say 90mbps I would suspect a port or cable problem but 50mbps is a strange number.

You have done all the critical stuff, the nat acceleration is key but even then you will still get about 300mbps on that router. You need minimal configurations since many things disable the nat acceleration.

Maybe try loading the merlin firmware and see if it makes any difference. I like the merlin firmware better anyway.
 
Jun 11, 2019
3
0
10
0
So i've been troubleshooting for hours. The problem is somewhere on the Att Uverse router. If i have figured out that if I assign my router a private LAN ip from the Uverse router NAT mappings I get the full 1gig. if I assign it a WAN ip then my speeds drops to 50mbs. I have no idea why this is happening, but I want to be able to have my router in the dmz without loosing all my speeds.
 
Jun 11, 2019
3
0
10
0
Solution: I'm posting this in case anyone comes across this thread. The problem was the ATnT router. Apparently the model 5268AC's latest firmware breaks the DMZ and will cap your seeds at 50/200mbs. You can't roll back the firmware. The solution was to have ATnT send me a different model router the BGW-210 that doesn't have this issue.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS