560 GTX TI FPS Locks at 60

casey10

Distinguished
Mar 20, 2011
206
0
18,680
0
I have a slight issue my FPs locks at 60 and I have my V-Sync turned off and I'm not able to get more than 60 FPS in a game called Dark Age Of Camelot, I got more when I used a 450 GTS/Phenom II x4 925 so I don't understand what my issue is because I have V-Sync Disabled.

My system has 8 Gigs Of Ram/Intel Core I5-2500k/MSI P67A-GD65/Corsair TX 750 and the Videocard obviously so if someone can tell me why I'm only getting 60 FPS with V-Sync off that'd be amazing.
 

fuzzynuts11

Distinguished
Dec 31, 2011
33
0
18,530
0

Your nVidia control panel may be overriding the setting, check in the control panel for the option, it should say "override application setting" or something.
 

fuzzynuts11

Distinguished
Dec 31, 2011
33
0
18,530
0

Erm, go to "3D settings" and there should be a table with a scroll bar or whatever. Find VSync in the list and set it to off.
 

fuzzynuts11

Distinguished
Dec 31, 2011
33
0
18,530
0

Ok, does it work for you now? Or was it already set to "Force off"? If it was, then I'm afraid I can't help there.
 

shotgunz

Distinguished
Dec 17, 2011
188
0
18,710
17
It's generally better to leave it as is because you DO NOT need more than 60fps since you would not be able to tell between 60, 70, 80fps and if you can, you must be SUPERHUMAN :D and your fps is limited by your refresh rate on your monitor. If it is 60 hertz, having more than 60fps will do nothing since the monitor cannot display faster than 60fps.

Also, just leaving it be will make your computer use less electricity, produce less heat, last a bit longer, etc.

Try messing around with Manage 3D settings --> program settings and make sure "Adjust Image Settings With Preview" is set to "Use the advanced 3D image settings"
 
G

Guest

Guest
That game Dark Ages of Camelot may be hard coded to have vsync on at all times. Some games do this. Some games do this and there is a .ini tweak or something of the sort you can do to override it (fallout 3). Look up a tweak guides on Dark Ages of Camelot, maybe something in there. Is it only that game or every game? Have you gone through all the in game video setting to make sure there isn't a vsync option?
 

ASK THE COMMUNITY