Question 5700XT will not post with M2 drive installed but GTX1060 does just fine - new build help!

Jun 30, 2020
1
0
10
0
Hello - I've got the new build blues and was wondering if anyone might be able to help.

Problem: I have a new build based on the components below and cannot get the 5700XT GPU to post WITH the M2 drive installed in either MB slot. It black screens and the fans stop spinning after a few seconds.

The system posts and boots fine without the M2 and with the 5700XT, it also posts and boots fine WITH the M2 and my older GTX1060 card - so I know that all the parts work separately in the same board.

Parts:
  • Gigabyte B550 Aorus Elite ATX
  • Ryzen 3700X CPU and Wraith Prism cooler
  • Powercolour Red Dragon 5700XT 8GB
  • adata sx8200 1TB NVMe M2
  • 1TB Samsung 860 EVO SSD
  • 250GB Samsung 840 Pro SSD
  • 2TB Seagate ST2000DX001 2TB Hybrid SSHD
  • 32GB GSkill DDR4 RAM
  • BeQuiet PurePower 11 600W Gold PSU
What I've tried:
  • Updated BIOS to latest version (this is a very new board, so only the second version is out)
  • PCI-E v3, 4 and Auto BIOS settings
  • Both M2 slots, tried without any SATA drives attached
  • CSM off, on with UEFI only, Legacy only and disabled
  • Both 8 and 6 pin GPU power plugs and 8 pin on its own
  • Tried OC and Silent GPU switch settings
I'd appreciate any help with this - I feel like I've tried all options and am out of ideas.
Thanks for reading.
 

ASK THE COMMUNITY

TRENDING THREADS